Search found 10 matches

by CrashMidnick
Thu Jul 30, 2020 9:58 pm
Forum: TF536
Topic: Turrican II intro music
Replies: 42
Views: 1523

Re: Turrican II intro music

JST version is also affected but far less than the WHDLOAD version, you can give it a try.
by CrashMidnick
Mon Jul 27, 2020 10:32 pm
Forum: TF536
Topic: CDTV Relocator for the TF536
Replies: 65
Views: 3060

Re: CDTV Relocator for the TF536

Amazing !!! Thanks for this.
by CrashMidnick
Sun Jul 19, 2020 3:30 pm
Forum: TF536
Topic: The TF536 on a CDTV (Project Abandoned)
Replies: 157
Views: 22336

Re: The TF536 on a CDTV

Nice job guys ! My CD32 becomes very hot :)

In the Amiga world, there is 2 things that is missing :

1) A CDTV accleretaor
2) A new 2MB chip hack for the A1000
by CrashMidnick
Sun Jul 19, 2020 12:52 pm
Forum: TF536
Topic: Figuring out the causes of slow disk access on the TF536
Replies: 53
Views: 3280

Re: Figuring out the causes of slow disk access on the TF536

@8 Bit Dreams I tried 2 different SD cards and 4 CF (Kingston, Sandisk, Topram and the blue one that supaduper sent me with the TF330) = only the blue one works (probably the cheapest and less reliable one lol) !! Now I have 4mb/s with PFS3, KS3.1, WB3.9 :D Thank you ! @AlenPPC I have 30+ Amiga's at...
by CrashMidnick
Sun Jul 19, 2020 8:27 am
Forum: TF536
Topic: Figuring out the causes of slow disk access on the TF536
Replies: 53
Views: 3280

Re: Figuring out the causes of slow disk access on the TF536

@AlenPPC Let me sum up : KS 3.1.4 1) 640kb/s/EC CPU :evil: 2) 250kb/s/68030RC50/maprom with mufastrom :evil: :evil: KS 3.1 1) 800kb/s/EC CPU (standard scsi.device) :evil: 2) 1,8mb/s/EC CPU/patched scsi.device v44.2 from BB3 :D 3) ??????/68030RC50/maprom with fastrom or mufastrom/with or without patc...
by CrashMidnick
Sun Jul 19, 2020 1:56 am
Forum: TF536
Topic: Figuring out the causes of slow disk access on the TF536
Replies: 53
Views: 3280

Re: Figuring out the causes of slow disk access on the TF536

When I got 1.8mb, I use a patched scsi.device with loadmodule. The one that comes with wb 3.1 is affected by the same problem = 800kb/s ! There is defintely something wrong with scsi.device and TF536. With the patched scsi.device and CPU fastrom enabled, I cannot get sysinfo to get drive speed. I ca...
by CrashMidnick
Sun Jul 19, 2020 12:13 am
Forum: TF536
Topic: Figuring out the causes of slow disk access on the TF536
Replies: 53
Views: 3280

Re: Figuring out the causes of slow disk access on the TF536

I just moved my ks3.1 to my A500+, never tried in my A2k as it has the best card ever made : gvp tekmagic 060 :)
by CrashMidnick
Sat Jul 18, 2020 11:14 pm
Forum: TF536
Topic: Figuring out the causes of slow disk access on the TF536
Replies: 53
Views: 3280

Re: Figuring out the causes of slow disk access on the TF536

I tried pretty everything with KS 3.1.4 = no go I even put my full 030 CPU from blizzard 1230 and installed mmulib with mufastrom = 250kb/s !!!! @AlenPPC = your CD32 WB does not solve the problem, still 640kb/s @ 8 Bit Dreams = already done before, does not help Remove my A2000 KS3.1 and put it in t...
by CrashMidnick
Sat Jul 18, 2020 6:33 pm
Forum: TF536
Topic: Figuring out the causes of slow disk access on the TF536
Replies: 53
Views: 3280

Re: Figuring out the causes of slow disk access on the TF536

I sent you a link to my CF card image. Give it a try. I have no issues with IDE speed. It will boot on 3.1 and 3.1.4. Thanks mate, I'll try that. If it works I will try to compare my SS/c/libs to yours to see what can be responsible of that. I was suspecting scsi.device but if it works with 3.1.4 i...
by CrashMidnick
Sat Jul 18, 2020 1:49 pm
Forum: TF536
Topic: Figuring out the causes of slow disk access on the TF536
Replies: 53
Views: 3280

Re: Figuring out the causes of slow disk access on the TF536

I just bought a TF536 to AlenPPC over Amibay. First I had some problems with my Ide cables, all brand new = 2 out of 4 are working. Very strange behaviour. I checked my Disk Speed today and it is about 640kb without fastrom which is damn slow. My config : A500+ rev 8A with 2mb chipram + ROM 3.1.4 + ...

Go to advanced search