Search found 59 matches

by kodak80
Mon Sep 24, 2018 8:00 am
Forum: ALPHA USER BUILDS
Topic: kodak80 progress
Replies: 2
Views: 53

Re: kodak80 progress

Finally got one of my boards built and powered on Saturday afternoon at our local Atari meetup but got no output to an LCD monitor via the cable created. :cry: I have made all modifications except the 16mhz one to the board. The video cable created was a 13 pin to VGA colour video cable to resolve t...
by kodak80
Mon Sep 24, 2018 7:58 am
Forum: ALPHA USER BUILDS
Topic: kodak80 progress
Replies: 2
Views: 53

kodak80 progress

As my board is now built, opening a new topic to keep track of things. :D
by kodak80
Mon Sep 24, 2018 6:42 am
Forum: STF REMAKE PROJECT
Topic: PCB Build - Progress - Post your Pics here :-)
Replies: 135
Views: 2939

Re: PCB Build - Progress - Post your Pics here :-)

Finally got one of my boards built and powered on Saturday afternoon at our local Atari meetup but got no output to an LCD monitor via the cable created. :cry: I have made all modifications except the 16mhz one to the board. The video cable created was a 13 pin to VGA colour video cable to resolve t...
by kodak80
Wed Sep 19, 2018 11:39 am
Forum: PSU (power supplies)
Topic: Recapping Falcon PSU - My rectifier is different
Replies: 8
Views: 118

Re: Recapping Falcon PSU - My rectifier is different

The bridge rectifier is the original square one and is correct. The one Exxos supplies is slightly different but has 4 legs so you need to make sure you align the positive and negative legs: http://www.exxoshost.co.uk/atari/last/psu/Frec1.jpg R4 and R18 was missing from my Falcon PSU and they look t...
by kodak80
Tue Sep 18, 2018 10:46 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 255
Views: 2546

Re: Icky - Progress

Can you add a photo of the SIL in place? I am trying to keep up with mods while I wait for a few components for my board. Sure, its not elegant as it was a quick fix. I actually used the SIL to do the BGACK PULL UP FIX as well. You can see the common pin going to the 5V of the capacitor and am usin...
by kodak80
Tue Sep 18, 2018 10:23 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 255
Views: 2546

Re: Icky - Progress

No problem :) I've checked all around the CPU.. I mean really it should be booting up... Have to see if Icky has any luck... Right I am caught up extra SIL in place but still no joy. Need to measure a few things now Can you add a photo of the SIL in place? I am trying to keep up with mods while I w...
by kodak80
Tue Sep 18, 2018 11:07 am
Forum: STF REMAKE PROJECT
Topic: ALPHA MODIFICATIONS
Replies: 61
Views: 1112

Re: ALPHA MODIFICATIONS

Forgottenmyname wrote:
Tue Sep 18, 2018 10:45 am
For the sync fix I pulled both pins 8 and 9 out of the U51 socket and then jumpered the socket.
Do you have a photos of the change for us less technical builders? And did this resolve the sync problem?
by kodak80
Wed Sep 12, 2018 1:44 pm
Forum: STF REMAKE PROJECT
Topic: PCB Build - Progress - Post your Pics here :-)
Replies: 135
Views: 2939

Re: PCB Build - Progress - Post your Pics here :-)

I have been soldering the last couple of nights and making some progress.
by kodak80
Sun Sep 09, 2018 10:48 am
Forum: STF REMAKE PROJECT
Topic: ALPHA "to fix list"
Replies: 9
Views: 420

Re: ALPHA "to fix list"

exxos wrote:
Sun Sep 09, 2018 10:01 am
Icky wrote:
Sun Sep 09, 2018 12:40 am
It may be late and I have been soldering for 5 hours straight but is it me or is the R920 on the board just connected to itself.
This resistor is in the reset circuit prior to the NE555 IC4. I can confirm that the resistor pads are joined on the back of the board.
by kodak80
Sat Sep 08, 2018 1:07 pm
Forum: STF REMAKE PROJECT
Topic: ALPHA "to fix list"
Replies: 9
Views: 420

Re: ALPHA "to fix list"

We will need to allow the case mounting holes and floppy disk mounting points if this is to fit into an existing case.