Search found 31 matches

by kodak80
Thu May 10, 2018 9:34 pm
Forum: HARDWARE ISSUES
Topic: Write protect on floppy ?!
Replies: 5
Views: 209

Re: Write protect on floppy ?!

Would it be worth trying a HC processor to see if it behaves differently?
by kodak80
Mon May 07, 2018 12:07 pm
Forum: HARDWARE ISSUES
Topic: new PSUs in my Falcon causes video output to fail
Replies: 11
Views: 322

Re: new PSUs in my Falcon causes video output to fail

I will need to check if the other Falcon has the same clock patch as mine. My Falcon has the Exxos RTC without the extra capacitor at the moment. The second Falcon has the original NVRAM which needs replacing. edit: I have added the capacitor to my RTC but it has not solved the boot/video issue. I h...
by kodak80
Mon May 07, 2018 7:43 am
Forum: HARDWARE ISSUES
Topic: new PSUs in my Falcon causes video output to fail
Replies: 11
Views: 322

Re: new PSUs in my Falcon causes video output to fail

OK. the added 22uf capacitor on the reset circuit did not solve my problem so I am back to troubleshooting this with my Exxos PSU. I went to do some timings on the boot and the issue was back! I have obtained another original Falcon PSU and this works without issue in my Falcon. Something to do with...
by kodak80
Tue Apr 17, 2018 12:47 pm
Forum: HARDWARE ISSUES
Topic: new PSUs in my Falcon causes video output to fail
Replies: 11
Views: 322

RESOLVED: new PSUs in my Falcon causes video output to fail

We tried the new PSU in another Falcon and it worked fine. The issue was only with my Falcon. We added a 22uf capacitor to increase the reset delay after powering on and this has resolved my issue with the new PSU. Video now works 100% each boot so issue is resolved. Just posting in case anyone else...
by kodak80
Sun Apr 08, 2018 10:59 am
Forum: HARDWARE ISSUES
Topic: new PSUs in my Falcon causes video output to fail
Replies: 11
Views: 322

Re: new PSUs in my Falcon causes video output to fail

Capacitor next to videl, no, probably not been replaced. Not by me and the previous owner had not replaced the NVRAM so I would bet it is the original capactior.

Clock patch - yes, I believe so:
IMG_1191.jpg
IMG_1191.jpg (342.21 KiB) Viewed 249 times
by kodak80
Sun Apr 08, 2018 10:44 am
Forum: HARDWARE ISSUES
Topic: new PSUs in my Falcon causes video output to fail
Replies: 11
Views: 322

Re: new PSUs in my Falcon causes video output to fail

No, it does not attempt to boot from floppy when the video is as per the picture. I have now stripped the Falcon down to do some testing. I unplugged the HDD to force it to boot from my Gotek floppy and in doing this the system booted and the video output worked! I tried plugging the HDD back in and...
by kodak80
Sun Apr 08, 2018 5:57 am
Forum: HARDWARE ISSUES
Topic: new PSUs in my Falcon causes video output to fail
Replies: 11
Views: 322

new PSUs in my Falcon causes video output to fail

OK, I have two brand new PSUs. An Exxos PSU and a Centurion Technologies PSU. When I install these in place of my original PSU, the video ouput no longer works! Both new PSUs cause similar issues with the video output on my Falcon. The Exxos PSU when installed, caused hundreds of white dots on the s...
by kodak80
Mon Mar 26, 2018 8:12 am
Forum: HARDWARE ISSUES
Topic: Falcon NVRAM problem
Replies: 4
Views: 411

Re: Falcon NVRAM problem

Turned out to be a faulty RTC module. I also had the same issue and sent mine back to Exxos who confirmed it was faulty. Gazak28 has since fitted a socketed Dallas chip and has not had any issues. It was a weird issue and for us both in Brisbane to have the same problem was even weirder. Anyway sort...
by kodak80
Tue Mar 20, 2018 7:21 am
Forum: CHAT FORUM
Topic: STE DUAL TOS BOARDS - ASSEMBLED - MAYBE ?
Replies: 5
Views: 203

Re: STE DUAL TOS BOARDS - ASSEMBLED - MAYBE ?

Having both a kit and an assembled option is a great solution. Whilst I am developing my soldering skills, kit form is the cheaper option for me. I am sure that there are a number of people who have no soldering skills and so the assembled would mean you will sell more products. Especially if the as...
by kodak80
Mon Jan 08, 2018 10:33 pm
Forum: CHAT FORUM
Topic: Steem site vanished ?!
Replies: 28
Views: 5740

Re: Steem site vanished ?!

Hi Chris

I suspect it relates to this thread: viewtopic.php?f=29&t=330&start=70#p3240