Search found 210 matches

by Bikerbob
Sat Jun 20, 2020 5:23 pm
Forum: TF534 (OBSOLETE)
Topic: IDE2CF on TF vs WINUAE
Replies: 5
Views: 156

Re: IDE2CF on TF vs WINUAE

http://aminet.net/package/util/libs/MMULib.lha I appreciate the response 8 bit Dreams, but I have the mmu package, but I seem to be finding conflicting descriptions of how much I need to do to get it to work. For example I read in the pkg, that all I have to do is copy over the .library files, and ...
by Bikerbob
Sat Jun 20, 2020 4:42 am
Forum: TF534 (OBSOLETE)
Topic: IDE2CF on TF vs WINUAE
Replies: 5
Views: 156

IDE2CF on TF vs WINUAE

Ok, please remember I am new to Amiga. So I did manage to get WINUAE to run.. I have it setup as close to the A2000 hardware as I can.. Using the physical IDE2CF adapter through an IDE2USB on the PC I get 6.6mb for the transfer. On the physical A2000 with the TF534 I am getting 700k. With the SD2IDE...
by Bikerbob
Mon Jun 15, 2020 2:23 am
Forum: Terriblefire's channel
Topic: How to setup a SD or CF for a TF card?
Replies: 10
Views: 515

Re: How to setup a SD or CF for a TF card?

where is a manual? I would read it if I knew where to find one?

You think I enjoy asking questions and getting snarky responses like that? I dont.


James
by Bikerbob
Sun Jun 14, 2020 4:51 pm
Forum: Terriblefire's channel
Topic: How to setup a SD or CF for a TF card?
Replies: 10
Views: 515

Re: How to setup a SD or CF for a TF card?

You may have one of those rogue CF adapters that have the transistors on it? I dont think we found a workaround other than to buy one without. Yes I know about that Paul, thanks... but I have been told and it seems to work if I remove the transistors it should be ok. I did that. IT does work with t...
by Bikerbob
Sun Jun 14, 2020 3:34 pm
Forum: Terriblefire's channel
Topic: How to setup a SD or CF for a TF card?
Replies: 10
Views: 515

Re: How to setup a SD or CF for a TF card?

So I have no idea what @Superduper is. But the image I got from the CD included with the TF card works. WHen I open HD Toolbox with the CF or SD card that the image is on, HD TOOL BOX sees NOTHING literally NOTHING.. I have no options, everything is greyed out.. but it works. How does someone explai...
by Bikerbob
Sat Jun 13, 2020 3:54 pm
Forum: MEMBER BLOGS
Topic: TOS/CPU/&MORE Upgrades for an STE
Replies: 9
Views: 413

Re: TOS/CPU/&MORE Upgrades for an STE

Congrats on the sale @Bikerbob , you half to admit the shown board resembles pictures Russ posted of his efforts, even the same area of the board and it was an STE if I recall. Maybe the perpitrator of this boards damage went to the same soldering school as Russ. :shrug: Well, Paul, Russ used a 1/2...
by Bikerbob
Sat Jun 13, 2020 2:55 pm
Forum: MEMBER BLOGS
Topic: TOS/CPU/&MORE Upgrades for an STE
Replies: 9
Views: 413

Re: TOS/CPU/&MORE Upgrades for an STE

HI Steve just wondering if you do repairs on a Motherboard has i have managed to get a board which looks like someone has take a blow torch to fix or try ? cheers Man, that looks like Russ's motherboard. Are you in Canada... buy it from @Bikerbob ...? :smoke: :sigh: No that board was much worse, an...
by Bikerbob
Fri Jun 12, 2020 7:02 pm
Forum: TF534 (OBSOLETE)
Topic: TF534 - long boot times
Replies: 25
Views: 728

Re: TF534 - long boot times

This in here is closed. It was not a hardware issue at all, it was how the SD card was setup. I went into HDtoolbox and created 2 partitions.. I have not found instructions anywhere that give a specific setup for the TF cards.. so IT would seem I did it wrong. Now to figure out how to get it right. ...
by Bikerbob
Fri Jun 12, 2020 6:56 pm
Forum: Terriblefire's channel
Topic: How to setup a SD or CF for a TF card?
Replies: 10
Views: 515

How to setup a SD or CF for a TF card?

Hi, I had an issue this past two weeks, and it ended up being just how I had the card setup. I am not finding anything looking through topics or readmes, or videos on youtube that speaks to specifically what settings I need to use to setup a drive on the TF cards. I use only the real hardware, I do ...
by Bikerbob
Thu Jun 11, 2020 1:38 am
Forum: TF534 (OBSOLETE)
Topic: TF534 - long boot times
Replies: 25
Views: 728

Re: TF534 - long boot times

OK.. so got init2 working I think.. ::::::::::::: Pin 1 top RH - Pin 2 bottom RH then 3 is next to the left on the top - So pin 10 is the 5th from the RH bottom row?? Anyway.. I know have boot times in the seconds .. 15 to 20 sec or so.. Speed from SYSinfo on the SD2IDE is still pretty slow 700K at ...

Go to advanced search