Search found 27 matches

by TheNameOfTheGame
Tue Mar 31, 2020 5:04 pm
Forum: HARDWARE ISSUES
Topic: PAK68/3 floppy not working
Replies: 13
Views: 744

Re: PAK68/3 floppy not working

I saw this comment in the PAK manual:
asci_buffering.png
asci_buffering.png (59.04 KiB) Viewed 13 times

Anyone have this buffer board or schematic for it?
by TheNameOfTheGame
Tue Oct 15, 2019 3:07 pm
Forum: HARDWARE ISSUES
Topic: PAK68/3 floppy not working
Replies: 13
Views: 744

Re: PAK68/3 floppy not working

Hmm, that's making me think. :lol: Thanks for the suggestions. Regarding the discussion on RAM timings. Just to clarify, the system seems stable. I would think RAM timings issues would result in crashes/freezes/etc. So you're considering that RAM timing issues could manifest in DMA/Floppy issues alo...
by TheNameOfTheGame
Tue Oct 15, 2019 2:47 pm
Forum: HARDWARE ISSUES
Topic: PAK68/3 floppy not working
Replies: 13
Views: 744

Re: PAK68/3 floppy not working

Thanks guys. I will read the threads exxos linked.

As for the drivers, I was going by this paragraph in the PAK manual. Also another user over at atari-forum whose system was freezing with the PAK changed his 373 chips and the freezing stopped.

manual_pak_drivers.png
manual_pak_drivers.png (66.78 KiB) Viewed 470 times
by TheNameOfTheGame
Tue Oct 15, 2019 2:18 pm
Forum: HARDWARE ISSUES
Topic: PAK68/3 floppy not working
Replies: 13
Views: 744

Re: PAK68/3 floppy not working

Oops, thank you for the link, but I should have mentioned I have read that thread already and tried the pull-up technique (I used 4.7k instead of 10k) but it didn't change anything. Maybe I needed 10k? When I measure voltage I am getting 5.20v. This machine is using a picoPSU. The line drivers and b...
by TheNameOfTheGame
Tue Oct 15, 2019 1:59 pm
Forum: HARDWARE ISSUES
Topic: PAK68/3 floppy not working
Replies: 13
Views: 744

PAK68/3 floppy not working

I have a thread going over at atari-forum detailing my attempt to get a PAK68/3 installed. I won't rehash the whole thing here. If you would like to read it, the link is http://www.atari-forum.com/viewtopic.php?f=15&t=37581 . Anway, the PAK68/3 is installed and running, however the floppy drive is n...
by TheNameOfTheGame
Sun Oct 06, 2019 6:54 pm
Forum: HARDWARE DISCUSSIONS
Topic: True discussion MegaSTE vs MEGA with Pak68 et al
Replies: 37
Views: 4980

Re: True discussion MegaSTE vs MEGA with Pak68 et al

There's a discussion currently at the German forum about the mainboard boot roms needed for non-German TOS versions when using the PAK. Can anyone comment on what they are using for the boot roms in their systems? Are you using them at all or does it just work with the existing mainboard roms? Are ...
by TheNameOfTheGame
Thu Oct 03, 2019 1:40 pm
Forum: ELECTRONICS
Topic: World's smallest acceleator card atm
Replies: 18
Views: 3866

Re: World's smallest acceleator card atm

Nice. There are many intriguing hardware projects. I think the future looks bright for TOS.
by TheNameOfTheGame
Sat Sep 28, 2019 1:58 pm
Forum: HARDWARE DISCUSSIONS
Topic: True discussion MegaSTE vs MEGA with Pak68 et al
Replies: 37
Views: 4980

Re: True discussion MegaSTE vs MEGA with Pak68 et al

I see Holger posted the patch code over at the German forum along with the explanation that czietz summarized.

https://forum.atari-home.de/index.php/t ... #msg245286

Mystery solved then. That could be pretty confusing stuff if someone was only reading the manual.
by TheNameOfTheGame
Sat Sep 28, 2019 1:46 am
Forum: HARDWARE DISCUSSIONS
Topic: True discussion MegaSTE vs MEGA with Pak68 et al
Replies: 37
Views: 4980

Re: True discussion MegaSTE vs MEGA with Pak68 et al

That's interesting since the manual says boot roms are needed for TOSes other than German.

Guess it's not needed. :?:
by TheNameOfTheGame
Fri Sep 27, 2019 1:44 pm
Forum: HARDWARE DISCUSSIONS
Topic: True discussion MegaSTE vs MEGA with Pak68 et al
Replies: 37
Views: 4980

Re: True discussion MegaSTE vs MEGA with Pak68 et al

There's a discussion currently at the German forum about the mainboard boot roms needed for non-German TOS versions when using the PAK.

Can anyone comment on what they are using for the boot roms in their systems? Are you using them at all or does it just work with the existing mainboard roms?

Go to advanced search