Search found 77 matches

by czietz
Sat Apr 20, 2019 5:39 pm
Forum: HARDWARE DISCUSSIONS
Topic: PSU connector ?
Replies: 5
Views: 73

Re: PSU connector ?

According to the BOM of some PSU found on dev-docs.org the connector's part number is 171822-6. Entering that into Google yields: https://uk.rs-online.com/web/p/products/6801216/. Looks like it's still made today.
by czietz
Thu Apr 04, 2019 6:55 pm
Forum: HARDWARE DISCUSSIONS
Topic: What PLD were the Atari chips? ricoh.. ?
Replies: 2
Views: 98

Re: What PLD were the Atari chips? ricoh.. ?

There were several manufacturers of ASICs for Atari. With respect to Ricoh, these are not PLDs per se, rather gate arrays, the 5GH series: https://archive.org/details/bitsavers_r ... /page/n101
by czietz
Wed Mar 27, 2019 4:09 pm
Forum: NEWS & ANNOUNCEMENTS
Topic: Lightning VME open Order
Replies: 74
Views: 9431

Re: Lightning VME open Order

Glad to hear that.

As soon as I find some time, I'll update my uiptool port from "upstream", i.e., the original author. Maybe this improves browser compatibility?
by czietz
Sun Mar 24, 2019 9:39 pm
Forum: NEWS & ANNOUNCEMENTS
Topic: Lightning VME open Order
Replies: 74
Views: 9431

Re: Lightning VME open Order

Does anyone know if the uip.tos app source is available. For the version working with the Lightning VME and USB2LAN adapters: https://bitbucket.org/czietz/uip-tools/src Does anyone with a Lightning have the ethernet working? Of course. Both uiptool and the STiNG driver work for me. Otherwise I woul...
by czietz
Sat Feb 09, 2019 1:17 pm
Forum: HARDWARE ISSUES
Topic: PAK issues
Replies: 150
Views: 4062

Re: PAK issues

I am using lattice gal20v8b 15lph. The programmer is a tl866 2 plus with latest software Did you really select GAL20V8 B in the software while programming? The different versions (with different letter prefixes) require a different order of programming the fuses. If you write a GAL20V8B for example...
by czietz
Tue Feb 05, 2019 8:24 pm
Forum: MEGA STE
Topic: C301564-001 MEGA STE REV B
Replies: 4
Views: 1220

Re: C301564-001 MEGA STE REV B

DoG wrote:
Tue Feb 05, 2019 7:00 pm
Hmm. Where do you locate the revisions on these motherboards? I only see CA400677 in the top left corner under the PSU.
rev.JPG
rev.JPG (31.32 KiB) Viewed 439 times
by czietz
Mon Jan 28, 2019 7:34 pm
Forum: HARDWARE DISCUSSIONS
Topic: diagnostic berr test address ?
Replies: 1
Views: 214

Re: diagnostic berr test address ?

Write to address 0.
by czietz
Sun Jan 27, 2019 10:39 am
Forum: HARDWARE ISSUES
Topic: PAK issues
Replies: 150
Views: 4062

Re: PAK issues

Originally and as mentioned in the PAK manual, only German TOS on the PAK would start with TOS 1.02 or 1.04 installed on the mainboard . Other language versions required special start ROMs on the mainboard, instead. I don't know whether Holger (pakman) ever managed to change that for UK TOS -- and i...
by czietz
Sun Jan 27, 2019 8:56 am
Forum: HARDWARE ISSUES
Topic: PAK issues
Replies: 150
Views: 4062

Re: PAK issues

For the costs of the GALs I've ordered some more to rule out cheap chinese copies, so will program them and try them. Whilst I'm waiting I'll try it in an STFM too, even though the Mega I've used runs great with other boosters etc. I think pakman was more referring to the actual version of the file...
by czietz
Tue Jan 22, 2019 8:52 pm
Forum: STFM
Topic: C103414 Rev. 1 - STFM - IMP chipset, 4 x SMT DRAM
Replies: 1
Views: 290

C103414 Rev. 1 - STFM - IMP chipset, 4 x SMT DRAM

Full IMP chipset (all 4 ASICs), MMU and GLUE soldered to the board, 256x4 SMT DRAMs. Looked like it was never opened before, therefore the two mod-wires are probably original Atari.

atari_520stfm_detail.jpg
atari_520stfm_detail.jpg (1.01 MiB) Viewed 241 times
atari_520stfm.jpg
atari_520stfm.jpg (3.16 MiB) Viewed 241 times
Pictures.zip
(4.14 MiB) Downloaded 14 times