Search found 2182 matches

by exxos
Fri Jul 20, 2018 9:37 pm
Forum: GAME ZONE
Topic: ********** Section rules **********
Replies: 0
Views: 12

********** Section rules **********

Anyone is welcome to add some game reviews and suggestions into this section, please note we expect sort of general format. Firstly, preferably a video link of the game at the top of the post. If no video can be found, then a screenshot can be used instead. It's is also useful to have a couple of ga...
by exxos
Fri Jul 20, 2018 9:35 pm
Forum: NEWS & ANNOUNCEMENTS
Topic: New Games section!
Replies: 0
Views: 21

New Games section!

I have opened up a new section for games called "GAME ZONE" and can be found at the bottom of the main forum index page. I thought this section would be useful for a lot of people, in particular new people to the scene who do not know what games to try out or are just looking for some suggestions. C...
by exxos
Fri Jul 20, 2018 8:17 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 164
Views: 6452

Re: STE V1.5 32MHz BOOSTER - STATUS

dhedberg wrote:
Fri Jul 20, 2018 8:16 pm
The magic world of electronics! ;)
Indeed! I need a easier hobby! Then people wonder why I don't wake up one morning and slap on fast-ram, fast-tos, flash rom, ide all at once..
by exxos
Fri Jul 20, 2018 8:16 pm
Forum: HARDWARE DISCUSSIONS
Topic: Dual Tos Fast switcher...
Replies: 2
Views: 18

Re: Dual Tos Fast switcher...

Just to check does it default to 1.62 and needs the 2 pins bridging for 2.06? There isn't any "default" as such as depends which order the 2 ROM images were placed when I created the files, so can't be assumed either way. You bridge the 2 contacts to change the ROM (has to be done with power off bt...
by exxos
Fri Jul 20, 2018 7:33 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 164
Views: 6452

Re: STE V1.5 32MHz BOOSTER - STATUS

Now I have a cap in series with the 40MHz OSC... DC offset gone.. made no difference :roll: 40_cap.png So will try increasing the DC offset as that is what is hinted in my previous scope images.. even though GAL spec wise it shouldn't work at all... Current mash up... IMG_3072.JPG 40_os.png So far i...
by exxos
Fri Jul 20, 2018 6:52 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 164
Views: 6452

Re: STE V1.5 32MHz BOOSTER - STATUS

Freezer spray turned up :) Been spraying the 5V OSC and the min/max is about 640mV 4.00V (was 720mV 3.88V)... it run 3 full cycles, then crashed while I was trying this.. before without the spray it crashed pretty much right away.. So how it looks currently is crappy tolerances on the OSC chips :roll:
by exxos
Fri Jul 20, 2018 6:31 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 164
Views: 6452

Re: STE V1.5 32MHz BOOSTER - STATUS

5V OSC 40_5v.png 3.3V OSC 40_3_3.png Not much between them. 5V has slightly lower DC offset. 3.88V - 0.72V = 3.16V P-P. 3.3V OSC is 4.2V - 0.92V = 3.28V P-P. Pretty much could put it down to tollerences. I do have problems with 40MHz on the CPU buffer though as the clock is going so fast (40MHz) it ...
by exxos
Fri Jul 20, 2018 6:03 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 164
Views: 6452

Re: STE V1.5 32MHz BOOSTER - STATUS

I've been updating the above post.. 3.7hours it ran today..

Got my proper 5V oscs and now it "quits to desktop" after a few test loops.. So maybe this is a clue.. Will investigate...
by exxos
Fri Jul 20, 2018 5:47 pm
Forum: HARDWARE ISSUES
Topic: PC isses Port COM & Printer Parallel Port LPT
Replies: 6
Views: 38

Re: PC isses Port COM & Printer Parallel Port LPT

Baud rate issues ? duff card ?
by exxos
Fri Jul 20, 2018 5:05 pm
Forum: HARDWARE ISSUES
Topic: PC isses Port COM & Printer Parallel Port LPT
Replies: 6
Views: 38

Re: PC isses Port COM & Printer Parallel Port LPT

Yes, I've tried Com5,Com4 and Com 2. Probably wont matter, but try a lot higher number like COM10.. I had issues on my XP setup years ago where failed installs of IO card causes like all the COM ports to not work, even though there was no ports listed in device manager. Sometimes it would refuse to...