Search found 3995 matches

by exxos
Wed Nov 14, 2018 12:00 am
Forum: ST 16MHz V2.X SERIES BOOSTERS
Topic: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)
Replies: 184
Views: 16237

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Actually had the wrong SRAM package...

So changed it.. started routing.. but likely wont be doing much more tonight..

pn.jpg
pn.jpg (96.91 KiB) Viewed 12 times
by exxos
Tue Nov 13, 2018 11:57 pm
Forum: ST 16MHz V2.X SERIES BOOSTERS
Topic: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)
Replies: 184
Views: 16237

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

rpineau wrote:
Tue Nov 13, 2018 11:51 pm
You have ROM_OE on pin 29 :)
cool! :lol: Well was done some months ago, so don't remember :) But may have to move it to another pin depending on routing anyway.
by exxos
Tue Nov 13, 2018 11:47 pm
Forum: ST 16MHz V2.X SERIES BOOSTERS
Topic: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)
Replies: 184
Views: 16237

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

rpineau wrote:
Tue Nov 13, 2018 11:42 pm
I don't see the SRAM[1..4] signals on the CPLD
Well spotted!

I need to work out what is the best pins for routing them to the PLD yet though.. There is no ROM_OE pin yet either.
by exxos
Tue Nov 13, 2018 11:40 pm
Forum: PSU (power supplies)
Topic: R205 100 ohm resistor in SR98 starting to get hot and smell
Replies: 14
Views: 213

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Icky wrote:
Tue Nov 13, 2018 11:39 pm
he said that looks like a CGS and low and behold it was.
You need to get service her coming out with geeky stuff like that ;)
by exxos
Tue Nov 13, 2018 11:29 pm
Forum: ST 16MHz V2.X SERIES BOOSTERS
Topic: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)
Replies: 184
Views: 16237

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Small progress... Schematic updated, removed the flash (was 3.3v stuff!) and added the fast-ram. Seems I probably only need 4 chips for 8 MB... Added in the normal PLCC44 ROM... This is all I am doing with this booster.. but that is enough to keep me busy for some time yet... sec2f.png sec2.png
by exxos
Tue Nov 13, 2018 11:25 pm
Forum: PSU (power supplies)
Topic: R205 100 ohm resistor in SR98 starting to get hot and smell
Replies: 14
Views: 213

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Icky wrote:
Tue Nov 13, 2018 11:10 pm
More importantly R205 is not getting really hot and smelling. Thus have solved the heat and smell problem.
:bravo:


Some boards I used to work on had some wirewound resistors, they always smelled like burning!
by exxos
Tue Nov 13, 2018 10:48 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 621
Views: 10763

Re: Icky - Progress

Icky wrote:
Tue Nov 13, 2018 10:46 pm
:mad: - customs just charged me import tax and a clearance fee to get my Blitter. More than half of the the original cost.

The clearance fee alone is £12
Damn :( I'm not getting anywhere fast in the hunt for blitters either :(
by exxos
Tue Nov 13, 2018 10:23 pm
Forum: PSU (power supplies)
Topic: R205 100 ohm resistor in SR98 starting to get hot and smell
Replies: 14
Views: 213

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Icky wrote:
Tue Nov 13, 2018 9:57 pm
The metal films have escaped
They do that when your not looking! gotta watch um!
by exxos
Tue Nov 13, 2018 9:36 pm
Forum: TWEAKS & FIXES
Topic: Hissing and whistling in the STe audio output
Replies: 112
Views: 4817

Re: Hissing and whistling in the STe audio output

It looks like the problems start right after the first op-amp ? In that case, it would have to be getting some frequency from somewhere, looks like it starts off at about 1.3KHz, also at 15.6KHz. I would have to assume the noise is being introduced by the power rails to the op-amp. That wouldn't be ...
by exxos
Tue Nov 13, 2018 8:49 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 341
Views: 16281

Re: STE V1.5 32MHz BOOSTER - STATUS

I have been trying for the past few hours slow down the CPU on bus access (more time in 8 MHz mode like the previous V1 booster).. While this works, it actually works out slower running at 36MHz than the V1 running 32MHz. This is because the asynchronous clock needs to be synchronised which adds del...