Search found 4705 matches

by exxos
Wed Jan 16, 2019 11:37 pm
Forum: HARDWARE DISCUSSIONS
Topic: My latest acquisition
Replies: 1
Views: 36

Re: My latest acquisition

:bravo:

BTW - can you squash your images down to like below 1MB as we don't have unlimited hosting space here thanks :)

Edit (DrF - Done it for him, had PhotoShop open so :D )
by exxos
Wed Jan 16, 2019 11:36 pm
Forum: HARDWARE DISCUSSIONS
Topic: Wanting to upgrade a 520 ST to 4 MB
Replies: 3
Views: 31

Re: Wanting to upgrade a 520 ST to 4 MB

Nothing is really easy, but this kit is probably the simplest solution..

http://www.exxoshost.co.uk/atari/last/4MBMMU/index.htm
by exxos
Wed Jan 16, 2019 9:29 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 27
Views: 164

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

Atari74user wrote:
Wed Jan 16, 2019 9:23 pm
I have issues but with the 2.2 booster. I was hoping to stifle such upgrade issues, but it came back from E-Key Solutions not booting, still trying to go through the motions of diagnosing myself.
Yeah please open up a new thread and we can go through some things to check.
by exxos
Wed Jan 16, 2019 8:50 pm
Forum: CHAT FORUM
Topic: SMD batteries, no excuse for no clock now :D
Replies: 3
Views: 71

Re: SMD batteries, no excuse for no clock now :D

I'm not really following if it is a battery as such or some form of special super cap ?

Also, High Voltage is 3.0V ? WTF ? :lol: Maybe its just me, but HV starts at like 200,000 volts to me :P
by exxos
Wed Jan 16, 2019 6:45 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 27
Views: 164

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

No I mean TOS104 (sorry for the typo)! So I can boot in 16MHz + 8MHz mode to TOS104 and never to TOS206! The only possible modification is wiring a 68R resistor in series with ROM CE to the dualtos board as I have seen issues there recently. You probably would have to send me your motherboard to di...
by exxos
Wed Jan 16, 2019 6:36 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 27
Views: 164

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

leon22 wrote:
Wed Jan 16, 2019 6:25 pm
PS: 8MHz mode also works with TOS 1.06
You mean 206 ?

Sounds like there maybe a problem with the 16MHz line. You need to put the scope on the booster GAL pin 1 and check signal is good.
by exxos
Wed Jan 16, 2019 6:27 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 27
Views: 164

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

leon22 wrote:
Wed Jan 16, 2019 6:25 pm
Not that time, only when the progress bar has finished!
The only thing which happens next is it tries to boot from floppy drive. With no disk in, it should goto desktop as normal after about 40 seconds.
by exxos
Wed Jan 16, 2019 6:22 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 27
Views: 164

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

leon22 wrote:
Wed Jan 16, 2019 5:58 pm
We can definitely remove the PSU from failure list! I tested it also with external 5V+12V Line and have
the same behaviour:

Image

Next I will try 8MHz!
But its not crashed that time ?!
by exxos
Wed Jan 16, 2019 5:46 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 27
Views: 164

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

Have you tried 8MHz ? Also check the 16MHz line on the booster PCB and post a screenshot of that.
by exxos
Wed Jan 16, 2019 5:43 pm
Forum: ATARI FOR SALE & WANTED
Topic: FOR SALE STF/E KEYBOARDS (UK)
Replies: 42
Views: 1600

Re: FOR SALE STF/E KEYBOARDS (UK)

Will post images of them at some point soon, I need to dig them out again see what I have exactly, probably be next week, laid up with bad cold at the mo :(