Search found 2137 matches

by exxos
Tue Jul 17, 2018 9:01 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 146
Views: 6035

Re: STE V1.5 32MHz BOOSTER - STATUS

The board which died earlier.. I fluxed it to death and put it in the oven with a profile which stays hotter for longer.. I put the GAL in the socket as I knew the socket would melt and I would not get the chip in afterwards :lol: (The previous board I had to take off test but it did run for almost ...
by exxos
Tue Jul 17, 2018 8:51 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 146
Views: 6035

Re: STE V1.5 32MHz BOOSTER - STATUS

Do you have a thermocouple you can place on the CPU when the board is in the oven to check the temps? Only a IR one, doesn't much help with the small oven window :( Could it also be that the pins you push into the socket are moving with heat? The pins on the PCB I solder by hand after the CPU (and ...
by exxos
Tue Jul 17, 2018 7:56 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 146
Views: 6035

Re: STE V1.5 32MHz BOOSTER - STATUS

So the board I have been using isn't booting at all now :roll: there just must be some bad connection on it still.. (This is the board I put double solder paste on the pins on the CPU). It just seemed to get progressively worse as the day go on until the point it stopped booting altogether. Went bac...
by exxos
Tue Jul 17, 2018 6:28 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 146
Views: 6035

Re: STE V1.5 32MHz BOOSTER - STATUS

Sometimes a slow slew rate can causes issues, stronger pullup as you tried. Depends on the logic family. Also that signal is not monotonic, likely caused by reflections. Especially nasty if it happens between the logic thresholds as it looks like it does. More modern faster logic is more sensitive ...
by exxos
Tue Jul 17, 2018 6:16 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 146
Views: 6035

Re: STE V1.5 32MHz BOOSTER - STATUS

At some point the ROM CS wire had snapped off :roll: I soldered it back on and now just getting rows of bombs pretty soon after GB6 starts. Removing the wire and it did not bomb. So this seems yet another problem which has only just started to show up :roll: So I have tweaked the code and added in a...
by exxos
Tue Jul 17, 2018 4:43 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 146
Views: 6035

Re: STE V1.5 32MHz BOOSTER - STATUS

rubber_jonnie wrote:
Tue Jul 17, 2018 4:18 pm
As usual, I would be very interested in beta testing. :)
There will be much angular velocity involving a sledgehammer if it locks up again :lol:
by exxos
Tue Jul 17, 2018 3:56 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 146
Views: 6035

Re: STE V1.5 32MHz BOOSTER - STATUS

The 1K resistor pull-up did not seem to change anything. So I added a 100pF across it and so far so good.. Fast approaching loop 50 in GB6. It wasn't getting past around 10-20 before. So seems the oscillation on the low part of BR is causing the issue somehow. Not really sure how or why.. I will lea...
by exxos
Tue Jul 17, 2018 3:00 pm
Forum: NEWS & ANNOUNCEMENTS
Topic: UBE VIDEO ADAPTER NOW IN STOCK
Replies: 51
Views: 5050

Re: UBE VIDEO ADAPTER NOW IN STOCK

UBE sold out today! but fear not weary travellers, as I just received the next batch of 30 units :)

Urban wants to move on to other things, so this could may well be the last batch of UBE adapters!
by exxos
Tue Jul 17, 2018 12:47 pm
Forum: NEWS & ANNOUNCEMENTS
Topic: STFM case remake
Replies: 113
Views: 7913

Re: STFM case remake

Hows this project coming along? The 3-D files are still being worked on as mentioned previously somewhere. It will take some time to correct everything and do modifications. But it is still being worked on, but of course we all have day jobs,so time is limited. In the mean time is, especially with ...
by exxos
Tue Jul 17, 2018 10:35 am
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 32MHz BOOSTER - STATUS
Replies: 146
Views: 6035

Re: STE V1.5 32MHz BOOSTER - STATUS

So today I found a odd issue.. I have seen it before, but I put it down to the previous problems but this seems to be a new problem, it is difficult to tell if there is still a bad connection or not.. I'm not sure if the board I was testing yesterday and this issue or not, but I will retest later to...