Search found 2941 matches

by exxos
Wed Sep 19, 2018 12:20 pm
Forum: PSU (power supplies)
Topic: Recapping Falcon PSU - My rectifier is different
Replies: 8
Views: 59

Re: Recapping Falcon PSU - My rectifier is different

The differences on the resistor are 110V vs 240V configs.. some better images in this section.

viewforum.php?f=59
by exxos
Wed Sep 19, 2018 9:11 am
Forum: INTRODUCE YOURSELF
Topic: About me & my pumpkin
Replies: 2
Views: 47

Re: About me & my pumpkin

:welcomewave: :cheers:
by exxos
Wed Sep 19, 2018 9:10 am
Forum: STF REMAKE PROJECT
Topic: A thought for diagnostics
Replies: 2
Views: 80

Re: A thought for diagnostics

Only on one machine.. The other isn't doing anything, and I would imagine there are about 15 other boards out there to diagnose yet as well.
by exxos
Wed Sep 19, 2018 9:09 am
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 36
Views: 467

Re: Icky - Progress

Not going to be around much today.. but some thoughts.. Bridge over R127.. if your video lead as like 330R like in the diagram posted earlier, then the value is likely to high. Also check V&H sync voltages and waveforms, and also check CSYNC voltages vs a working ST... You could try swapping the BC3...
by exxos
Wed Sep 19, 2018 12:03 am
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 36
Views: 467

Re: Icky - Progress

Cool! So we need to get your video stable more than anything next... You might even be able to try the diagnostic cart in the thing.. I mean even if you get a red screen it will give a clue how far down the ROM its getting..

Indeed a long day, we went through a lot today! :cheers:
by exxos
Tue Sep 18, 2018 11:21 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 36
Views: 467

Re: Icky - Progress

OK - I found some bad soldering on the RP6. I cleaned it up and now I am getting bombs but the screen is still all over the place. Let me attach a video OK.. might be idea to measure resistance on each CPU pin and make sure you read something to VCC.. (IE 2.2K) If your using Csync on your cable the...
by exxos
Tue Sep 18, 2018 11:19 pm
Forum: STF REMAKE PROJECT
Topic: A thought for diagnostics
Replies: 2
Views: 80

A thought for diagnostics

I wonder if a new simple ROM could be done, a small loop which would basically pulse each address line one by one... .. Would probably have to wire DTACK low else it probably cause a BERR as not every address is used etc... Also probably have to hardwire ROM chip enable to gnd as we dont know if GLU...
by exxos
Tue Sep 18, 2018 11:08 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 36
Views: 467

Re: Icky - Progress

Icky wrote:
Tue Sep 18, 2018 10:54 pm
Yes on start it goes from 59.9Hz to 49.7Hz on my scope
Just for hell of it, just try lifting up the ROM in the socket a tiny bit... I can only think ROM starts running then dies a few address lines up...

Do you get activity on all data & address lines ?
by exxos
Tue Sep 18, 2018 11:07 pm
Forum: ALPHA USER BUILDS
Topic: Forgottenmyname - Progress
Replies: 33
Views: 441

Re: Forgottenmyname - Progress

I think it was you who fitted the rom socket in wrong way ? That could be why your not getting as far as Icky if the ROM isn't making good contact in the socket, which I assume it isn't...