Search found 3040 matches

by exxos
Sun Sep 23, 2018 12:15 pm
Forum: STF REMAKE PROJECT
Topic: RAM Boards
Replies: 13
Views: 391

Re: RAM Boards

Has anyone asked brad about the cards ?
by exxos
Sun Sep 23, 2018 11:48 am
Forum: CHAT FORUM
Topic: Quadruple Your Internet Speed for Free..
Replies: 15
Views: 147

Re: Quadruple Your Internet Speed for Free..

Our town was one of the last to get ADSL, we only got that as loads of people moaned about it. I was stuck on 5mb for ages :( Thankfully fibre came a couple years ago, my cheap package gets me about 38mb now. Amazing how pings times effect uploads of small files as well. Some parts of my site took a...
by exxos
Sun Sep 23, 2018 11:43 am
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 150
Views: 1437

Re: Icky - Progress

Forgottenmyname wrote:
Sun Sep 23, 2018 11:35 am
Do you do this with both 6850?
Yes.
by exxos
Sun Sep 23, 2018 11:02 am
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 150
Views: 1437

Re: Icky - Progress

I found my post on the ACIA viewtopic.php?f=7&t=45&start=150#p6255

Looks like E has to be low to disable the ACIA. So if you lift those 2 pins and connect to 0V, then it should rule out ACIA bus conflicts...
by exxos
Sat Sep 22, 2018 8:34 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 150
Views: 1437

Re: Icky - Progress

cool :) Yeah, I'm not at home to be much help.. but the ACIA docs should tell you how to disable the ACIA totally, then just hardwire it.. probably CS & E need to be set to disable the ACIA.. its what I did on my SEC booster but in code.. keyboard wont work of course, but will help to see if ACIA ar...
by exxos
Sat Sep 22, 2018 5:17 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 150
Views: 1437

Re: Icky - Progress

With the RAM board off and no Diag Cart the screen is black with white border With the RAM board off and with the Diag Cart plugged in the screen is white with red border So it must be accessing RAM to a point. Though looking at the corruption lines, kinda look like 8 bits of corruption. Still kind...
by exxos
Sat Sep 22, 2018 4:22 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 150
Views: 1437

Re: Icky - Progress

Out of interest, what happens if you try to boot without the RAM card installed ?
by exxos
Sat Sep 22, 2018 12:19 pm
Forum: STF REMAKE PROJECT
Topic: Video connector un-f*ck
Replies: 5
Views: 150

Re: Video connector un-f*ck

Never gave mono a thought.. I guess we can look into that a bit further down the line anyway.
by exxos
Sat Sep 22, 2018 12:18 pm
Forum: STF REMAKE PROJECT
Topic: EmuTOS debug version
Replies: 3
Views: 87

Re: EmuTOS debug version

Interesting.. Didn't really think about there being a debug version of EmuTOS..

I guess if we get really stuck we can look into it :)
by exxos
Sat Sep 22, 2018 12:16 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 150
Views: 1437

Re: Icky - Progress

Icky wrote:
Sat Sep 22, 2018 9:22 am
Just thought I would share what the board looks like when booting with the diagnostic cart.
Showing the E7 Spurious Interrupt message and a few graphical glitches
Thanks. Looks like some small ram corruption going on there..

DiagROM posted out this morning, Assume should get them Monday.