Search found 48 matches

by atari030
Fri Nov 16, 2018 11:40 am
Forum: NEWS & ANNOUNCEMENTS
Topic: 8 BIT FORUM CREATED
Replies: 13
Views: 1335

Re: 8 BIT FORUM CREATED

I have three already. :lol:
by atari030
Tue Sep 25, 2018 12:12 pm
Forum: PSU (power supplies)
Topic: Mega ST2 psu failure
Replies: 8
Views: 1115

Re: Mega ST2 psu failure

I wouldn't have thought it would be a bad joint on two PSU's. When the garage warms up a bit I will get in and have a closer look. ATM it is pretty cold in there. :D
by atari030
Tue Sep 25, 2018 7:19 am
Forum: PSU (power supplies)
Topic: Mega ST2 psu failure
Replies: 8
Views: 1115

Re: Mega ST2 psu failure

Without hijacking too much, PSU plugged in - no 5v, no fan spin. PSU unplugged 5v OK and fan spins (no tick). This happens on two PSU's and two Mega's, one PSU is recapped and had the rectifier bridge replaced, one not. If I plug in an STFM PSU - no problem, Mega's work fine. Just plain weird.
by atari030
Mon Sep 24, 2018 11:57 pm
Forum: CHAT FORUM
Topic: Quadruple Your Internet Speed for Free..
Replies: 19
Views: 1378

Re: Quadruple Your Internet Speed for Free..

My parents live in a small town in the bottom of New Zealand, they have a better internet connection and I am in metropolitan Melbourne. Unfortunately Australia is plagued by bad decisions and government controlled infrastructure. The house I was in 12 months ago had privately owned 100mbps cable. N...
by atari030
Mon Sep 24, 2018 11:42 pm
Forum: PSU (power supplies)
Topic: Mega ST2 psu failure
Replies: 8
Views: 1115

Re: Mega ST2 psu failure

Does the PSU tick by any chance? I have a pair of Mega's with odd PSU faults, so I'm curious to know.

The 12v fan on mine won't kick over unless the PSU is disconnected.
by atari030
Mon Sep 24, 2018 11:36 pm
Forum: 8 BIT CORNER
Topic: My new 130XE
Replies: 9
Views: 1733

Re: My new 130XE

I have a 130XE I am resurrecting - slowly, Antonia will probably be the next step. RGB would be nice, but with the 17" LCD I have svideo is more than good enough. However, if I ever hook one to my 75" HDMI will be a must.
by atari030
Sun Sep 23, 2018 11:45 am
Forum: 8 BIT CORNER
Topic: My new 130XE
Replies: 9
Views: 1733

Re: My new 130XE

Nice bit of 8-bit love. I still have my original 800XL and 1050, a few other 8-bits now, all modded.

Svideo on my 130XE is pretty nice.
by atari030
Sun Sep 23, 2018 11:42 am
Forum: CHAT FORUM
Topic: Quadruple Your Internet Speed for Free..
Replies: 19
Views: 1378

Re: Quadruple Your Internet Speed for Free..

Stop it, you buggers. It's depressing. My part of the world is ADSL, 16mbps on a good day. Sigh................. :cry:
by atari030
Tue Sep 18, 2018 1:04 pm
Forum: CHAT FORUM
Topic: competent repair people ?
Replies: 29
Views: 3242

Re: competent repair people ?

My eyesight is starting to go to crap, that would be the one thing that stops me these days. I still do a bit, but reading glasses are a must. I have repaired Ameoba's and Atari's for folks in Melbourne just because not many people have seen one let alone repaired one. My diagnostic skills aren't gr...
by atari030
Tue Jul 24, 2018 2:32 pm
Forum: GAME ZONE
Topic: VROOM (racing)
Replies: 3
Views: 750

Re: VROOM (racing)

Just seeing if I have it on my CT2 Falcon. :-) Input not supported....

Got it going, this is nuts. Like Pole Position in "Daryl".