Search found 24 matches

by Marsupilami
Tue Oct 15, 2019 6:24 pm
Forum: HARDWARE ISSUES
Topic: 1040 STF...Unlucky :)
Replies: 6
Views: 168

Re: 1040 STF...Unlucky :)

Thank you rubber_jonnie & PhilC. I followed exactly what you said.
Then I put all the things back where they belong...
Same result: Black screen, white border.
It's killing me :roll:
by Marsupilami
Mon Oct 14, 2019 9:39 pm
Forum: HARDWARE ISSUES
Topic: 1040 STF...Unlucky :)
Replies: 6
Views: 168

Re: 1040 STF...Unlucky :)

It seems that you soldered the turned pin strips upside down. You shouldn't have to cut the pins after you solder it. Since the the pins are a bit to thick now you might find it difficult to push down in the socket. It seems that it is not pushed down enough in the pic. You're right. I did it to ha...
by Marsupilami
Sun Oct 13, 2019 6:03 pm
Forum: HARDWARE ISSUES
Topic: 1040 STF...Unlucky :)
Replies: 6
Views: 168

1040 STF...Unlucky :)

Hello again it's me :lol: Once the TOS upgrade was done, I wanted to install the RAM ugrade in my 1040 STF. But all i have now is a screen with a white border and a black center. Before removing the 32 RAMs (that's the only option left i see), I wanted to know if everything was good or if I had forg...
by Marsupilami
Sun Oct 13, 2019 2:59 pm
Forum: HARDWARE ISSUES
Topic: 1040 STF : 2 Chips OK, 6 Chips NOK
Replies: 11
Views: 174

Re: 1040 STF : 2 Chips OK, 6 Chips NOK

Ok so... I cleaned up a little bit the U16 & 17 : https://i.ibb.co/18Dvc5Y/20191013-141525.jpg Then I did the 28x6 soldering (again) under the motherboard Then I tried and... it was different (even worse) but still not functional. So i was fed up with it : I decided to remove the 6 chips and go back...
by Marsupilami
Sun Oct 13, 2019 10:28 am
Forum: HARDWARE ISSUES
Topic: 1040 STF : 2 Chips OK, 6 Chips NOK
Replies: 11
Views: 174

Re: 1040 STF : 2 Chips OK, 6 Chips NOK

Yes, you were all right : U63 pin 14 wasn't in the right place. Now it is. And i have almost the same behavior. The difference is that it flickers very quickly at boot loop with an increasing number of bomb (4 then maybe 5 then maybe 6...). It's hard to see because it's very quick. Zoom on A16 : Is ...
by Marsupilami
Sat Oct 12, 2019 9:20 pm
Forum: HARDWARE ISSUES
Topic: 1040 STF : 2 Chips OK, 6 Chips NOK
Replies: 11
Views: 174

Re: 1040 STF : 2 Chips OK, 6 Chips NOK

Thanks. I added more pictures, the 256k is ok and the pin too. https://i.ibb.co/QXxhVmv/20191012-214833.jpg https://i.ibb.co/rccMK3w/20191012-214808.jpg https://i.ibb.co/z4zW4nm/20191012-214652.jpg https://i.ibb.co/H7TQV3Z/20191012-214709.jpg I will check the voltages with my multimeter. I have this...
by Marsupilami
Sat Oct 12, 2019 7:33 pm
Forum: HARDWARE ISSUES
Topic: 1040 STF : 2 Chips OK, 6 Chips NOK
Replies: 11
Views: 174

1040 STF : 2 Chips OK, 6 Chips NOK

Hi, I must have missed something in the upgrade process from 2 TOS 102 to 6 chip TOS 104 on my STF. Before : Works fine with Tos102fr https://i.ibb.co/b1wxMM3/20191012-190826.jpg After : White screen, the ST seems to boot loop. https://i.ibb.co/72LN6j1/20191012-200938.jpg Oh and also tried to remove...
by Marsupilami
Fri Jul 05, 2019 10:46 pm
Forum: RAM UPGRADES
Topic: WIP - exxos 4MB RAM upgrade on MEGA ST1
Replies: 4
Views: 550

Re: WIP - exxos 4MB RAM upgrade on MEGA ST1

Ok thanks a lot, i'll try tomorrow. Once the old RAM removed, should the resistors be kept with the 2 added wires or removed or be soldered back in initial state ?
by Marsupilami
Fri Jul 05, 2019 10:18 pm
Forum: RAM UPGRADES
Topic: WIP - exxos 4MB RAM upgrade on MEGA ST1
Replies: 4
Views: 550

Re: WIP - exxos 4MB RAM upgrade on MEGA ST1

Have you read the install page ? http://www.exxoshost.co.uk/atari/last/4MBMMU/index.htm MEGA ST resistors are listed on that page... Yes i did and it was really helpfull. But since the title is "OLD RAM ISOLATION MEGA ST" and the MB part # is different, i don't want to do any mistakes :) So just to...
by Marsupilami
Fri Jul 05, 2019 9:39 pm
Forum: RAM UPGRADES
Topic: WIP - exxos 4MB RAM upgrade on MEGA ST1
Replies: 4
Views: 550

WIP - exxos 4MB RAM upgrade on MEGA ST1

I'm trying to upgrade my MEGA 1 with the great Exxos KIT #35 . It's my first attempt so i may have made some mistakes :? First the kit out of the box : 20190705_184518.jpg Then reading the links provided may help. Yes, well...if you know what is the part number of the components like shifter, glue e...

Go to advanced search