Search found 81 matches

by DoG
Mon Jul 15, 2019 11:48 am
Forum: MEMBER BLOGS
Topic: exxos blog - random goings on
Replies: 360
Views: 12783

Re: exxos blog - random goings on

It's Shugart interface. So just scroll down a bit ;)
by DoG
Sat Jul 13, 2019 5:30 pm
Forum: 3D MODELS
Topic: STFM case remake
Replies: 169
Views: 26108

Re: STFM case remake

Ah. Of course. I don't seem to have one of these board with modulator to look at right now. I thought it had something to do with the screen since the monitor port is very close.
by DoG
Sat Jul 13, 2019 5:10 pm
Forum: 3D MODELS
Topic: STFM case remake
Replies: 169
Views: 26108

Re: STFM case remake

Looks really nice! Since you have been looking and measuring the case for some time now. Maybe you can answer this: What is the hole in the bottom back for? 19cm from the cartridge port and 4cm from the back. Drainage hole? There is a hole in the cardboard and metal screen as well but there is no se...
by DoG
Sat Jul 13, 2019 8:37 am
Forum: MONGREL EDITION (version 2)
Topic: ST-IDE-ROM Dev Board v1 - BETA Testers
Replies: 433
Views: 11714

Re: ST-IDE-ROM Dev Board v1 - BETA Testers

I changed my resistor packs on the address & data lines. Didn't do much. However, I moved the pins slightly inwards, on the plcc sockets, with a tool and cleaned them with IPA and now it seems to be stable. Tried the board in an other motherboard where I havn't made any chnges and it work fine in th...
by DoG
Fri Jun 28, 2019 7:48 pm
Forum: HARDWARE DISCUSSIONS
Topic: Reading & write to RTC 12887 ?
Replies: 51
Views: 1354

Re: Reading & write to RTC 12887 ?

Great work!
by DoG
Tue Jun 25, 2019 11:36 pm
Forum: MONGREL EDITION (version 2)
Topic: ST-IDE-ROM Dev Board v1 - BETA Testers
Replies: 433
Views: 11714

Re: ST-IDE-ROM Dev Board v1 - BETA Testers

Well, I got mine working. sort of... Had to wipe of the ATF1508 and the socket with IPA. Wiped the 27C4096 also. So both the TOS works. Tested one SD card/reader. Didn't work. I think that one worked on another IDE interface I got, but I'm unsure at the moment if that is the case. But it works with ...
by DoG
Sat Jun 22, 2019 8:50 am
Forum: MONGREL EDITION (version 2)
Topic: ST-IDE-ROM Dev Board v1 - BETA Testers
Replies: 433
Views: 11714

Re: ST-IDE-ROM Dev Board v1 - BETA Testers

I have also joined but I have actually built mine already. I thought I had my 27C4096 adapter for my programmera with me but I can't find it. So I have it in my flat somewhare. Going to program TOS 1.04/2.06 tomorrow probably and have a go. Here is the photos of it with the mods done. I have ordered...
by DoG
Fri Jun 21, 2019 10:03 pm
Forum: HARDWARE DISCUSSIONS
Topic: Cartridge Port: Would a buffer board help with problems?
Replies: 18
Views: 488

Re: Cartridge Port: Would a buffer board help with problems?

I'm wondering how feasible it would be to add pull-up resistors into the address lines on the cartridge. I've no way of making a PCB with a male edge connector and female edge connector. Could this work for you: https://www.ebay.com/itm/NEW-Atari-ST-cartridge-DEV-PROTO-board-Atmel-Microchip-Arduino...
by DoG
Fri Jun 21, 2019 1:49 pm
Forum: CHAT FORUM
Topic: How to reset your firmware in light bulbs
Replies: 1
Views: 112

Re: How to reset your firmware in light bulbs

Wow. Just Wow...
by DoG
Fri Jun 21, 2019 1:18 pm
Forum: MEGA ST
Topic: C103277- REV.2.2 (other)
Replies: 3
Views: 191

Re: C103277- REV.2.2 (other)

That black wire is from factory. Looks like mine, but I got two chip TOS version. U12 needs a chip (SN74LS) and move W2 and W3 to the middle-right position. And remove W4. Easier to get TOS 1.04 on 6 chips.