Search found 16 matches

by winner61
Tue Jul 10, 2018 12:45 pm
Forum: ROM UPGRADES
Topic: STe QUAD TOS install
Replies: 2
Views: 695

Re: STe QUAD TOS install

haha, yes, would be cleaner... Wanted to put it all through a crimp hose but was to late :roll: 8-)
by winner61
Tue Jul 10, 2018 11:38 am
Forum: ROM UPGRADES
Topic: STe QUAD TOS install
Replies: 2
Views: 695

STe QUAD TOS install

I did a Quad TOS Install on my STe with this 'www.tehkella.net/retro/?p=257' guide. Bought myself a cheap eeprom programmer TL866A and eeproms from AliExpress which worked like a treat. Result in one GO. The only thing was that the wiring in the guide was a bit cryptic but looking closely at the ima...
by winner61
Thu Jun 21, 2018 4:13 pm
Forum: DISPLAYS & CONVERTERS
Topic: YELLOW ?
Replies: 8
Views: 1872

Re: YELLOW ?

TT and ST were connected from when I start to use the switch. No Yellow the first weeks. It coincided when I connected a wacom tablet to right db9 port under the keyboard. Must be a coincidence because at the end nothing seems wrong. So no, with or without the TT connected it has this behaviour. I'm...
by winner61
Wed Jun 20, 2018 10:47 pm
Forum: DISPLAYS & CONVERTERS
Topic: YELLOW ?
Replies: 8
Views: 1872

Re: YELLOW ?

Weird stuff, changed ST to ports 1&2 and the TT to 3&4. All is well. Super strange that I had another RGB kvm 4 port switch, a Starview SV401. It did exactly the same. Yellow on 2 of the 4 ports and OK on the others (no numbers on this one, also no power needed) Could not switch when connected to th...
by winner61
Tue Jun 19, 2018 10:06 pm
Forum: DISPLAYS & CONVERTERS
Topic: YELLOW ?
Replies: 8
Views: 1872

Re: YELLOW ?

Thanks, I will check the internals. It's an electronic switcher. Ports 1 and 2 work properly on the ST where the TT was connected. Did not yet check if the TT does the same on ports 3 or 4. Will report later.
by winner61
Tue Jun 19, 2018 9:11 am
Forum: DISPLAYS & CONVERTERS
Topic: YELLOW ?
Replies: 8
Views: 1872

Re: YELLOW ?

After investigation it seems to be the RGB switch. Strange that the TT030 does not suffer the same. It's on the same switch. Can it be that I have no resistors on the RGB lines and also not on the Mono line. In several cable guides I see this implemented. Maybe the current is to high for the switch?...
by winner61
Tue Jun 19, 2018 8:24 am
Forum: DISPLAYS & CONVERTERS
Topic: YELLOW ?
Replies: 8
Views: 1872

Re: YELLOW ?

No RF on this STe ...
by winner61
Mon Jun 18, 2018 10:44 pm
Forum: DISPLAYS & CONVERTERS
Topic: YELLOW ?
Replies: 8
Views: 1872

YELLOW ?

Hi there. Since a month or so I have connected my STe via the well known HD9800 v5 board for the Low/Medium Rez. Via another cable I have the High resolution. I use a 4 port RGB switch to choose among the two ST inputs and 2 ports for the TT030 where I can choose for the internal VGA and the output ...
by winner61
Mon Jun 11, 2018 10:21 pm
Forum: TT
Topic: TT030 CA400310
Replies: 3
Views: 1078

Re: TT030 CA400310

Thanks. Always nice to have some background info on this :D
by winner61
Thu Jun 07, 2018 10:55 am
Forum: TT
Topic: TT030 CA400310
Replies: 3
Views: 1078

TT030 CA400310

With and without the goodies. VME CrazyDots and ST RAM board. Also with Daughter board. Whats the difference by the way, with and without. Anyone?