Search found 44 matches

by dalek
Sun Sep 15, 2019 11:47 pm
Forum: Terriblefire's channel
Topic: TF536 Experiment
Replies: 11
Views: 159

Re: TF536 Experiment

Yep, count me in for test building one 536, knowing no support etc....
by dalek
Thu Sep 12, 2019 2:54 am
Forum: TF360
Topic: TF360 Status
Replies: 133
Views: 8620

Re: TF360 Status

terriblefire wrote:
Tue Sep 10, 2019 6:22 pm
For some reason the IO requests just lock up between reads. I guess i'm missing some step.
Only did the bare minimum to get it to work for me (tm):

EDIT: only tested in winuae, build with:
vc -c99 +aos68k -I$NDK_INC -o testdisk testdisk.c -lamiga -lmieee
by dalek
Sun Jul 28, 2019 2:22 pm
Forum: Terriblefire's channel
Topic: CDTV Resourced Project
Replies: 7
Views: 934

Re: CDTV Resourced Project

Seriously cool! I can't believe you spent your vacation time doing this :)
by dalek
Wed Jul 24, 2019 1:12 am
Forum: Terriblefire's channel
Topic: CDTV Resourced Project
Replies: 7
Views: 934

Re: CDTV Resourced Project (H file to I File Converter Needed)

Totally get that - what's the build environment? Linux? Would you be happy with a quick and dirty awk or perl or python script that translates it? I'll whip something up...
by dalek
Tue Jul 23, 2019 3:40 pm
Forum: Terriblefire's channel
Topic: CDTV Resourced Project
Replies: 7
Views: 934

Re: CDTV Resourced Project (H file to I File Converter Needed)

Nice work! I did manage to umm do the opposite - compile cdtv.device from let's call it "commonly available" sources... they look to be from a newer version of the driver aimed at the cdtv-cr. Anyway, I changed it to use MEMF_24BITDMA mem instead of MEMF_PUBLIC but I guess chip would work too (I was...
by dalek
Mon Jul 08, 2019 4:40 am
Forum: TF534 (OBSOLETE)
Topic: Please DONT report TF534 Issues here
Replies: 46
Views: 5080

Re: Please report TF534 Issues here

So with the IDE2SD adaptor (specifically this) and a 4GB SD card, I get a consistent 2.1MB/sec with both partitions without fastrom. With fastrom, ~5MB/sec (and no dodgy overflows in sysinfo).

So something funky with either the V.H2 adaptor or my all of my CF cards.
by dalek
Sun Jul 07, 2019 5:53 am
Forum: TF534 (OBSOLETE)
Topic: Please DONT report TF534 Issues here
Replies: 46
Views: 5080

Re: Please report TF534 Issues here

That’s very interesting. Just came here to post images of my adapters (before seeing the video), and mine are exactly the same. The one with the transistors does work in my A600, but not connected to the 534. ... I have the V.H2 version of the adaptor and in sysinfo, on my first 100MB partition I g...
by dalek
Thu Jun 27, 2019 8:15 am
Forum: TF536
Topic: 536 woes
Replies: 14
Views: 1313

Re: 536 woes

@alenppc bad clock buffer or oscillator going flaky after getting warm?
by dalek
Tue Jun 25, 2019 7:40 am
Forum: TF534 (OBSOLETE)
Topic: Please DONT report TF534 Issues here
Replies: 46
Views: 5080

Re: Please report TF534 Issues here

Install MMUlib and run mufastrom?

Also, if you watch the latest vid on the CDTV issues, you'll find DMA to TF 32bit RAM is not supported.
by dalek
Sat Jun 15, 2019 2:10 am
Forum: TF536
Topic: FPU Options
Replies: 5
Views: 655

Re: FPU Options

I purchased a couple from here and they both seem fine at 50Mhz: https://www.ebay.co.uk/itm/202667387551 Hmm maybe I'm just unlucky - they look like the same generic China warehouse ones that I've been getting (from other sellers). If you are game, would your rub the surface with some isoproyl alco...