Search found 39 matches

by dalek
Mon Jul 08, 2019 4:40 am
Forum: TF534
Topic: Please report TF534 Issues here
Replies: 46
Views: 1831

Re: Please report TF534 Issues here

So with the IDE2SD adaptor (specifically this) and a 4GB SD card, I get a consistent 2.1MB/sec with both partitions without fastrom. With fastrom, ~5MB/sec (and no dodgy overflows in sysinfo).

So something funky with either the V.H2 adaptor or my all of my CF cards.
by dalek
Sun Jul 07, 2019 5:53 am
Forum: TF534
Topic: Please report TF534 Issues here
Replies: 46
Views: 1831

Re: Please report TF534 Issues here

That’s very interesting. Just came here to post images of my adapters (before seeing the video), and mine are exactly the same. The one with the transistors does work in my A600, but not connected to the 534. ... I have the V.H2 version of the adaptor and in sysinfo, on my first 100MB partition I g...
by dalek
Thu Jun 27, 2019 8:15 am
Forum: TF536
Topic: 536 woes
Replies: 14
Views: 647

Re: 536 woes

@alenppc bad clock buffer or oscillator going flaky after getting warm?
by dalek
Tue Jun 25, 2019 7:40 am
Forum: TF534
Topic: Please report TF534 Issues here
Replies: 46
Views: 1831

Re: Please report TF534 Issues here

Install MMUlib and run mufastrom?

Also, if you watch the latest vid on the CDTV issues, you'll find DMA to TF 32bit RAM is not supported.
by dalek
Sat Jun 15, 2019 2:10 am
Forum: TF536
Topic: FPU Options
Replies: 5
Views: 343

Re: FPU Options

I purchased a couple from here and they both seem fine at 50Mhz: https://www.ebay.co.uk/itm/202667387551 Hmm maybe I'm just unlucky - they look like the same generic China warehouse ones that I've been getting (from other sellers). If you are game, would your rub the surface with some isoproyl alco...
by dalek
Fri Jun 14, 2019 2:26 pm
Forum: TF536
Topic: FPU Options
Replies: 5
Views: 343

FPU Options

Anyone got a lead on non-relabelled FPUs? I seem to always get ones that don't like >33MHz :s
by dalek
Thu Jun 13, 2019 10:47 pm
Forum: TF534
Topic: kludge’s TF534 build
Replies: 144
Views: 5401

Re: kludge’s TF534 build

Congrats! :D
by dalek
Wed Jun 12, 2019 2:16 am
Forum: TF534
Topic: My CDTV Nightmare
Replies: 103
Views: 6705

Re: My CDTV Nightmare

Stumbled on Spidi's CDTV card: Shame his stuff is closed source and you can't build one yourself, and that he doesn't share any info back to the community :( That board also doesn't have a CPU and is CDTV specific, so there could be some cheats involved that a more general accelerator (proper) coul...
by dalek
Wed Jun 12, 2019 2:11 am
Forum: TF530
Topic: TF530 with Fast RAM from another card
Replies: 30
Views: 2219

Re: TF530 with Fast RAM from another card

I think it was stated that the kipper (redesign) expansion doesn't follow autoconfig properly. So the TF534 using ZIII space makes it "compatible" by not using ZII space. I can understand not wanting to screw with the TF530 firmware just to make a non-compliant expansion compatible, even though they...
by dalek
Tue Jun 11, 2019 3:48 am
Forum: TF534
Topic: Confirming no compatibility with A570 CD-ROM
Replies: 6
Views: 341

Re: Confirming no compatibility with A570 CD-ROM

Found some useful info here . In particular, see the descriptions of how /CSS and /CFGIN are used. So $E900000 is where the CDTV/A570 DMAC essentially hardcodes itself but also where the SPI port on the TF534 is hardcoded . When I get a chance I'll do a test by disabling the SPI port in the firmware...