Search found 26 matches

by leon22
Mon Feb 18, 2019 5:22 pm
Forum: CHAT FORUM
Topic: Amiga accelerators available as of Q1/2019?
Replies: 11
Views: 1450

Re: Amiga accelerators available as of Q1/2019?

https://icomp.de/shop-icomp/en/produkt- ... ml#filter=*
(but currently out of stock)

Just send him an email and ask for it!


Greets
by leon22
Thu Jan 31, 2019 6:56 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 50
Views: 4171

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

Good to hear you were able to fix this weird issue!
I'm also thankful that my problem help others to avoid such difficulties!
by leon22
Mon Jan 21, 2019 9:26 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 50
Views: 4171

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

exxos wrote:
Mon Jan 21, 2019 9:09 pm
Which ROM was it you installed, this one ? https://www.exxoshost.co.uk/atari/last/storenew/#0049 (0049) I will burn a new ROM here and see if I have the same issue here... Then at least I know the ROM file I used is good or not...
[0053] German
by leon22
Mon Jan 21, 2019 8:50 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 50
Views: 4171

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

Very strange... I don't see how TOS104 works at 16MHz but not TOS206. Its like TOS206 ROM is corrupted, but you said it works at 8MHz ? No, TOS206 never worked (not with 16MHz and also not with 8MHz -> same behaviour) Can you boot TOS104 and run GB6 for a couple hours and see if TOS104 is stable at...
by leon22
Mon Jan 21, 2019 8:21 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 50
Views: 4171

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

Thanks.. It looks like the yellow line is the booster pin 1 ? No, its Pin 39! The signal doesn't look as good as it should be. I suggest you put a 68R in series with the wire going to pin 39 of the shifter... try again... if still problems, add another 68 and try again... Tried it with same result:...
by leon22
Mon Jan 21, 2019 2:07 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 50
Views: 4171

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

On Pin39 of the Shifter IC as suggested! You haven't read my post fully as I asked for 2 readings... https://www.exxoshost.co.uk/forum/viewtopic.php?f=23&t=1546&p=17068#p17044 You are right,sorry! My test setup: https://i.imgur.com/VPspgFk.jpg Signals (Line 1 Pin39 Shifter IC, Line 2 Booster PCB): ...
by leon22
Mon Jan 21, 2019 1:00 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 50
Views: 4171

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

exxos wrote:
Mon Jan 21, 2019 10:21 am
Where are you measuring it ?
On Pin39 of the Shifter IC as suggested!
by leon22
Mon Jan 21, 2019 6:53 am
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 50
Views: 4171

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

exxos wrote:
Sun Jan 20, 2019 9:10 pm
leon22 wrote:
Sun Jan 20, 2019 9:08 pm
I interpreted it right! ;-) Also tried this -> same result!
OK, so need to see the 16MHz waveform output from the shifter pin 39, to pin 1 on the GAL top right of the booster PCB.
Ok, here is the 16MHz signal:
Image
by leon22
Sun Jan 20, 2019 9:08 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 50
Views: 4171

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

exxos wrote:
Sun Jan 20, 2019 9:02 pm
The wire which goes to the ROM board, place 68R resistor in series with that wire.
I interpreted it right! ;-) Also tried this -> same result!
by leon22
Sun Jan 20, 2019 8:09 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 50
Views: 4171

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

No I mean TOS104 (sorry for the typo)! So I can boot in 16MHz + 8MHz mode to TOS104 and never to TOS206! The only possible modification is wiring a 68R resistor in series with ROM CE to the dualtos board as I have seen issues there recently. You probably would have to send me your motherboard to di...

Go to advanced search