Search found 22 matches

by adam
Sun Mar 22, 2020 12:55 pm
Forum: TF536
Topic: TF536 Rev 2 Design Complete (all gone)
Replies: 32
Views: 1222

Re: TF536 Rev 2 Design Complete

No worries, will wait for the next batch/iteration.
by adam
Sun Mar 22, 2020 9:03 am
Forum: TF536
Topic: TF536 Rev 2 Design Complete (all gone)
Replies: 32
Views: 1222

Re: TF536 Rev 2 Design Complete

Please reserve another one for me:)
by adam
Tue Feb 04, 2020 8:13 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 284
Views: 12686

Re: Limited TF536 Run - Sort of Sales (All gone)

My build works like a charm with latest firmware. Tested on A500 rev.6A. With original firmware from github I was getting unexpected crashes exactyly like allenppc and others. This is now my ultimate A500 Turbo card. Photos will follow, I need to clean it properly, add missing caps and sd2ide. TF ke...
by adam
Sat Jan 18, 2020 6:45 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 284
Views: 12686

Re: Limited TF536 Run - Sort of Sales (All gone)

OK its been a "hole in my bucket" kinda a day. First my A500 worked but then died. Then I got it going but the PSU died. Ended up replacing the CPU socket on my A500+ (which was needing doing to be fair). I'm sorry to report though that i cannot reproduce this at all on any of my Amiga's :( This is...
by adam
Wed Jan 15, 2020 8:06 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 284
Views: 12686

Re: Limited TF536 Run - Sort of Sales (All gone)

Payment sent. Thanks for doing this!
by adam
Thu Jan 02, 2020 8:33 pm
Forum: TF360
Topic: TF1260 Revision 1
Replies: 26
Views: 1660

Re: TF1260 Revision 1

C'mon people 54 caps is not that much:)
by adam
Thu Jan 02, 2020 8:23 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 284
Views: 12686

Re: Limited TF536 Run - Sort of Sales (All gone)

Promised photos attached.

Both 520s are ok at 20MHz.
530@33MHz works flawlessly, 530@50MHz crashes on latest Sysinfo after the 040 warning, still need to figure out why. Maybe it is the lack of FPU, maybe lack of RAM maybe CPU is not good enough or maybe my soldering (very unlikely;).
by adam
Wed Jan 01, 2020 11:30 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 284
Views: 12686

Re: Limited TF536 Run - Sort of Sales

Declaring interest, photos of my builds of TF520 and TF530 will follow!
by adam
Wed Dec 18, 2019 8:52 pm
Forum: Terriblefire's channel
Topic: 68060 Startup
Replies: 21
Views: 3298

Re: 68060 Startup

Managed to snap the leg off one... 2CC23F13-53B6-4297-8AD6-B462A12B6A83.jpeg In fairness tho this was sitting in a tupperware box unprotected for 5 years before i started development and i've straightened the legs out lots of times.. Doesn't count for me, it's a mechanical damage that can be fixed...
by adam
Wed Dec 18, 2019 8:37 pm
Forum: Terriblefire's channel
Topic: 68060 Startup
Replies: 21
Views: 3298

Re: 68060 Startup

terriblefire wrote:
Wed Dec 18, 2019 6:05 pm
adam wrote:
Wed Dec 18, 2019 4:58 pm
Oh noooo! Now, TF1260 is a bad bad card because its not also TF1240;)
Think of the Processors!!!!!

GlDHnFz.gif
Lol
On a more serious note, have you managed to destroy a 68060 during development of your accelerators?

Go to advanced search