Search found 110 matches

by tuxie
Fri Oct 12, 2018 9:03 am
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 533
Views: 6673

Re: Icky - Progress

Hi,

i had a similar issue as put my Pak onto my Mega ST.. if found the issue, the BG line was not connected correctly. So please check if the 3Wire Interace wires are connected correctly ?
by tuxie
Mon Oct 01, 2018 11:19 am
Forum: CHAT FORUM
Topic: Is anyone else starting to make 520 / 1040 STE accelerator mods?
Replies: 4
Views: 202

Re: Is anyone else starting to make 520 / 1040 STE accelerator mods?

Hello, regarding to the Vampire... it was not an hoax, i am and also some other guys are working on the Vampire to get it working on ST. The problem ist not the ST self, the problem ist that the Apollo Core guys didnt made the Core 68K Bus compatible. It was just Amiga Compatible and the Amiga did n...
by tuxie
Fri Sep 21, 2018 9:17 pm
Forum: RTC (Real time clock)
Topic: Desoldering Falcon NVRAM
Replies: 11
Views: 1222

Re: Desoldering Falcon NVRAM

I changed feeled 100000 nvrams in falcon boards, on events meetings mostly on 10 boards. But i never cutted the pins. Mostly i use a simple vacuum pump and a solder station to desolder the NVRam, i think i should make a video too ^^
by tuxie
Fri Sep 07, 2018 1:12 pm
Forum: STF REMAKE PROJECT
Topic: Expansion header for CPU thoughts
Replies: 24
Views: 718

Re: Expansion header for CPU thoughts

Maybe some Timing difference between Falcon and ST but normaly some extentions should work.... for example the Ethernet Card. IDK if the CT60 would work.... maybe with patched TOS ?
by tuxie
Fri Sep 07, 2018 10:53 am
Forum: STF REMAKE PROJECT
Topic: Expansion header for CPU thoughts
Replies: 24
Views: 718

Re: Expansion header for CPU thoughts

I would suggest two connectors on the board where you can plug in the CPU card like in the Falcon ... Maybe Falcon Compatible ?
by tuxie
Mon Sep 03, 2018 2:23 pm
Forum: HARDWARE DISCUSSIONS
Topic: Atari Falcon Eagle add-in module
Replies: 10
Views: 337

Re: Atari Falcon Eagle add-in module

Looks like the GE-Soft Mighty Sonic , 32Mhz Booster ?
by tuxie
Sun Sep 02, 2018 6:47 pm
Forum: BENCHMARKS
Topic: F030 20/40Mhz
Replies: 14
Views: 1488

Re: F030 20/40Mhz

I am not sure if this is working, because the SDMA could access the TOS... i tried this in my TT there it is not working.
by tuxie
Wed Aug 29, 2018 9:45 am
Forum: HARDWARE DISCUSSIONS
Topic: Project: HDMI/DVI out for STFM
Replies: 238
Views: 14286

Re: Project: HDMI/DVI out for STFM

Some improvement planned like higher Resolutions? Acceleration ?
by tuxie
Wed Aug 29, 2018 9:26 am
Forum: HARDWARE DISCUSSIONS
Topic: Project: HDMI/DVI out for STFM
Replies: 238
Views: 14286

Re: Project: HDMI/DVI out for STFM

Is this project still in progress ?

What is working ? What is not Working ? Will this project be open ? Or closed ?

Thank you

Btw. i followed this thread ;)
by tuxie
Wed Aug 29, 2018 8:44 am
Forum: HARDWARE ISSUES
Topic: Falcon is freezing in demos
Replies: 30
Views: 949

Re: Falcon is freezing in demos

Falcons runs in Timing trouble !! Maybe an idea to change the Clock patch! Like in Exxos Blog suggested ! + adding a extra delay to the SDMA Chip 1. Cut the Clock trace to the sdma 2. Add a extra delay by using 2 extra pins from the clock patch and use a new wire to the DMA (dont forgett a 33ohm rei...