Search found 73 matches

by Subzero79
Sun Nov 08, 2020 7:22 pm
Forum: TF536
Topic: ide led stuck red no boot
Replies: 9
Views: 1552

Re: ide led stuck red no boot

Fixed reflowed network resistor with new solder .china builders use minimum solder.now its all ok ,rollin fast thanks tf.im going to build a second one for my new builded amiga 2000 black pcb.
by Subzero79
Tue Nov 03, 2020 5:09 pm
Forum: TF536
Topic: ide led stuck red no boot
Replies: 9
Views: 1552

Re: ide led stuck red no boot

test again ide with custom fw pass allok tested new cf to ide. len stuck red and amiga reboots. if i do a hot plug boot meny recognises cf card as cc0 changhed ide cable. diag rom detects disk when im going to test disk stucka @ detect if interrupr blah blah please help memory test all ok cpu stress...
by Subzero79
Sat Oct 31, 2020 7:02 pm
Forum: TF536
Topic: My dream machine
Replies: 1
Views: 695

My dream machine

Is up and running 500++ morherboard 2 mb chip ram and tf 536 on the mix ready to roll
20201031_204012.jpg
20201031_204012.jpg (314.88 KiB) Viewed 695 times
20201031_204019.jpg
20201031_204019.jpg (179.93 KiB) Viewed 695 times
by Subzero79
Thu Oct 15, 2020 12:50 pm
Forum: H5 Phoenix Platform Edition
Topic: H5 BUYERS INTERESTS
Replies: 212
Views: 22877

Re: H5 BUYERS INTERESTS

How i can pay for 1 assembled
by Subzero79
Tue Sep 29, 2020 8:13 pm
Forum: PC FOR SALE & WANTED
Topic: For Sale: 27C400 EPROM emulators (beta) issue D
Replies: 72
Views: 29240

Re: For Sale: 27C400 EPROM emulators (beta) issue D

My one arrived.good job my friend
by Subzero79
Tue Aug 25, 2020 7:23 am
Forum: PC FOR SALE & WANTED
Topic: For Sale: 27C400 EPROM emulators (beta) issue D
Replies: 72
Views: 29240

Re: For Sale: 27C400 EPROM emulators (beta) issue D

i want one
shipped to greece
by Subzero79
Sat Aug 08, 2020 3:06 pm
Forum: TF536
Topic: ide led stuck red no boot
Replies: 9
Views: 1552

Re: ide led stuck red no boot

Flashed firmware and run tests all tests passed reflowed cpld and ide connector ide now flash one time and no detected at all cf ,how to fix tru witu my multimeter network resistors to ide and all ok
Need to try something else
by Subzero79
Tue Jul 28, 2020 1:25 pm
Forum: TF536
Topic: ide led stuck red no boot
Replies: 9
Views: 1552

Re: ide led stuck red no boot

Cpld or ide reflow and multimeter test ok
I think cpld related i will reflow cpld joints
by Subzero79
Tue Jul 28, 2020 7:41 am
Forum: TF536
Topic: ide led stuck red no boot
Replies: 9
Views: 1552

ide led stuck red no boot

tf536 no boot anymore from ide
led remains stucked and no boot
floppy boot ok mem test ok
by Subzero79
Tue Jul 07, 2020 6:57 pm
Forum: H5 Phoenix Platform Edition
Topic: H5 BUYERS INTERESTS
Replies: 212
Views: 22877

Re: H5 BUYERS INTERESTS

One assembled please

Go to advanced search