Search found 45 matches

by oggie
Mon Sep 21, 2020 2:02 pm
Forum: TF330
Topic: few troubleshooting questions
Replies: 7
Views: 179

Re: few troubleshooting questions

supaduper wrote:
Sat Sep 19, 2020 3:36 pm
Just comment the DF0: out in the Startup-Sequence no need to make another CF
That worked. It now boots and I can use it just like my a1200.

Now I need to get it to boot directly into x-bench and be controllable with a joystick.
by oggie
Sat Sep 19, 2020 5:10 pm
Forum: TF330
Topic: few troubleshooting questions
Replies: 7
Views: 179

Re: few troubleshooting questions

Thanks.

But what I mean was I need to copy this cf card and get it working on a new one.
by oggie
Sat Sep 19, 2020 3:31 pm
Forum: TF330
Topic: few troubleshooting questions
Replies: 7
Views: 179

Re: few troubleshooting questions

IMG_20200919_112336.jpg
IMG_20200919_112336.jpg (176.17 KiB) Viewed 148 times
Well loook at that! That's all I needed was the jumper. Thanks!

Guess I need to build a proper image for the cd32 since it's looking for a floppy.
by oggie
Sat Sep 19, 2020 11:34 am
Forum: TF330
Topic: few troubleshooting questions
Replies: 7
Views: 179

few troubleshooting questions

What's the jumper for by the ide header? I can't read the silscreen on mine. What type of image shold I write to the cf card? I mean, what version of the OS? I had a card from my 1200 that I tried, and it just gave me blank screen. It's WB 3.1 Without a CF card, it does show the cd32 disc logo. Is ...
by oggie
Wed Sep 16, 2020 8:11 pm
Forum: TF330
Topic: 10k instead of 1k for r4,r5?
Replies: 5
Views: 204

Re: 10k instead of 1k for r4,r5?

maybe, but I even put tf330 in the customer reference field on the mouser order....

:?:
by oggie
Wed Sep 16, 2020 3:57 pm
Forum: TF330
Topic: 10k instead of 1k for r4,r5?
Replies: 5
Views: 204

Re: 10k instead of 1k for r4,r5?

great thanks.

Driving me nuts what I bought 10k for then....
by oggie
Wed Sep 16, 2020 1:59 pm
Forum: TF330
Topic: 10k instead of 1k for r4,r5?
Replies: 5
Views: 204

10k instead of 1k for r4,r5?

Ok, it was ages ago when I bought the parts to build my 330, so I apologize. But for some reason I have 4 resistors for r4 & r5. 2 of 1K, and 2 of 10k.

Is there a reason why we might want to use 10k instead of 1K? Is that why I bought both?

I hate getting old and forgetting things.
by oggie
Mon Sep 14, 2020 8:41 pm
Forum: Terriblefire's channel
Topic: programming with a raspberry pi guide
Replies: 6
Views: 301

Re: programming with a raspberry pi guide

I think it depends on the model of Pi used. @terriblefire didn’t even specify the GPIOS on the wiki for that very reason. But it would be great if that information could go back on github, or here. Or wherever :) That's a good point. My pi is a v1, so those pins are definitely not the same on a 2 o...
by oggie
Mon Sep 14, 2020 8:04 pm
Forum: Terriblefire's channel
Topic: programming with a raspberry pi guide
Replies: 6
Views: 301

Re: programming with a raspberry pi guide

Answering my own question here, but I think it's this for Pi Ver 1:
Pin 7 (GPIO4) -> TMS
Pin 15 (GPIO22) -> TDI
Pin 13 (GPIO27) -> TDO
Pin 11 (GPIO17) -> TCK
Pin 1 -> 3.3v

And the command is:
sudo xc3sprog -v -c sysfsgpio_creator -p 0 <insert filename here>.jed:w
by oggie
Mon Sep 14, 2020 3:16 pm
Forum: Terriblefire's channel
Topic: programming with a raspberry pi guide
Replies: 6
Views: 301

programming with a raspberry pi guide

I'm trying to flash my tf330 I bought from alenppc using a raspberry pi. But I forget the connections and exact commands. The wiki is now gone from github, which was very helpful, so I'm at a loss as to what the process is.

Does anyone have a guide or a copy of the wiki page they could send me?

Go to advanced search