Search found 76 matches

by dhedberg
Fri Mar 22, 2019 12:56 pm
Forum: TWEAKS & FIXES
Topic: Falcon Csync video fault.
Replies: 9
Views: 167

Re: Falcon Csync video fault.

Steve wrote:
Fri Mar 22, 2019 12:12 pm
Well maybe I mean RGB. But I don't have an RGB cable as I always use VGA, a lot of demos don't support VGA.
If your VGA monitor can handle 15kHz, the 3in1 monitor adapter in exxos store would provide what you need.
by dhedberg
Thu Mar 21, 2019 10:55 am
Forum: TWEAKS & FIXES
Topic: Falcon Csync video fault.
Replies: 9
Views: 167

Re: Falcon Csync video fault.

Ouch, ouch, ouch! This is an awesome find! Seems completely insane that a mistake like this has gone undetected since the STE though. Have to have a look at it myself...
by dhedberg
Sun Mar 10, 2019 12:03 pm
Forum: SOFTWARE PROGRAMMING & DISCUSSION
Topic: TT Boot Logo
Replies: 11
Views: 257

Re: TT Boot Logo

Haha. I love it!
by dhedberg
Thu Feb 28, 2019 10:10 pm
Forum: CHAT FORUM
Topic: TEENS REACT TO WINDOWS 95
Replies: 3
Views: 135

Re: TEENS REACT TO WINDOWS 95

exxos wrote:
Thu Feb 28, 2019 9:44 pm
"How do you get on the Internet if there's no Wi-Fi?" :lol:
I hope these teens are being paid for acting stupid.
by dhedberg
Tue Feb 19, 2019 9:50 pm
Forum: HARDWARE ISSUES
Topic: Falcon issues
Replies: 18
Views: 409

Re: Falcon issues

I don't have anything like an oscilloscope. That is way past what I can do unfortunately. Have you managed to get at least a partial refund from the seller? Clearly this is a non-fully working computer which would be pretty obvious to most users. If you want it repaired, best is to find somebody lo...
by dhedberg
Tue Feb 19, 2019 4:21 pm
Forum: HARDWARE ISSUES
Topic: Falcon issues
Replies: 18
Views: 409

Re: Falcon issues

Tried the demo, just a black screen. Sounds like the DSP is not doing too well. Do you have an oscilloscope? Check and see if it has a proper clock signal. If it has been accelerated at any point, the clock signal trace will have been cut. Perhaps somebody has fiddled with accelerating the DSP at o...
by dhedberg
Tue Feb 19, 2019 9:48 am
Forum: HARDWARE ISSUES
Topic: Falcon issues
Replies: 18
Views: 409

Re: Falcon issues

If you didn't get any percentage for the DSP then it probably failed the test. Here's another test you can do: Go to this page: http://nb.atari.org/main.php?page=productions Download and run the Maggie 24 Intro. It has a small 3d dots intro (with a New Beat logo) that uses the DSP (with the host int...
by dhedberg
Tue Feb 12, 2019 9:54 am
Forum: MONGREL EDITION (version 2)
Topic: exxos IDE interface (untested)
Replies: 103
Views: 5265

Re: exxos IDE interface (untested)

Looks awesome! Great work! How much space does the board require? Will it still be possible to use the internal keyboard in its regular position?
by dhedberg
Mon Jan 28, 2019 11:39 am
Forum: NEWS & ANNOUNCEMENTS
Topic: News Flash !!!! Exxos Promotional Video Now Live on 3 Facebook Groups
Replies: 3
Views: 237

Re: News Flash !!!! Exxos Promotional Video Now Live on 3 Facebook Groups

exxos wrote:
Mon Jan 28, 2019 11:13 am
Russ, I can't view the video on that groups as I am left a couple weeks ago and a lot of people here don't even use FB. It would be better putting videos up on youtube.
Found the video on Youtube:
by dhedberg
Thu Jan 24, 2019 9:05 pm
Forum: ELECTRONICS
Topic: Undeletable objects in Eagle ?!
Replies: 9
Views: 334

Re: Undeletable objects in Eagle ?!

exxos wrote:
Thu Jan 24, 2019 8:55 pm
OK nevermind...

Oddly after I closed the files and reloaded them, the problem objects vanished :shrug:
Hopefully just some kind paint artifact but scary. It freaks me out when things like that happens in PCB software.