Search found 51 matches

by Steve
Sat Apr 21, 2018 4:08 am
Forum: SOFTWARE PROGRAMMING & DISCUSSION
Topic: Ethernec drivers & NetUSBee on TT: I think I see the problem.
Replies: 12
Views: 92

Re: Ethernec drivers & NetUSBee on TT: I think I see the problem.

Just FYI I use the assemsoft driver not the Dr Richard one.
by Steve
Sat Apr 21, 2018 4:07 am
Forum: SOFTWARE PROGRAMMING & DISCUSSION
Topic: Ethernec drivers & NetUSBee on TT: I think I see the problem.
Replies: 12
Views: 92

Re: Ethernec drivers & NetUSBee on TT: I think I see the problem.

that's weird, my netusbee has no issues with my TT. Its always connected to irc and ftp without problems.
by Steve
Sun Apr 15, 2018 10:00 am
Forum: PSU (power supplies)
Topic: TT PSU problems
Replies: 3
Views: 263

Re: TT PSU problems

I'm gonna send my motherboard and psu to germany for testing :)
by Steve
Sun Apr 15, 2018 4:55 am
Forum: PSU (power supplies)
Topic: TT PSU problems
Replies: 3
Views: 263

Re: TT PSU problems

Oh the machine boots in some situations. It only boots if I press the reset button, and it will only boot if the fast RAM isn't installed. Otherwise it just locks up on the atari logo.
Maybe ill post some high res pics of the PSU. By the way I only have a multimeter for testing.
by Steve
Sat Apr 14, 2018 3:24 pm
Forum: PSU (power supplies)
Topic: TT PSU problems
Replies: 3
Views: 263

TT PSU problems

Hi, My TT PSU seems to be outputting 7.5v from the red wire, and 0v from the yellow on the molex connector. This is whether the PSU is connected to the machine or not. I also measured 7.5v on some components on the motherboard. I think this must be a problem, as my machine isn't working. Any advice ...
by Steve
Mon Apr 09, 2018 1:22 pm
Forum: RTC (Real time clock)
Topic: Installed the RTC easy peasy
Replies: 5
Views: 579

Re: Installed the RTC easy peasy

gazak28 wrote:
Mon Dec 25, 2017 10:21 pm
Hi Steve,
Gary from Australia here.
Did you use NVRAM reset to set the NVRAM or other software, as the software I am using is causing conflict.
Cheers
Gary
Holy crap, I didn't see your reply! Sorry. Yes I did, I cleared out the data and then I ran the programs to set the new information.
by Steve
Mon Apr 09, 2018 1:13 pm
Forum: FLOPPY DRIVES KITS & UPGRADES
Topic: Recapping floppy drives
Replies: 5
Views: 226

Re: Recapping floppy drives

I wrote this post about cleaning floppy drives on the atari forum:
http://atari-forum.com/viewtopic.php?f= ... own+floppy

I fixed both my Falcon and TT floppy drives doing this. I didn't need to recap.
by Steve
Thu Apr 05, 2018 3:10 am
Forum: MEMBER BLOGS
Topic: Atari TT - FPU Overclock
Replies: 7
Views: 229

Re: Atari TT - FPU Overclock

Very cool!
by Steve
Fri Mar 30, 2018 2:57 pm
Forum: CHAT FORUM
Topic: You see this.. What do you do ?
Replies: 7
Views: 231

Re: You see this.. What do you do ?

I would fucking run away
by Steve
Mon Mar 26, 2018 11:52 am
Forum: FOR SALE & WANTED
Topic: FOR SALE - Calamus SL
Replies: 2
Views: 192

Re: FOR SALE - Calamus SL

Item is now SOLD.