Search found 4722 matches

by exxos
Wed Jan 16, 2019 6:27 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 29
Views: 251

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

leon22 wrote:
Wed Jan 16, 2019 6:25 pm
Not that time, only when the progress bar has finished!
The only thing which happens next is it tries to boot from floppy drive. With no disk in, it should goto desktop as normal after about 40 seconds.
by exxos
Wed Jan 16, 2019 6:22 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 29
Views: 251

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

leon22 wrote:
Wed Jan 16, 2019 5:58 pm
We can definitely remove the PSU from failure list! I tested it also with external 5V+12V Line and have
the same behaviour:

Image

Next I will try 8MHz!
But its not crashed that time ?!
by exxos
Wed Jan 16, 2019 5:46 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 29
Views: 251

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

Have you tried 8MHz ? Also check the 16MHz line on the booster PCB and post a screenshot of that.
by exxos
Wed Jan 16, 2019 5:43 pm
Forum: ATARI FOR SALE & WANTED
Topic: FOR SALE STF/E KEYBOARDS (UK)
Replies: 49
Views: 1777

Re: FOR SALE STF/E KEYBOARDS (UK)

Will post images of them at some point soon, I need to dig them out again see what I have exactly, probably be next week, laid up with bad cold at the mo :(
by exxos
Tue Jan 15, 2019 2:20 pm
Forum: HARDWARE DISCUSSIONS
Topic: How would you rework/improve this STE?
Replies: 10
Views: 289

Re: How would you rework/improve this STE?

stween wrote:
Tue Jan 15, 2019 12:29 pm
What DMA issues does it fix?
Problems reading and writing to hard drive and floppy.
by exxos
Mon Jan 14, 2019 10:53 pm
Forum: HARDWARE DISCUSSIONS
Topic: How would you rework/improve this STE?
Replies: 10
Views: 289

Re: How would you rework/improve this STE?

A lot of the CF interfaces fail as they mostly all copy the same poor design which seriously violates all the timings. Its why we are working on a better IDE/CF interface for the ST which works properly with all CF cards. Though I would suggest you look in the tweaks and fixes section and some of th...
by exxos
Mon Jan 14, 2019 8:59 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 29
Views: 251

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

leon22 wrote:
Mon Jan 14, 2019 8:57 pm
Here is the backside of the booster card:
PS: I will check the voltage and report it here!
OK, so it has the resistor on that board then.

As I said before, clean all the pins with IPA... Just because they all look clean doesn't mean they are.
by exxos
Mon Jan 14, 2019 8:41 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 29
Views: 251

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

Also can you measure the voltage on 5V on your PSU ? IF you have a scope that would be better to see the ripple on it.

It looks like you have a SR98, so you could also try adjusting the trimmer pot to get proper 5V output. It is likely to low due to age etc
by exxos
Mon Jan 14, 2019 8:34 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 29
Views: 251

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

I edited my previous post... I started fitting a resistor pull-up on the boards at some point, but I don't know if your board has that or not... you would measure maybe 1K from the pin to 5V.. in that case its OK to leave the grey wire disconnected... In anycase, if you wire to 0V it will enable 8MH...
by exxos
Mon Jan 14, 2019 8:22 pm
Forum: HARDWARE ISSUES
Topic: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue
Replies: 29
Views: 251

Re: STFM Booster 2.3 + Dual TOS Kit, TOS 2.06 Issue

Maybe a stupid question but how can I switch to 8MHz mode if both wires are connected? (16+8MHz cables) Did you follow the install guide on my site when you fitted the booster ? Its explained there ( Grey wire on images) which is the "mode select" wire between 8MHz & 16MHz.... In fact if you do not...