Search found 2949 matches

by exxos
Tue Sep 18, 2018 6:25 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 49
Views: 578

Re: Icky - Progress

Forgottenmyname wrote:
Tue Sep 18, 2018 6:25 pm
Ah, the life of a guinea pig :D
So much fun to be had :P :lol: :twisted:
by exxos
Tue Sep 18, 2018 6:23 pm
Forum: STF REMAKE PROJECT
Topic: ALPHA MODIFICATIONS
Replies: 27
Views: 573

Re: ALPHA MODIFICATIONS

BGACK PULL UP FIX

Bodge resistor 1..... 2.2K between the 2 circled points on back of CPU socket...

(fixes missing pull up on BGACK)

f2.jpg
f2.jpg (181.48 KiB) Viewed 40 times
by exxos
Tue Sep 18, 2018 6:18 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 49
Views: 578

Re: Icky - Progress

Icky wrote:
Tue Sep 18, 2018 6:13 pm
OK - Lets give it a go
Looks like BGACK hasn't a pull up either :roll: out of room on the RP's, so bodge resistor time...
by exxos
Tue Sep 18, 2018 6:15 pm
Forum: STF REMAKE PROJECT
Topic: ALPHA MODIFICATIONS
Replies: 27
Views: 573

Re: ALPHA MODIFICATIONS

BR PULL UP FIX

Bodge wire 1... Wire the thick yellow drawn wire as shown on the back of the pcb...

(Fixing missing pull up resistor on BR).

bw1.jpg
bw1.jpg (278.2 KiB) Viewed 64 times
by exxos
Tue Sep 18, 2018 6:12 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 49
Views: 578

Re: Icky - Progress

OK.. "bodge wire 1" time...

bw1.jpg
bw1.jpg (278.2 KiB) Viewed 94 times
by exxos
Tue Sep 18, 2018 6:07 pm
Forum: ALPHA USER BUILDS
Topic: Forgottenmyname - Progress
Replies: 35
Views: 487

Re: Forgottenmyname - Progress

Forgottenmyname wrote:
Tue Sep 18, 2018 6:01 pm
Just the rising voltage problem on the data lines etc now
I'm not really following what you mean there... voltage on the buses should rise up to 5V unless the CPU sets it to 0V... voltage could be anything in between cycles, can appear like a 2V triangle etc.
by exxos
Tue Sep 18, 2018 6:05 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 49
Views: 578

Re: Icky - Progress

hmmm.. I can't see a pull up on BR anywhere... so checking to see whats happened there...
by exxos
Tue Sep 18, 2018 6:02 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 49
Views: 578

Re: Icky - Progress

Icky wrote:
Tue Sep 18, 2018 6:00 pm
BG and BGACK are high all the time but BR is low all the time
hmmm, AFAIK nothing should be requesting the bus during startup (other than DMA stuff, blitter, ) Even so, CPU isn't granting the bus to anything either.. so that is odd...
by exxos
Tue Sep 18, 2018 5:50 pm
Forum: ALPHA USER BUILDS
Topic: Forgottenmyname - Progress
Replies: 35
Views: 487

Re: Forgottenmyname - Progress

It makes me wonder to replace the composite transistor with a AND gate instead.. then also buffer the V&H sync though the same IC.. would need 3 gates and they normally have 4 . But would help protect and buffer the syncs and up the voltage on them... assuming thats the problem.. The syncs have diod...
by exxos
Tue Sep 18, 2018 5:33 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 49
Views: 578

Re: Icky - Progress

Icky wrote:
Tue Sep 18, 2018 5:22 pm
BERR on CPU goes high 5v at start and stays there
What about BG, BGACK, BR ? All those should stay high all the time...