Search found 52 matches

by atari030
Sun Sep 23, 2018 11:45 am
Forum: 8 BIT CORNER
Topic: My new 130XE
Replies: 9
Views: 3024

Re: My new 130XE

Nice bit of 8-bit love. I still have my original 800XL and 1050, a few other 8-bits now, all modded.

Svideo on my 130XE is pretty nice.
by atari030
Sun Sep 23, 2018 11:42 am
Forum: CHAT FORUM
Topic: Quadruple Your Internet Speed for Free..
Replies: 19
Views: 2355

Re: Quadruple Your Internet Speed for Free..

Stop it, you buggers. It's depressing. My part of the world is ADSL, 16mbps on a good day. Sigh................. :cry:
by atari030
Tue Sep 18, 2018 1:04 pm
Forum: ELECTRONICS
Topic: competent repair people ?
Replies: 29
Views: 5751

Re: competent repair people ?

My eyesight is starting to go to crap, that would be the one thing that stops me these days. I still do a bit, but reading glasses are a must. I have repaired Ameoba's and Atari's for folks in Melbourne just because not many people have seen one let alone repaired one. My diagnostic skills aren't gr...
by atari030
Tue Jul 24, 2018 2:32 pm
Forum: GAME ZONE
Topic: VROOM (racing)
Replies: 3
Views: 1166

Re: VROOM (racing)

Just seeing if I have it on my CT2 Falcon. :-) Input not supported....

Got it going, this is nuts. Like Pole Position in "Daryl".
by atari030
Tue Jul 24, 2018 2:06 pm
Forum: GAME ZONE
Topic: VROOM (racing)
Replies: 3
Views: 1166

Re: VROOM (racing)

I used to smash away for hours at Vroom when I was younger. It would have to be one of the top 10 best games ever for the ST. The fact that it runs on the Falcon is like whipped cream on top. Three flavours, IIRC, Vroom, Vroom Multiplayer and F1.
by atari030
Tue Jul 24, 2018 2:00 pm
Forum: GAME ZONE
Topic: Creatures (platformer)
Replies: 5
Views: 1586

Re: Creatures (platformer)

That is one pretty looking platformer. Might have to give it a bash... Reminds me of Magic Boy.
by atari030
Tue Jul 10, 2018 11:17 am
Forum: SHOW US YOUR COLLECTIONS
Topic: My workshop
Replies: 19
Views: 5918

Re: My workshop

Looks pretty organised to me. I just bought a bigger house to sort the same problem.
by atari030
Wed Jun 27, 2018 10:40 pm
Forum: PSU (power supplies)
Topic: Mega PSU
Replies: 2
Views: 1107

Re: Mega PSU

That is what I don't get. Both Mega PSU's come to a grinding halt when plugged into the mainboard. Both spin up the fans without an additional load. The CDRom supply just works, albeit with sod all current delivery. But it is enough to jumpstart the boards. I figured it was caps playing funny muppet...
by atari030
Wed Jun 27, 2018 10:46 am
Forum: PSU (power supplies)
Topic: Mega PSU
Replies: 2
Views: 1107

Mega PSU

I was just playing with my stuffed Mega4 and have something weird going on. I bought another PSU, I needed one anyway. It is doing the same as my other one which I swapped for a ST supply. Clearly I didn't investigate it enough. No load, fan spins and does its business. If I hook it up to the Mega4 ...
by atari030
Mon Jun 18, 2018 10:56 am
Forum: SOFTWARE PROGRAMMING & DISCUSSION
Topic: TT Software overscan?
Replies: 26
Views: 5651

Re: TT Software overscan?

That's the one. Didn't realise there was an ST version.

Go to advanced search