Search found 465 matches

by DoG
Sat Dec 05, 2020 7:37 am
Forum: H5 B1 USER BUILDS
Topic: Icky's H5 B1 Build
Replies: 12
Views: 647

Re: Icky's H5 B1 Build

AndresPlazaR wrote:
Sat Dec 05, 2020 6:02 am
What are the name/specs of the white power connectors that you used for CN2, CN5 - CN8?
CN5-CN8 looks like JST XH. 2,5mm pitch. 4 pin.

CN2 is probably the original from the donor board.
by DoG
Mon Nov 30, 2020 11:22 pm
Forum: MEMBER BLOGS
Topic: exxos blog - random goings on
Replies: 1132
Views: 149560

Re: exxos blog - random goings on

Nope. The shifter is not socketed so the marpet was not fully installed. Thing is, it was actually "fitted" ontop of the shifter... I guess whoever fitted it didn't fully understand the whole "plug and play" thing there :lol: :roll: Yup, that is one way of doing it I guess. Not really "future proof...
by DoG
Mon Nov 30, 2020 10:58 pm
Forum: MEMBER BLOGS
Topic: exxos blog - random goings on
Replies: 1132
Views: 149560

Re: exxos blog - random goings on

Cosmic Puppet wrote:
Mon Nov 30, 2020 10:49 pm
Is it being shorted out on the RF shield?
Nope. The shifter is not socketed so the marpet was not fully installed.
by DoG
Mon Nov 30, 2020 3:16 pm
Forum: MEMBER BLOGS
Topic: ube’s control board.
Replies: 6
Views: 364

Re: ube’s control board.

Nice and compact. Cycle thru the ports by a button or some other means?
by DoG
Mon Nov 30, 2020 3:13 pm
Forum: INTRODUCE YOURSELF
Topic: Greetings from zChris
Replies: 6
Views: 531

Re: Greetings from zChris

Välkommen!
by DoG
Sun Nov 29, 2020 2:31 pm
Forum: H5 Phoenix Platform Edition
Topic: DB19 location
Replies: 7
Views: 371

Re: DB19 location

The holes for the pins needs to be moved. Does all the original boards have the same location for DB19?

All D-Sub must have the same standard specs? Even if it is DB9, DB19, DB23 or DB25?
by DoG
Sat Nov 28, 2020 4:16 pm
Forum: HARDWARE ISSUES
Topic: Mega STE - Attempting a repair!
Replies: 24
Views: 715

Re: Mega STE - Attempting a repair!

...Now - does anyone have one of those clear plastic parallelograms that fit into the LED opening on the HDD cover? That’s the last bit missing! Stick a tape from top to cover hole. Mix clear epoxy glue/resin. Fill it in the hole. Let it harden. Or use thick plastic from whatever you have at hand a...
by DoG
Thu Nov 26, 2020 3:34 pm
Forum: TF536 ST EDITION
Topic: TF536 + 68000 relocator and ROM board project.
Replies: 358
Views: 17783

Re: TF536 + 68000 relocator and ROM board project.

When I run TF536 and US (and IDE stuff) it got scrambled filenames. Someone else reported the same. So something is screwing up dma. I got pullups resistors on dma and changed address and data bus resistor arrays. This was on a Mega and you got a 070789? Seems that old boards is screwing with us sin...
by DoG
Wed Nov 25, 2020 10:26 pm
Forum: HARDWARE ISSUES
Topic: Mega STE - Attempting a repair!
Replies: 24
Views: 715

Re: Mega STE - Attempting a repair!

Just a check; You know that you have to wait up to a minute to get GEM to show if no floppy is in the drive? Did you have floppy disk drive attached when startup? Does that give any sound at boot? TOS 2.06 show splash screen and test RAM etc. TOS 2.05 just show white screen on boot. Sorry, but I jus...
by DoG
Tue Nov 24, 2020 10:37 pm
Forum: MEMBER BLOGS
Topic: exxos blog - random goings on
Replies: 1132
Views: 149560

Re: exxos blog - random goings on

Icky wrote:
Tue Nov 24, 2020 10:34 pm
Hope you got the resistor networks values right otherwise its going to be one very bright board :)
It almost Xmas. Time for some twinkles!

Go to advanced search