Search found 377 matches

by DoG
Tue Sep 22, 2020 5:21 pm
Forum: MEMBER BLOGS
Topic: UbiSoft MV16
Replies: 35
Views: 2343

Re: UbiSoft MV16

...but when you get more stock will take one. PM me when you get more available. I'm in US so if not shipping here I understand. Will take bare board as well as enjoy the builds (BOM would be appreciated though Seems to be the same price for shipping to the US when I checked. It's just going to tak...
by DoG
Mon Sep 21, 2020 8:19 pm
Forum: HARDWARE DISCUSSIONS
Topic: Just wondering: TF536 CPU relocator+2.06 decode+ROM all on the one board?
Replies: 26
Views: 422

Re: Just wondering: TF536 CPU relocator+2.06 decode+ROM all on the one board?

Where is the TF536 been relocated to? Since the relocator board is building a few mm too. To get the keyboard and lid on I mean. Easiest would be to put the PSU outside the case and put it there.
by DoG
Mon Sep 21, 2020 4:20 pm
Forum: MONGREL H4 USER BUILDS
Topic: JezC H4 Build - in slow time
Replies: 57
Views: 3144

Re: JezC H4 Build - in slow time

PhilC wrote:
Mon Sep 21, 2020 4:12 pm
@DoG can I be cheeky again and ask for the details of the decoder. I might see if I can incorporate it somehow on top of the tf536
I'll PM you schematics and board.
by DoG
Mon Sep 21, 2020 3:49 pm
Forum: MONGREL H4 USER BUILDS
Topic: JezC H4 Build - in slow time
Replies: 57
Views: 3144

Re: JezC H4 Build - in slow time

If you are really in a pickle I have a decoder board for 256K ROMs. It's just 3 chips to solder and all the pins. Not tried it on a H4 but works in a Mega I have. I used that decoder when i ran my TF536 on the Mega. I looked at the schematics for the H4 and I guess you should be able to pick up ROM2...
by DoG
Mon Sep 21, 2020 3:07 pm
Forum: HARDWARE ISSUES
Topic: 1040STE don't like floppy drive
Replies: 30
Views: 682

Re: 1040STE don't like floppy drive

Change cap in drive and clean the drive first before you buy new DMA if you haven't done that yet? Cheaper and smart to do anyway.
by DoG
Mon Sep 21, 2020 2:59 pm
Forum: TF536
Topic: TF536 doesn't _quite_ boot
Replies: 27
Views: 548

Re: TF536 doesn't _quite_ boot

We have all done it at some stage, put something in back to front. Just a few months ago I put a molex plug upside down into a old IDE hard-drive. I thought it was a bit stiff when I pushed the plug home, did not have my glasses handy at the time to check (nah it will not fit in upside-down, yes th...
by DoG
Sun Sep 20, 2020 6:49 pm
Forum: MEMBER BLOGS
Topic: UbiSoft MV16
Replies: 35
Views: 2343

Re: UbiSoft MV16

Money received and package sent to @agranlund and @GadgetUK164.
by DoG
Sun Sep 20, 2020 4:55 pm
Forum: MEMBER BLOGS
Topic: UbiSoft MV16
Replies: 35
Views: 2343

Re: UbiSoft MV16

Finally finished version. Soldered up a few. Tested on a TT. Got 4 left for sale.

Price 16 euro
Postage 3 euro non tracked and 13 euro tracked/signed.

PM sent to @agranlund and @GadgetUK164. Also sent a pm to @kodak80.

MV16 v1.4.jpg
MV16 v1.4.jpg (363.74 KiB) Viewed 165 times
by DoG
Sat Sep 19, 2020 10:15 pm
Forum: HARDWARE ISSUES
Topic: 1040STE don't like floppy drive
Replies: 30
Views: 682

Re: 1040STE don't like floppy drive

Well I'm really scratching my head :roll: . What the hell can it be ? I did all the test with exxos diagnostic cartridge and : 5 - DMA Port test says : D0 DMA time-out Fail at Cycle:000001 (may be it's normal) The DMA test requires an additional test board that plugs into the 19 pin DMA connector, ...
by DoG
Thu Sep 17, 2020 8:22 pm
Forum: HARDWARE DISCUSSIONS
Topic: STE mods
Replies: 28
Views: 1145

Re: STE mods

Really nice and clean work!

Go to advanced search