Search found 128 matches

by dalek
Thu Jan 23, 2020 12:32 am
Forum: Terriblefire's channel
Topic: Where are you guys getting your 68030 sockets?
Replies: 8
Views: 2889

Re: Where are you guys getting your 68030 sockets?

I'd always used those chinabay sockets, but waiting on my 536 to arrive I wasn't going to wait several weeks for another 030 socket to arrive. So I did the same as PaulJ_2.0 - using high quality SIL strips from a large supplier (not chinabay). It seems like a nice tight fit for the CPU and I now kno...
by dalek
Sat Jan 18, 2020 8:53 pm
Forum: PC FOR SALE & WANTED
Topic: For Sale: 27C400 EPROM emulators (beta) issue D
Replies: 62
Views: 21209

Re: 27C400 EPROM emulators (beta) issue D

Put me down for one please :)
by dalek
Thu Jan 16, 2020 5:26 am
Forum: TF530
Topic: diagrom showing 0 fastmem on new board
Replies: 41
Views: 6106

Re: diagrom showing 0 fastmem on new board

The recent lots of 40Mhz FPUs from China bay I've found to be very hit and miss. From the ones I've got, I reckon around 1 in 3 don't do 40MHz, and the printing wipes away easily when rubbed with IPA, indicating a relabelled part.
by dalek
Tue Jan 14, 2020 11:39 pm
Forum: TF534 (OBSOLETE)
Topic: Noob building a TF534
Replies: 124
Views: 16336

Re: Noob building a TF534

WHDLoad seems to be quite the chore to get installed. The only computer I have with a CF adapter is my old linux laptop so I'll have to wait until I get a USB adapter for the CF card to do it in Windows. I can highly recommend HSTWB for this: https://hstwb.firstrealize.com/ It will completely and c...
by dalek
Mon Jan 06, 2020 9:58 am
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 287
Views: 27363

Re: Limited TF536 Run - Sort of Sales (All gone)

Thanks for the BOM! So double triple checking (so that you have to repeat yourself ;) )it's XC95288XL-10TQG144I (value column)... For the RAM, I'm happy enough with 64MB and that's what's in my cart at the moment. For 128MB would these be a candidate?: https://www.digikey.com.au/product-detail/en/al...
by dalek
Thu Jan 02, 2020 1:46 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 287
Views: 27363

Re: Limited TF536 Run - Sort of Sales

One please :)
by dalek
Tue Dec 17, 2019 11:51 pm
Forum: Terriblefire's channel
Topic: 68060 Startup
Replies: 21
Views: 7426

Re: 68060 Startup

For my own learning I tried to look up what Jens is talking about. I think it's section "11.2.1.2 INPUT SIGNALS DURING POWER-UP REQUIREMENT" of the 68060 User Manual This falls directly within the "11.2 USING AN MC68060 IN AN EXISTING MC68040 SYSTEM" chapter which is not what is going on here. Since...
by dalek
Tue Dec 10, 2019 12:51 am
Forum: Terriblefire's channel
Topic: Network Tools needed (Remote Amiga Login)
Replies: 24
Views: 6182

Re: Network Tools needed (Remote Amiga Login)

Looks like lha 2.2 is old - try http://aminet.net/package/util/arc/lha

Yeah I can't send ctrl+c etc either - looks like ttyhandler doesn't pass it even when sent in raw mode. That's a bummer.

I guess one day recompiling and debugging telnetd2.0 against roadshow is on the cards :?
by dalek
Mon Dec 09, 2019 10:24 pm
Forum: Terriblefire's channel
Topic: Network Tools needed (Remote Amiga Login)
Replies: 24
Views: 6182

Re: Network Tools needed

putty on windows => ssh to debian linux => telnet to winuae

Are you using the same version of LhA (2.15)?
by dalek
Mon Dec 09, 2019 10:16 pm
Forum: Terriblefire's channel
Topic: Network Tools needed (Remote Amiga Login)
Replies: 24
Views: 6182

Re: Network Tools needed

parameters can be passed in to expect (and then on to the run command) or as part of your build generate a run script with the required args and wget that as well. Weird about lha over ttyhandler - it works for me: 6> cd RAM: 6> lha x dh2:WhichAmiga LhA Freeware Version 2.15 68000+ ... Extracting fr...

Go to advanced search