Search found 314 matches

by alenppc
Sun Sep 08, 2019 5:19 pm
Forum: TF360
Topic: TF360 Status
Replies: 156
Views: 11461

Re: TF360 Status

In the meantime, I am trying the various CPU masks (full versions). They all seem to run without issue... Quake demo runs fine, no crashes, everything seems nice and stable so far. I am running on a rev 6 now. time to try 75 mhz? My only issue so far is that the voltage regulator is so hot you can i...
by alenppc
Sun Sep 08, 2019 3:23 pm
Forum: TF360
Topic: TF360 Status
Replies: 156
Views: 11461

Re: TF360 Status

Not very well and probably only with caches off. Without the MMU you cannot set the cachability of memory regions. Thats absolutely correct, most programs expect MMU (and FPU) as soon as 060 CPU is detected Regardless of what software expects, some Apollo 1260 cards were shipped in EC versions in t...
by alenppc
Sun Sep 08, 2019 3:03 pm
Forum: TF360
Topic: TF360 Status
Replies: 156
Views: 11461

Re: TF360 Status

EC works on the A3660. Not very well and probably only with caches off. Without the MMU you cannot set the cachability of memory regions. Never had issues on that particular card and I run it for a while on the A4000, caches on and everything. I am NOT saying that we should leave this as an option ...
by alenppc
Sun Sep 08, 2019 2:41 pm
Forum: TF360
Topic: TF360 Status
Replies: 156
Views: 11461

Re: TF360 Status

EC works on the A3660.
by alenppc
Sun Sep 08, 2019 2:24 pm
Forum: TF360
Topic: TF360 Status
Replies: 156
Views: 11461

Re: TF360 Status

I built my 360 last night. 68A2CA20-3CA7-4322-BA9E-BFF2BBA17433.jpeg I bought a 1.5A voltage regulator with non matching pinout so I had to build this contraption to connect it. Even so, it gets super hot. Not sure if it should be cooled... At first I couldn’t get it to boot since I was trying this ...
by alenppc
Fri Sep 06, 2019 1:49 am
Forum: TF536
Topic: The TF536 arrives
Replies: 106
Views: 10934

Re: The TF536 arrives

I am running 40.68 for the moment. The issues are a bit different this time. If I boot to Wb, run Wolf3D, then quit, try frontier (whd) and it craps out. hit retry a few times and it works again. I get an occasional crash or freeze but nothing that a reboot won’t solve. So overall it definitely work...
by alenppc
Thu Sep 05, 2019 9:36 pm
Forum: TF330
Topic: Please help me clear my 330 prebuilt inventory
Replies: 13
Views: 1414

Re: Please help me clear my 330 prebuilt inventory

tooloud wrote:
Thu Sep 05, 2019 9:14 pm
interested (Warsaw, Poland)
You should get it from Supaduper, postage to Poland is expensive from here.
by alenppc
Thu Sep 05, 2019 2:30 pm
Forum: TF330
Topic: Please help me clear my 330 prebuilt inventory
Replies: 13
Views: 1414

Re: Please help me clear my 330 prebuilt inventory

anssi wrote:
Thu Sep 05, 2019 1:26 pm
Been a while since this was posted but I could sure use a board if they're still available :)
I have a few I was saving for Amiwest but I'll gladly send you one since I doubt they'll really sell over there either. Where are you located?
by alenppc
Thu Sep 05, 2019 2:01 am
Forum: TF536
Topic: The TF536 arrives
Replies: 106
Views: 10934

Re: The TF536 arrives

Tested it tonight for about 30 mins. Big improvement! It’s still not completely stable for me but much much better than before. I run frontier for a while, doom in a window on workbench and novacoder’s wolf3D ECS port. I get crashes from time to time but I only tried one cpu and for a relatively sho...
by alenppc
Fri Aug 30, 2019 8:00 pm
Forum: TF534 (OBSOLETE)
Topic: Killed CPLD - IDE Interface
Replies: 12
Views: 1184

Re: Killed CPLD - IDE Interface

All you have to do is pay attention on how you plug the 44-pin. A600 and A1200 owners have known this for decades. Going to 40 pin is a terrible idea, since then you have to worry about finding power on the 500, getting extra connectors... etc. Having said that I've plugged CF cards backwards on TF ...

Go to advanced search