Search found 314 matches

by alenppc
Thu Aug 29, 2019 6:09 pm
Forum: TF330
Topic: Sales Thread (TF330 Bare Boards)
Replies: 70
Views: 7995

Re: Sales Thread (TF330 Bare Boards)

Mark everything as repair/return. My usual problem is when the customs don't bother to read the label and slap a fee on it. I can fight it and usually I get a refund after a month or two, as annoying as the process is... but for everything I've shipped abroad, I have only had issues with the German ...
by alenppc
Thu Aug 29, 2019 4:38 pm
Forum: TF330
Topic: Sales Thread (TF330 Bare Boards)
Replies: 70
Views: 7995

Re: Sales Thread (TF330 Bare Boards)

I've just ordered 50 rev 3 PCBs. I've ordered them in green due to the problems people have said they've had with cleaning the black boards. I’m thinking about ordering some. The big question is when they’ll arrive. We have 25 % VAT and a ~£7 import fee on anything outside the EU. F-cking brexit. N...
by alenppc
Wed Aug 28, 2019 1:37 am
Forum: TF330
Topic: Sales Thread (TF330 Bare Boards)
Replies: 70
Views: 7995

Re: Sales Thread (TF330 Bare Boards)

I have a few left.
by alenppc
Tue Aug 27, 2019 4:06 pm
Forum: TF360
Topic: TF360 Status
Replies: 156
Views: 11476

Re: TF360 Status

I basically buy them only if I can find them in the USA or Europe, and so far they have all been real. I actually have a real 60Mhz-rated rev 6 (very rare). I would not recommend anyone buy them from China if they can avoid it.
by alenppc
Tue Aug 27, 2019 3:49 pm
Forum: TF360
Topic: TF360 Status
Replies: 156
Views: 11476

Re: TF360 Status

This was a dump of the rev5 I had. This one is different again... Because of the amount of fakes and reprinted CPUs out there, it's hard to objectively figure out which mask is the correct one, but technically rev 1s should only be 01F43G. The plus side is that all the EC models with that mask ID s...
by alenppc
Tue Aug 27, 2019 3:12 pm
Forum: TF360
Topic: TF360 Status
Replies: 156
Views: 11476

Re: TF360 Status

exxos dumped a load of 060 info: https://www.exxoshost.co.uk/atari/last/CT60/fake/index.htm Main summary of changes (apart from some bug fixes): rev1: maskset 01F43G (1994, engraved 0.60µm) rev2: maskset 01G65V (1996, engraved 0.60µm) rev5: maskset 74E41J (1998, engraved 0.42µm) - note that max 80M...
by alenppc
Mon Aug 26, 2019 11:54 am
Forum: TF360
Topic: TF360 Status
Replies: 156
Views: 11476

Re: TF360 Status

I have almost every 060 revision, hopefully we can settle on something that will work on most so that people don’t have to hunt down a specific chip.
by alenppc
Thu Aug 22, 2019 1:28 pm
Forum: Terriblefire's channel
Topic: Which a500 card
Replies: 30
Views: 1738

Re: Which a500 card

Hmm you are right... I dug up a bit more, and you are right, the mufastrom doesn't reboot, but I still get 2 reboots with the mutools enabled. I have to figure out what's causing it.
by alenppc
Wed Aug 21, 2019 10:20 pm
Forum: Terriblefire's channel
Topic: Which a500 card
Replies: 30
Views: 1738

Re: Which a500 card

terriblefire wrote:
Wed Aug 21, 2019 9:55 pm
I havent seen MMULib reboot... It updates SetPatch and keeps on rolling.
Mufastrom does a reboot while CPU fastrom doesn’t, there was also another component that caused a reboot, don’t remember which.
by alenppc
Wed Aug 21, 2019 8:04 pm
Forum: Terriblefire's channel
Topic: Which a500 card
Replies: 30
Views: 1738

Re: Which a500 card

Ok, that's probably the reason you haven't had issues at 50 mhz, but with Alliance 55ns it's mostly not going to work. I know there are a couple of bugs in FASTROM but I haven't had any issues personally. I installed MMU tools on my test 330 CF card, but I didn't ship it preinstalled since it seems ...

Go to advanced search