Search found 196 matches

by go0se
Sun Jan 19, 2020 9:02 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 287
Views: 19446

Re: Limited TF536 Run - Sort of Sales (All gone)

Have you checked your ram? I use this: https://archive.org/details/Advanced_Amiga_Analyzer_v1.11_1992-12-30_Wilcom_Australia The RAM was checked successfully for over 100 rounds with AmigaTestKit as soon as the card was built. The same process that I follow with all 330 builds. There was no issue t...
by go0se
Sun Jan 19, 2020 8:05 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 287
Views: 19446

Re: Limited TF536 Run - Sort of Sales (All gone)

Ah, cheers guys, looks like It's just a bit unclear on my silkscreen.
S20200119_0002.jpg
S20200119_0002.jpg (62.61 KiB) Viewed 445 times
by go0se
Sun Jan 19, 2020 7:08 pm
Forum: TF330
Topic: TF Riser Revision 0 Arrives
Replies: 184
Views: 21698

Re: TF Riser Revision 0 Arrives

terriblefire wrote:
Sun Jan 19, 2020 2:13 pm
The CUCD's do have serial device but dont seem to have Term on them. Hmmm.
Oops! apologies for the misinformation.
by go0se
Sun Jan 19, 2020 6:57 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 287
Views: 19446

Re: Limited TF536 Run - Sort of Sales (All gone)

Also can anyone confirm the correct value for C13? It's listed as 0.1UF 0603 in the BOM but the footprint on the board is for a 1206. Looks like I just threw a 0.1uf 1206 on without paying attention during the build.
by go0se
Sun Jan 19, 2020 6:52 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 287
Views: 19446

Re: Limited TF536 Run - Sort of Sales (All gone)

I'm having issues with the tf536r1_main_top_FULL_PHASE_7 that didn't occur with the original tf536r1_main_top.jed

WHDLoad games drop out sporadically and suffer from graphic artifacts when running :
DSC_0417.resized.JPG
DSC_0417.resized.JPG (97.67 KiB) Viewed 256 times
DSC_0440.resized.JPG
DSC_0440.resized.JPG (92.96 KiB) Viewed 256 times
DSC_0435.resized.JPG
DSC_0435.resized.JPG (87.82 KiB) Viewed 256 times
by go0se
Sun Jan 19, 2020 9:57 am
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 287
Views: 19446

Re: Limited TF536 Run - Sort of Sales (All gone)

Updated to tf536r1_main_top_FULL_PHASE_7 on the card that was working without issue on the original tf536r1_main_top. Still boots and runs but on initial power on I get a guru which then boots normally following a reset / left mouse exit. Some consistent graphic artifacts that weren't present on the...
by go0se
Sat Jan 18, 2020 3:20 pm
Forum: TF330
Topic: TF Riser Revision 0 Arrives
Replies: 184
Views: 21698

Re: TF Riser Revision 0 Arrives

EDIT: Does anyone know how to (could they) master CD32 CD with Term + serial.device on it... just enough to interact with the Amiga Serial port if you boot from CD? I have a number of CD32 bootable cover discs here that include Workbench and serial.device I'll image one up and provide a link. EDIT:...
by go0se
Sat Jan 18, 2020 11:33 am
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 287
Views: 19446

Re: Limited TF536 Run - Sort of Sales (All gone)

Card ran without issue overnight on the original tf536r1_main_top Tested the other firmwares Using 37.350 ROM: Guru on tf536r1_main_top_CLK6 Boots and runs on tf536r1_main_top_CLK7 Others below and above6/7 give a combination of Yellow/Green screen errors + pulsing Keyboard power light. Guru with tf...
by go0se
Sat Jan 18, 2020 12:28 am
Forum: TF330
Topic: TF Riser Revision 0 Arrives
Replies: 184
Views: 21698

Re: TF Riser Revision 0 Arrives

Which variant of the ARM micro-controller did you order in the end? Was it the same STM32F105RBT6 specified for in HID2AMI?

Cheers.
by go0se
Fri Jan 17, 2020 10:00 pm
Forum: TF536
Topic: Limited TF536 Run - Sort of Sales (All gone)
Replies: 287
Views: 19446

Re: Limited TF536 Run - Sort of Sales (All gone)

Built this evening, unfortunately no issues to report as of yet but admittedly testing has been limited to AmigaTestKit memory test, Hard Drivin' and some Elite II (running for the last 90mins +). Amiga 500 Rev6A with 0.5MB Chip Only. (No Trapdoor Expansion Fitted). 'Light' A500 PSU with 4.5A output...

Go to advanced search