Search found 92 matches

by theq
Fri Apr 03, 2020 6:17 pm
Forum: Terriblefire's channel
Topic: Getting WFI Working on TF3xx with ESP Module
Replies: 213
Views: 51236

Re: Drivers for ESP modules

terriblefire wrote:
Fri Apr 03, 2020 5:20 pm
@theq does it actually work ok at full speed? 115200?
Oh yeah. Works like a charm!
by theq
Fri Apr 03, 2020 9:39 am
Forum: TF536
Topic: The TF536 Rev 2 arrives
Replies: 25
Views: 7080

Re: The TF536 Rev 2 arrives

PaulJ_2.0 wrote:
Fri Apr 03, 2020 9:14 am
Are the Pm's for payment going out soon? I'm starting to itch :)
I've had that itch for a very long time, but I got a lotion for it... :lol:
Passing time with my ESP modules. I fear I'll get bored pretty fast :P
by theq
Thu Apr 02, 2020 7:05 pm
Forum: TF536
Topic: The TF536 Rev 2 arrives
Replies: 25
Views: 7080

Re: The TF536 Rev 2 arrives

Sweet!
Getting my «legos» from Digikey tomorrow or on Monday. I bet they can’t wait to mount the PCB 8-)
by theq
Thu Apr 02, 2020 6:43 pm
Forum: Terriblefire's channel
Topic: Getting WFI Working on TF3xx with ESP Module
Replies: 213
Views: 51236

Re: Drivers for ESP modules

Simple AmigaDOS script to set everything up for you. You need to have installed roadshow (maybe also with roadshow demo?) and downloaded http://aminet.net/package/comm/net/cslip-sana2.lha into the same folder as the script... see the zip attached. Caveat is that it wipes your current settings clean...
by theq
Thu Apr 02, 2020 5:58 pm
Forum: Terriblefire's channel
Topic: Getting WFI Working on TF3xx with ESP Module
Replies: 213
Views: 51236

Re: Drivers for ESP modules

Got my ESP-01S' working.
Was picky on the programming method with esptool.py.
Had to use "--flash_mode dout" to get it to flash properly.

Next thing is to solder it to the ESP-header on my TF330 board ;)
by theq
Thu Apr 02, 2020 1:04 pm
Forum: TF360
Topic: The TF360 rev2 arrives
Replies: 36
Views: 9668

Re: The TF360 rev2 arrives

Want to buy! ;)
by theq
Thu Apr 02, 2020 8:24 am
Forum: Terriblefire's channel
Topic: Getting WFI Working on TF3xx with ESP Module
Replies: 213
Views: 51236

Re: Drivers for ESP modules

Does the ESP8266 have to be reprogrammed to run at 38400? Can it run at 115000 in the TF330? Yes, they need to be programmed and they can run at 115200 in the TF330. Or will an ESP8266 just work out of the box in the TF330 ... <snipp>... ? No, they won't. You can program these with, and not limited...
by theq
Wed Apr 01, 2020 8:35 pm
Forum: Terriblefire's channel
Topic: Getting WFI Working on TF3xx with ESP Module
Replies: 213
Views: 51236

Re: Drivers for ESP modules

terriblefire wrote:
Wed Apr 01, 2020 7:47 pm
Well the whole idea with these things was they were cheaper than a beer. Thats why i picked them
Yeah, they are dirt cheap. :)

Think I’ve killed them. «Might« have connected them to 5V... Able to communicate with them, so will see when I get some replacements.
by theq
Wed Apr 01, 2020 6:11 pm
Forum: Terriblefire's channel
Topic: Getting WFI Working on TF3xx with ESP Module
Replies: 213
Views: 51236

Re: Drivers for ESP modules

I think I’ve killed my ESP-01S’. Can’t get the first part of the firmware to stick (fault on verify).
Ordered new ones. Hope I get them by this weekend.

My ESP32 is working great, though.
by theq
Tue Mar 31, 2020 8:05 pm
Forum: Terriblefire's channel
Topic: Getting WFI Working on TF3xx with ESP Module
Replies: 213
Views: 51236

Re: Drivers for ESP modules

I put a normal header on it since I haven’t gotten the ESP-01S working on it... yet!
Would prefer the 01S over the breakout board I’m testing now due to the pin compability.
Need to figure out why the firmware is incompatible.

Go to advanced search