Search found 2202 matches

by rubber_jonnie
Fri Jun 26, 2020 9:00 am
Forum: MEMBER BLOGS
Topic: Stuff and Things.
Replies: 226
Views: 22031

Re: Stuff and Things.

I got mine from Amazon, under a tenner and worth every penny! Hope you can fix your traces as well, post progress please :) Mine showed up yesterday. I sat with my STE board for a while last night. The board is surely ruined. If it were one or two traces, maybe. I'll need a great close-up photo of ...
by rubber_jonnie
Thu Jun 25, 2020 5:34 pm
Forum: CHAT FORUM
Topic: New BENQ BL702A arrived (hopefully solving my monitor issues.)
Replies: 35
Views: 489

Re: New BENQ BL702A arrived (hopefully solving my monitor issues.)

Cosmic Puppet Nice picture, though it does look from the pictures like there is a bit of banding. You should be able to tune this out. Does it work with lo/med resolution? Med res can be really telling, In medium res I struggle to get a perfect picture on my NECs there is usually some pixel croppin...
by rubber_jonnie
Thu Jun 25, 2020 3:45 pm
Forum: CHAT FORUM
Topic: New BENQ BL702A arrived (hopefully solving my monitor issues.)
Replies: 35
Views: 489

Re: New BENQ BL702A arrived (hopefully solving my monitor issues.)

exxos wrote:
Thu Jun 25, 2020 3:35 pm
I'll get in with this first before anyone else...... That desk looks way to tidy! :lol:
With you 100%! There are no old components lying around and all I can see is one ST!! Not nearly enough effort, not even a single soldering iron to be seen!!

P.S did the BENQ BL702A solve your problems? :)
by rubber_jonnie
Thu Jun 25, 2020 9:34 am
Forum: MONGREL H4 USER BUILDS
Topic: Troed's H4 build
Replies: 45
Views: 704

Re: Troed's H4 build

Yep, I did mine too :)
by rubber_jonnie
Wed Jun 24, 2020 10:34 am
Forum: MONGREL H4 USER BUILDS
Topic: Troed's H4 build
Replies: 45
Views: 704

Re: Troed's H4 build

FYI if you go to my doc here:https://www.exxoshost.co.uk/atari/last/ ... lation.pdf there are links for all the software you should need at the end of the doc, including a preconfigured boot disk image.

The CP software definitely doesn't work though, it has to be the FGMC package.
by rubber_jonnie
Wed Jun 24, 2020 10:26 am
Forum: INTRODUCE YOURSELF
Topic: Another new one ;)
Replies: 5
Views: 109

Re: Another new one ;)

:welcomewave:
by rubber_jonnie
Tue Jun 23, 2020 5:00 pm
Forum: STE V1 SERIES 32MHz BOOSTER
Topic: Help with issue after installing booster
Replies: 41
Views: 1353

Re: Help with issue after installing booster

:lol: You've done a lot better than me then :lol: :lol: It would be interesting if you could time how long a intro runs in something like frontier elite. Like time how long it takes to get back to the start in 8MHz and 32MHz modes. This way we would finally have a some clue how much faster 3D games...
by rubber_jonnie
Tue Jun 23, 2020 11:10 am
Forum: MONGREL H4 USER BUILDS
Topic: Troed's H4 build
Replies: 45
Views: 704

Re: Troed's H4 build

Done all the patches & fixes ? Total brain fart on my side. Somehow I read the bgack fix as something only needed for the expansion slot the soldering was done to. Proper sleep helped :D first_boot.JPG :girldance: :girldance: :girldance: BTW, where can I get one of those Shifter adapters!!
by rubber_jonnie
Tue Jun 23, 2020 10:51 am
Forum: MONGREL H4 USER BUILDS
Topic: Troed's H4 build
Replies: 45
Views: 704

Re: Troed's H4 build

So what exactly happens on boot? Black screen? White screen? White border with black centre? Well, the only video circuitry I have is the HDMI board. It lights up (red led) and I _think_ it's just then sending empty frames to the monitor. What this would mean in ST analog output I don't know. I've ...
by rubber_jonnie
Tue Jun 23, 2020 10:47 am
Forum: STE V1 SERIES 32MHz BOOSTER
Topic: Help with issue after installing booster
Replies: 41
Views: 1353

Re: Help with issue after installing booster

@rubber_jonnie It was from the ST Format issue 49 cover disk and just followed the example instructions from the magazine but just adjusted the size to 80 x 50 instead of 320 x 200 as didn't want to wait too long. Couldn't view the images properly after though. Tried using Photochrome from the same...

Go to advanced search