Search found 282 matches

by agranlund
Wed Sep 23, 2020 10:54 am
Forum: TF536 ST EDITION
Topic: TF536 on the ST
Replies: 261
Views: 36113

Re: TF536 on the ST

Great idea @exxos !
Some kind of post/thread where it's easy to find all the Atari related tools and information on how to get stuff running on the various TOS's and so on :)
by agranlund
Wed Sep 23, 2020 9:41 am
Forum: MEMBER BLOGS
Topic: UbiSoft MV16
Replies: 45
Views: 3305

Re: UbiSoft MV16

Received mine in the mail yesterday, thank you so much @DoG :)
Looking forward to trying it this evening!
by agranlund
Tue Sep 22, 2020 11:46 am
Forum: TF536 ST EDITION
Topic: TF536 on the ST
Replies: 261
Views: 36113

Re: TF536 on the ST

Not sure where I should post this but this thread is as good a place as any I suppose? :) TF53x_EmuTOS.zip Inspired by JezC H4 build thread I decided to make a more complete EmuTOS package which is useful with the TF53x and/or if you don't have a 256Kb TOS decoder fitted yet. JezC, you'll get a perf...
by agranlund
Tue Sep 22, 2020 10:46 am
Forum: MONGREL H4 USER BUILDS
Topic: JezC H4 Build - in slow time
Replies: 57
Views: 3853

Re: JezC H4 Build - in slow time

@agranlund Hurrah! That build works and does indeed detect the 4MB ST as well as 64MB TT RAM...excellent work. :yay: :yay2: :dualthumbup: :cheer: :thumbup: :bravo: :thanksblue: I have not yet updated the ROM image...but it does work with the old image anyway :D Many thanks for this and all your oth...
by agranlund
Mon Sep 21, 2020 6:02 pm
Forum: MONGREL H4 USER BUILDS
Topic: JezC H4 Build - in slow time
Replies: 57
Views: 3853

Re: JezC H4 Build - in slow time

@PhilC pretty much...all the kudos should go to @agranlund really. Once I work out how to run v1.0 EmuTOS I will post that too...all a learning curve. You may want to try this one instead, it's EmuTOS1.0 with patched memory detection. (My machine is a bit disassembled at the moment but it did work ...
by agranlund
Sun Sep 20, 2020 5:57 pm
Forum: MEMBER BLOGS
Topic: UbiSoft MV16
Replies: 45
Views: 3305

Re: UbiSoft MV16

These look awesome! Monies has been sent :)
by agranlund
Tue Sep 15, 2020 4:08 pm
Forum: HARDWARE DISCUSSIONS
Topic: My summer project: A colour Stacy
Replies: 138
Views: 9841

Re: My summer project: A colour Stacy

@agranlund, now that I've got the 68030 back in, I have run a few tests with the various maproms. Results as follows: maprom.prg (v1.6): I get a fast ROM, but no device icons. When I "Install Devices", I get three icons (A, B, c), all named "DEVICE", and the directories read, but executables are no...
by agranlund
Sun Sep 13, 2020 11:50 pm
Forum: TF536 ST EDITION
Topic: TF536 on the ST
Replies: 261
Views: 36113

Re: TF536 on the ST

I doubt whether it's changed, but you used to have to use a different MiNT kernel for MMU. That'll be the memory protection 68030 kernel. That was it :) That 030 specific kernel makes MMU memory protection work. Also, it launches fine from TOS2.06 as well. Just stick fastram.prg in the auto folder,...
by agranlund
Sun Sep 13, 2020 7:05 pm
Forum: TF536 ST EDITION
Topic: TF536 on the ST
Replies: 261
Views: 36113

Re: TF536 on the ST

Can someone test the 1-19 freemint package with the TF536 and EmuTOS or TOS 2.06 ? Snapshot -> https://github.com/freemint/freemint.github.io ... is the Fastram working and make MiNT use of the PMMU from the 030 CPU ? Started from EmuTOS and using NVDI 5.03: DSC_0639.JPG Appears to be using fastram...
by agranlund
Sat Sep 12, 2020 8:43 pm
Forum: HARDWARE DISCUSSIONS
Topic: My summer project: A colour Stacy
Replies: 138
Views: 9841

Re: My summer project: A colour Stacy

@derkom

You could give the latest version of maprom a try and see if it helps:
https://github.com/agranlund/tftools

If that fails it would be interesting to hear if either of the two test versions in this archive works:
http://www.happydaze.se/wp-content/uplo ... omtest.zip

Go to advanced search