Search found 4959 matches

by exxos
Sun Feb 10, 2019 3:16 pm
Forum: DiagROM
Topic: DiagROM for ST
Replies: 112
Views: 3947

Re: DiagROM for ST

If your machine is trying to load from floppy then try this first viewtopic.php?f=25&t=28
by exxos
Sun Feb 10, 2019 12:37 pm
Forum: TF530
Topic: Which tos for the TF530 on a stf?
Replies: 86
Views: 3408

Re: Which tos for the TF530 on a stf?

Just had a thought that my SEC booster without the CPU is what would be needed for 206 decoding. If I literally ripped the CPU off the board I wouldn't have to design anything or do new firmware as its all ready been done.
by exxos
Sun Feb 10, 2019 12:17 pm
Forum: TF534
Topic: My CDTV Nightmare
Replies: 78
Views: 1713

Re: My CDTV Nightmare

Wow I've had that happen to me as well in the past as well.
by exxos
Sun Feb 10, 2019 12:14 pm
Forum: TF530
Topic: Which tos for the TF530 on a stf?
Replies: 86
Views: 3408

Re: Which tos for the TF530 on a stf?

Emutos should work though ?
by exxos
Sun Feb 10, 2019 1:06 am
Forum: TF530
Topic: Which tos for the TF530 on a stf?
Replies: 86
Views: 3408

Re: Which tos for the TF530 on a stf?

Problem is other than time, creating a tos only board is kinda a step backwards from the v2 booster. Because if going to the trouble of having a pld, might as well replace the cpu and add some booster code or something else like ide. It may be best just to wait until myself and icky finish the ide i...
by exxos
Sat Feb 09, 2019 6:43 pm
Forum: ROM UPGRADES
Topic: Falcon 030 TOS404
Replies: 2
Views: 690

Re: Falcon 030 TOS404

You have a original ROM. Only the ROMs in the first post are guaranteed to work with zero wait states.
by exxos
Sat Feb 09, 2019 11:16 am
Forum: HARDWARE ISSUES
Topic: STe booster v 1.5 36Mhz
Replies: 61
Views: 831

Re: STe booster v 1.5 36Mhz

I managed to get near full speeds last night, but kept on having intermittent lockups, even if I slowed things right down. So I don't know if if there is a bad connection or not somewhere or some odd fault. I can't seem to track it down.. But this morning, I turned on the machine and its dead (works...
by exxos
Fri Feb 08, 2019 2:20 pm
Forum: HARDWARE ISSUES
Topic: STe booster v 1.5 36Mhz
Replies: 61
Views: 831

Re: STe booster v 1.5 36Mhz

If its U101, then yes, it has an external Blitter. That's the STE with the 40Mhz booster, the 32Mhz STE, on which the CosmosEx worked fine has an integrated Blitter. U101 blitter yes.. The 32MHz board uses the STE's 32MHz clock, so everything is synchronised and timed exactly every cycle. There has...
by exxos
Fri Feb 08, 2019 1:59 pm
Forum: HARDWARE ISSUES
Topic: STe booster v 1.5 36Mhz
Replies: 61
Views: 831

Re: STe booster v 1.5 36Mhz

I do have a bunch of 10k SIL resistor packs bought specifically for this, so I can test it out. It will be interesting to see if this did actually fix the issue on your machine as I think yours has a external blitter? For some reason the external blitter boards seem to behave a lot better than the ...
by exxos
Fri Feb 08, 2019 1:42 pm
Forum: HARDWARE ISSUES
Topic: STe booster v 1.5 36Mhz
Replies: 61
Views: 831

Re: STe booster v 1.5 36Mhz

GALs ordered ready for some tinkering. Will hopefully have then next week, but in the meantime will try and do some testing tonight on the 40Mhz STE as it is. The DMA pulls ups are definitely needed for things to be stable. The 1K pull up on /AS I should also add. You could try the booster like tha...