Search found 681 matches

by rubber_jonnie
Fri Feb 08, 2019 1:47 pm
Forum: HARDWARE ISSUES
Topic: STe booster v 1.5 36Mhz
Replies: 61
Views: 1170

Re: STe booster v 1.5 36Mhz

I do have a bunch of 10k SIL resistor packs bought specifically for this, so I can test it out.
by rubber_jonnie
Fri Feb 08, 2019 1:34 pm
Forum: HARDWARE ISSUES
Topic: STe booster v 1.5 36Mhz
Replies: 61
Views: 1170

Re: STe booster v 1.5 36Mhz

GALs ordered ready for some tinkering. Will hopefully have then next week, but in the meantime will try and do some testing tonight on the 40Mhz STE as it is.
by rubber_jonnie
Fri Feb 08, 2019 12:16 pm
Forum: HARDWARE ISSUES
Topic: STe booster v 1.5 36Mhz
Replies: 61
Views: 1170

Re: STe booster v 1.5 36Mhz

Ok, I'll have a look through my parts bin, whilst I definitely have some GALs around, I couldn't say one way or the other if they are suitable, so may have to order some. I almost certainly have a socket I can install though, and I definitely have 1k resistors. Also had my SD cards arrive today, so ...
by rubber_jonnie
Fri Feb 08, 2019 10:51 am
Forum: HARDWARE ISSUES
Topic: STe booster v 1.5 36Mhz
Replies: 61
Views: 1170

Re: STe booster v 1.5 36Mhz

My question would be, on machines with U101 installed, is that pull up still a requirement?

I ask because my 40Mhz STE has U101 in place.
by rubber_jonnie
Thu Feb 07, 2019 2:15 pm
Forum: HARDWARE ISSUES
Topic: STe booster v 1.5 36Mhz
Replies: 61
Views: 1170

Re: STe booster v 1.5 36Mhz

Just to drop in what happened to me last night that I've been talking to exxos about. In all scenarios the CosmosEx was running as an external ACSI device, and was using IDC Pro as the driver. Hardware: 32Mhz V1 STE, 4MB RAM, Gotek and CosmosEx (So effectively Ultrasatan) Worked fine with this confi...
by rubber_jonnie
Thu Feb 07, 2019 9:21 am
Forum: ALPHA USER BUILDS
Topic: R_J Progress
Replies: 68
Views: 2302

Re: R_J Progress

Would be interested to see how you tackle / approach the patches now with hindsight. We were blazing along hacking away at those patches without much thought of asthetics and neatness. :) Yeah,part of what I want to do is make the patches as neat as I can based on the stuff everybody else has done....
by rubber_jonnie
Thu Feb 07, 2019 12:14 am
Forum: ALPHA USER BUILDS
Topic: R_J Progress
Replies: 68
Views: 2302

Re: R_J Progress

It's not been powered on yet, I have a pile of patches to do before that, BUT it was back on my workbench the other day, so things are getting closer to happening!
by rubber_jonnie
Wed Feb 06, 2019 10:40 am
Forum: ATARI FOR SALE & WANTED
Topic: Free PCBs
Replies: 28
Views: 703

Re: Free PCBs

Awesome, thanks, I will find and download :)
by rubber_jonnie
Tue Feb 05, 2019 9:20 am
Forum: ATARI FOR SALE & WANTED
Topic: Free PCBs
Replies: 28
Views: 703

Re: Free PCBs

Quick question for you.

Do you by any chance have a BoM for these cards? Not a problem if you don't, I will go find them, but if you do have them, adding them here would be awesome :)
by rubber_jonnie
Mon Feb 04, 2019 5:08 pm
Forum: HARDWARE ISSUES
Topic: BAD ROM CRC IN CHIP E
Replies: 11
Views: 193

Re: BAD ROM CRC IN CHIP E

The resistors are a zero ohm link. Why Atari didn't just use wire links I'm not sure, but either the zero ohm resistor, or a simple piece of wire to short is fine. The positions you've indicated on the diagram in red look like they should be correct. To summarise: W102 - Connect pins 1 & 2 W103 - Co...