Search found 3480 matches

by exxos
Thu Oct 18, 2018 6:06 pm
Forum: ALPHA USER BUILDS
Topic: exxos finally in the game!
Replies: 38
Views: 296

Re: exxos finally in the game!

Video socket out... 1.jpg STOP! HAMMER TIME! Square pin round whole type problem here.. A lot of wiggling the pins to going place.. 2.jpg I had to put the middle row of pins from the top of the board does the black plastic part was in the way.. 3.JPG 4.jpg All done! 5.jpg Now what is next.... Food t...
by exxos
Thu Oct 18, 2018 4:51 pm
Forum: ALPHA USER BUILDS
Topic: exxos finally in the game!
Replies: 38
Views: 296

Re: exxos finally in the game!

HSYNC FIX IMG_3309.JPG IMG_3310.JPG RESISTOR FIXES IMG_3312.JPG I obviously cannot follow my own instructions, so I wired one of the pins to the extra resistor pack rather than the listing motherboard on... But of course I did this to confuse people later ;) I have the blitter socket soldered in, an...
by exxos
Thu Oct 18, 2018 4:06 pm
Forum: STF REMAKE PROJECT
Topic: Another floppy mod thought
Replies: 4
Views: 62

Re: Another floppy mod thought

Forgottenmyname wrote:
Thu Oct 18, 2018 4:00 pm
Are you planning on going SMT for the GAL's or sticking to DIP?
Likely will be DIP.
by exxos
Thu Oct 18, 2018 3:45 pm
Forum: ALPHA USER BUILDS
Topic: exxos finally in the game!
Replies: 38
Views: 296

Re: exxos finally in the game!

RESET FIX
rsf.jpg
rsf.jpg (44.88 KiB) Viewed 84 times
by exxos
Thu Oct 18, 2018 3:45 pm
Forum: STF REMAKE PROJECT
Topic: MONO output buffer thoughts
Replies: 2
Views: 31

Re: MONO output buffer thoughts

ah crap, thanks!
by exxos
Thu Oct 18, 2018 3:31 pm
Forum: STF REMAKE PROJECT
Topic: MONO output buffer thoughts
Replies: 2
Views: 31

MONO output buffer thoughts

This was added in on the current schematic.. But really as I am planning to adding buffers to place some other chips, I would assume the shifter MONO output is actually a digital one, and just switches between 0V & 5V ? So digital buffer should be okay here ? This way we would save on there few part...
by exxos
Thu Oct 18, 2018 3:06 pm
Forum: HARDWARE DISCUSSIONS
Topic: Falcon H-sync fault
Replies: 4
Views: 285

Re: Falcon H-sync fault

New Videl fitted and H-sync has a much better output now... hsn.png Unfortunately the odd sync issue persists :( I have poked everything on the board, heated it up, frozen it to death, and cannot really find anything wrong anywhere. It acts like there is a bad connection somewhere. I am going to put...
by exxos
Thu Oct 18, 2018 2:55 pm
Forum: STE V1 32MHz BOOSTER
Topic: STE V1.5 PLUG IN 40MHz BOOSTER (production board)
Replies: 12
Views: 807

Re: STE V1.5 PLUG IN 40MHz BOOSTER (production board)

Exciting stuff! Wondering if Pure C compilation would run much faster with this baby. Its pretty I/O intensive so I guess I shouldn't expect too much in that scenario. But who knows. It would run faster, but as that would all be basically RAM access, it probably isn't going to be a massive increase.
by exxos
Thu Oct 18, 2018 2:53 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 538
Views: 7058

Re: Icky - Progress

Pull-up is there... The other side is of the modifications was done right from the start to add missing pull-up resistors.
bl.jpg
bl.jpg (31.08 KiB) Viewed 47 times
by exxos
Thu Oct 18, 2018 2:51 pm
Forum: ALPHA USER BUILDS
Topic: Icky - Progress
Replies: 538
Views: 7058

Re: Icky - Progress

That is out of a STE.. it says so in the title...