Bikerbob's H5 C1 build

Share your building progress here!
User avatar
exxos
Site Admin
Site Admin
Posts: 16475
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Bikerbob's H5 C1 build

Post by exxos » Fri Oct 15, 2021 2:03 pm

Bikerbob wrote:
Fri Oct 15, 2021 2:01 pm
Can anyone confirm for me that the traces that I am trying to use to pick up the 5 volts and ground are indeed what I think they are?
Which traces are you referring to exactly ? why not just simply check them with a multimeter ?
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

User avatar
Steve
Posts: 1443
Joined: Fri Sep 15, 2017 11:49 am

Re: Bikerbob's H5 C1 build

Post by Steve » Fri Oct 15, 2021 2:03 pm

Yeah they're all duplicate floppy connectors. You could have just put your multimeter on to test btw.

User avatar
Bikerbob
Posts: 415
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Re: Bikerbob's H5 C1 build

Post by Bikerbob » Fri Oct 15, 2021 2:39 pm

Steve wrote:
Fri Oct 15, 2021 2:03 pm
Yeah they're all duplicate floppy connectors. You could have just put your multimeter on to test btw.
Yes I know, but I have already disassembled and did all this .. Did not want to take it all apart to test this.. Thanks Steve, sorry I am a pain.

OK, going to fire it up with all this stuff in it. Wish me luck!

James

User avatar
PhilC
Moderator
Moderator
Posts: 4651
Joined: Fri Mar 23, 2018 8:22 pm

Re: Bikerbob's H5 C1 build

Post by PhilC » Fri Oct 15, 2021 7:29 pm

Bikerbob wrote:
Fri Oct 15, 2021 2:39 pm

OK, going to fire it up with all this stuff in it. Wish me luck!

James
And @Bikerbob was never seen again, he crossed the streams and never lived to tell the tail.
If it ain't broke, test it to Destruction.

User avatar
Darklord
Posts: 390
Joined: Wed Sep 20, 2017 1:41 pm

Re: Bikerbob's H5 C1 build

Post by Darklord » Fri Oct 15, 2021 10:46 pm

REUTERS Newsflash (simultaneously re-broadcast from AP News and Fox News):

Monitoring station personnel across North America were startled as their equipment
began issuing urgent distress signals:

TORNADO Warning - Category F5
POI (point of origin) - Mississauga, ON Canada

EARTHQUAKE Warning - Richter scale reading 10
Epicenter - Mississauga, ON Canada

HURRICANE Warning - Category 5
Projected landfall - Mississauga, ON Canada

FLOOD Warning - levels compared to the "days of Noah"
Affected area - Mississauga, ON Canada

Multiple GOD Particles detected - The Large Hadron Collider,
located at Geneva, Switzerland, signaled detection at a
massive level, all from Mississauga, ON Canada

BLACK OUT Conditions - electrical Utility officials stumped
as to reason behind massive electrical power loss located
at: Mississauga, ON Canada

SINGULARITY Alert - The Laser Interferometer Gravitational-wave
Observatory declared it had detected a massive new black hole
at Mississauga, ON Canada

and strangely enough, coastal monitoring and detection
equipment also issued a "tsunami" warning for the same
area (Mississauga, ON Canada).

Film at 11... :)
Welcome To DarkForce! www.darkforce.org "The Fuji Lives.!"
Atari SW/HW based BBS-Telnet:darkforce-bbs.dyndns.org 1040

User avatar
exxos
Site Admin
Site Admin
Posts: 16475
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Bikerbob's H5 C1 build

Post by exxos » Sat Oct 16, 2021 12:04 am

Maybe drifting a bit to far off topic there :)
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

User avatar
Bikerbob
Posts: 415
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Re: Bikerbob's H5 C1 build

Post by Bikerbob » Sat Oct 16, 2021 4:01 am

PhilC wrote:
Fri Oct 15, 2021 7:29 pm
Bikerbob wrote:
Fri Oct 15, 2021 2:39 pm

OK, going to fire it up with all this stuff in it. Wish me luck!

James
And @Bikerbob was never seen again, he crossed the streams and never lived to tell the tail.
OK.... well - luckly I did check over things one more time.. I had the Lightning device oriented the wrong way around. So.. now with the IDE port facing the rear of the machine the keyboard is not an issue, but getting it to fit over the top of the Floppy cable connector I am using was.. shaved it down a little.. so we are good.

The machine powers up... but I am having some issues.

The CLOUDY device holds dual tos images - one programable, the other only with a special updater from the group. It currently contains EMUTOS .9.2

THats what comes up... Now I am using the STORM device as the decoder.. because it requires no other connection to the main board. AKA the CE pad. So the jumper is back on.
Two lines go from the STORM to the CLOUDY to tie them together. The RTC and another connection from the CLOUDY are what are supposed to allow me to switch between TOS - via software. I have not had that work. I get a kernal panic from EMUTOS. I am supposed to be able to jumper 2 posts on the CLOUDY to switch it manually.. THAT IS IGNORED.. no idea why.

I have not had success in running the FLASHER utility for the CLOUDY, or the UPDATER to upgrade the EMUTOS to 1.1.1

SO.. talking with Christain Zietz .. and open to suggestions. I will upload pics of the connections if interested. All information on the devices is here.

https://wiki.newtosworld.de/

James

User avatar
DoG
Posts: 832
Joined: Sat Apr 07, 2018 12:26 pm

Re: Bikerbob's H5 C1 build

Post by DoG » Sat Oct 16, 2021 4:38 am

I hope you have remove the ROM from the H5 when using cloudy?

Remove the jumper from 3-4 from cloudy if you want to use their Flash program.

User avatar
Bikerbob
Posts: 415
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Re: Bikerbob's H5 C1 build

Post by Bikerbob » Sat Oct 16, 2021 2:37 pm

DoG wrote:
Sat Oct 16, 2021 4:38 am
I hope you have remove the ROM from the H5 when using cloudy?

Remove the jumper from 3-4 from cloudy if you want to use their Flash program.
Yes I did remove the rom. I also put the jumper back on to "USE GLUE DECODING" so that the STORM can do it.

The cloudy I run either a line from the RTC to pin 3 on the cloudy to use the UPDATER or flasher.. OR I put the jumper on to switch between EMUTOS or regular slot.. jumper on or off the flasher does not work.

James

User avatar
Bikerbob
Posts: 415
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Re: Bikerbob's H5 C1 build

Post by Bikerbob » Sat Oct 16, 2021 3:22 pm

20211016_094058.jpg
20211016_094058.jpg (297.73 KiB) Viewed 444 times

This is my current setup.

THis is what happens when running the programs.

updateflash.jpg
updateflash.jpg (11.02 KiB) Viewed 444 times

and this

tosswitch.jpg
tosswitch.jpg (91.63 KiB) Viewed 444 times

Post Reply

Return to “H5 C1 USER BUILDS”