Forum is 4 months old already..

Atari talk, or the life and the universe and things. Just keep it clean!
User avatar
exxos
Site Admin
Posts: 1418
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Forum is 4 months old already..

Post by exxos » Thu Dec 21, 2017 11:19 am

Yes we have already been running for 4 months :o how quickly time goes.

I'm really pleased that the forum is starting to gain little momentum now. I was really just expecting myself to be here talking to myself continuously :lol: , clearly we have some great people here now and we are getting back on track to supporting each other and the Atari community as a whole.

Of course, the forum is made up of its users and moderators. Without both, the forum could not survive.

:bravo:

My thanks to its users, who I hope are finding this forum useful and informative, and also thanks for the moderators in helping make this forum a reality.

:thanksblue:

So I will wish everyone happy holidays, as I'm trying to be PC with everyone :lol:

:cheers:

:merryxmas:
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
rubber_jonnie
Posts: 62
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: Forum is 4 months old already..

Post by rubber_jonnie » Thu Dec 21, 2017 2:50 pm

Happy holidays to you too Chris, and congratulations on getting the forum and running so quickly.

Long may it be a source of information and inspiration!

:merryxmas:
Collector of old Atari things:
800XL + Ape Warp mod, 1010 cassette, 1050 + Happy mod, 65XE (128k) & XC12, 2600jr, 7800 and Lynx II
Atari 520ST + Gotek, 1040STF, 4160STE with 32Mhz booster, ROM switcher and CosmosEx
Plus the rest..
C64 + 1541 and cassette, 2x Sinclair QL, Mac Classic, Mac Performa 6200, Amiga 1200, ICL One Per Desk, Epson HX20, Dreamcast, original Xbox, SNES and a bunch of other bits n bobs I can't remember right now. :D
www.electronicnothingness.co.uk

User avatar
IngoQ
Posts: 395
Joined: Tue Aug 22, 2017 8:38 am
Location: Germany

Re: Forum is 4 months old already..

Post by IngoQ » Thu Dec 21, 2017 5:30 pm

Oh yes, and some confetti from me as well :)

:cheers: :yay2: :dualthumbup: :cheer:

I am really glad to have found this place and see it growing. The community building here has enormous potential, I believe. And even if I am not at that level as many of you guys, I am glad to be able to contribute from time to time and help out where I can.

Happy holidays to all of you, and take a break, if you can :)
Ingo :geek:

“Perfection is achieved, not when there is nothing more to add, but when there is nothing left to take away.” - Antoine de Saint-Exupéry

User avatar
Maeke
Posts: 171
Joined: Thu Aug 17, 2017 3:09 pm

Re: Forum is 4 months old already..

Post by Maeke » Thu Dec 21, 2017 9:25 pm

:thanksyellow: :thanksblue: :merryxmas: :cheers:
Yeah as short as ever, but the heart is there.
If i take too long to reply, sorry my cat is sleeping on my laps.

User avatar
DrF
Posts: 106
Joined: Thu Aug 17, 2017 1:18 pm

Re: Forum is 4 months old already..

Post by DrF » Fri Dec 22, 2017 12:35 pm

Amazing how fast it picked up, shows there's a demand at least :D
I like watching the post counter it flys up every week :)

Petari
Posts: 130
Joined: Tue Nov 28, 2017 1:32 pm

Re: Forum is 4 months old already..

Post by Petari » Fri Dec 22, 2017 12:47 pm

Yeah. Now we need only to reach critical mass (count of members), then chain reaction will start and more and more people will join quickly :yay: :bravo:

User avatar
exxos
Site Admin
Posts: 1418
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Forum is 4 months old already..

Post by exxos » Fri Dec 22, 2017 12:52 pm

Well, we have a new motto here, quality over quantity ;)
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Posts: 1418
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Forum is 4 months old already..

Post by exxos » Sat Dec 23, 2017 10:11 am

Forum has a xmas theme during the festive period. Only likely shows up on desktop pcs though.

:merryxmas: :cheer: :cheer: :cheer:
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

Petari
Posts: 130
Joined: Tue Nov 28, 2017 1:32 pm

Re: Forum is 4 months old already..

Post by Petari » Sat Dec 23, 2017 11:12 am

I checked on smartphone with Android 6 - it's WEB browser can not open this forum at all. Firefox works well - without theme.
:merryxmas:

User avatar
DrF
Posts: 106
Joined: Thu Aug 17, 2017 1:18 pm

Re: Forum is 4 months old already..

Post by DrF » Sat Dec 23, 2017 11:23 am

exxos wrote:
Sat Dec 23, 2017 10:11 am
Forum has a xmas theme during the festive period. Only likely shows up on desktop pcs though.

:merryxmas: :cheer: :cheer: :cheer:
My PC must be crap the snows jerking and the forum cant scroll right no more, its just too much for the old girl.

Also another reason why Christmas needs banning.

AND its dam jolly, too much happiness round here, makes me want to go to AF and wallow in the cesspool of hate & misery.

EDIT: I now need to play Christmas Lemmings... I cant explain why....

Post Reply