Steem site vanished ?!

Atari talk, or the life and the universe and things. Just keep it clean!
User avatar
exxos
Site Admin
Site Admin
Posts: 5021
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Steem site vanished ?!

Post by exxos » Tue Jan 09, 2018 1:06 pm

Makes no sense to me.. I mean 1 post here is all it took.. what about all the 1000's of others on AF, why he not quit AF long time ago for same reasons ? Why is AF better than here ?? He will get a lot more BS on there than on here.. I'm sure he will continue SSE.. just pointless to remove website of it. Just annoys people and community.. there is enough of that already.

I don't see problem with what was written, if any moderators here did, we would have taken action, but he not email anyone about it, not reported the message, not contact to me about issues, nothing, just delete website without warning and leave.. that is simply not normal actions or behaviour.

Hes gone from not liking a single post, to basically not liking this forum, and not liking the host (me) either, even though he said he has no problem with me.. well obviously he must as he left my host ?! It accomplishes nothing but removing a well known website which people visited a lot. Now just another closed and lost site, gone like many others over the years. :roll: Surely the bigger picture is support for community if anything ? :roll:
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
Smonson
Posts: 211
Joined: Sat Oct 28, 2017 10:21 am

Re: Steem site vanished ?!

Post by Smonson » Thu Jan 11, 2018 2:17 am

This is a real pity. Steven seems like a great guy and he helped me out with information in private as well as on the forum. I use Steem SSE for all my testing because it's an amazingly good piece of software. I feel bad that it was on my project's thread where this all went downhill.

User avatar
exxos
Site Admin
Site Admin
Posts: 5021
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Steem site vanished ?!

Post by exxos » Thu Jan 11, 2018 4:39 pm

Smonson wrote:
Thu Jan 11, 2018 2:17 am
This is a real pity. Steven seems like a great guy and he helped me out with information in private as well as on the forum. I use Steem SSE for all my testing because it's an amazingly good piece of software. I feel bad that it was on my project's thread where this all went downhill.
Yeah I have spoken to him the fair bit in the past about a few things, and the seem like a really decent guy to me.

I still don't get why he wouldn't just simply come to me if he felt so strongly about something here :shrug: I mean worst case, delete the post, and everyone moves on, really don't see what the problem is :( maybe just the straw which broke the camels back as the saying goes.. :shrug:
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Site Admin
Posts: 5021
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Steem site vanished ?!

Post by exxos » Sun Jan 14, 2018 10:50 pm

saw this..
I will also stop posting at atari-forum, because the forum administrators didn't bother responding to a simple question. Waited two days. Got the message.

So the only internet site for Steem SSE is now sourceforge (here).
Development of Steem SSE goes on as this is my hobby.
In fact all this discouraging misery started after a real breakthrough in low-level video emulation, a dream yesterday, reality today, with some other great improvements planned.
posted this..
AF isn't a good place anymore, it's why I stopped posting there (and many others, there is a reason no hardware developers post there anymore!) I was tired of all the BS and started my own forum where people could have conversations without all the spam and arguments. I don't read much there anymore as to many posts and people annoy the hell out of me.

If you had a problem on my forum, you should have come to me about it, or another moderator, I picked them carefully and they will always help. I want everyone to be happy there. If it was just what troed said, I would delete the post if it bothered you that much. I didn't want anyone to "quit" like this and it annoys & upsets me that I have failed to keep the community together when it was my utmost aim to create a new friendly environment for people.

So I really wish you would re-consider deleting your site. It doesn't do anything but remove a established valuable resource. There are a lot of people who find your work invaluable and appreciate your efforts. As do I, I wrote GB6 in steem for example.

Post seems to have vanished, it was there earlier. So I tried..

Seems steven has a huge downer on the whole community not just here... Maybe he needs to take a break...
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
Maeke
Posts: 257
Joined: Thu Aug 17, 2017 3:09 pm

Re: Steem site vanished ?!

Post by Maeke » Mon Jan 15, 2018 2:20 pm

read what exactly happened, he said it was triggered on this forum, but noone had shown him disrespect at this time, just talking about a missing feature in steam sse, while saying it was almost the best st emulator to date.
If i take too long to reply, sorry my cat is sleeping on my laps.

Steven Seagal
Posts: 3
Joined: Mon Dec 18, 2017 10:06 pm

Re: Steem site vanished ?!

Post by Steven Seagal » Mon Jan 15, 2018 6:15 pm

exxos wrote:
Sun Jan 14, 2018 10:50 pm
Post seems to have vanished, it was there earlier. So I tried..
Hi, your post is still there but you posted it twice, I just deleted a duplicate.

https://sourceforge.net/p/steemsse/blog ... n-website/
Seems steven has a huge downer on the whole community not just here... Maybe he needs to take a break...
They don't reply to my question, I leave, that's all. I'm not "cracking", just adapting to the situation.

User avatar
exxos
Site Admin
Site Admin
Posts: 5021
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Steem site vanished ?!

Post by exxos » Mon Jan 15, 2018 6:21 pm

Steven Seagal wrote:
Mon Jan 15, 2018 6:15 pm
Hi, your post is still there but you posted it twice, I just deleted a duplicate.

This is what I see...

1.jpg
1.jpg (40.67 KiB) Viewed 1528 times

I posted once and it vanished so I posted again and I saw it there but a couple hours later that one vanished...

Steven Seagal wrote:
Mon Jan 15, 2018 6:15 pm
They don't reply to my question, I leave, that's all. I'm not "cracking", just adapting to the situation.
Who doesn't reply to what question ?
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

Steven Seagal
Posts: 3
Joined: Mon Dec 18, 2017 10:06 pm

Re: Steem site vanished ?!

Post by Steven Seagal » Mon Jan 15, 2018 6:29 pm

Seems to be a problem at sourceforge.
sfblog.png
sfblog.png (54.63 KiB) Viewed 1524 times

User avatar
exxos
Site Admin
Site Admin
Posts: 5021
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Steem site vanished ?!

Post by exxos » Mon Jan 15, 2018 6:33 pm

Steven Seagal wrote:
Mon Jan 15, 2018 6:29 pm
Seems to be a problem at sourceforge.
:shrug: it's why I hate third party sites as they never seem to work properly. I was running my blog on Google and it was just so buggy it was just unbelievable. One reason I decided to open up a forum instead, as the least problems can actually be fixed then.
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
dhedberg
Posts: 63
Joined: Tue Sep 12, 2017 8:21 pm
Contact:

Re: Steem site vanished ?!

Post by dhedberg » Tue Jan 16, 2018 10:22 am

Steven Seagal wrote:
Mon Jan 15, 2018 6:29 pm
Seems to be a problem at sourceforge.

sfblog.png
Can't see exxos (long) post either. Only the single word one! :-)
Daniel, New Beat - http://newbeat.atari.org. Like demos? Have a look at our new Falcon030 demo MORE.

Locked