Hi from Serbia

New user? Tell us about yourself!
Post Reply
calimero
Posts: 27
Joined: Sun Nov 05, 2017 11:27 pm

Hi from Serbia

Post by calimero » Wed Aug 22, 2018 10:29 am

Hi,
you may know me from e.g. Atari-forum.

I am from Serbia (ex-Yugoslavia). We (my family) have Atari computers in home since 1986. I grow up with Atari.

As a kid I use all kind of software on ST (and later Falcon):
- pixel graphics NeoChrome, CrackArt...
- 3D: CAD 3D, CyberSculpt...
- animation: CyberPaint
- DTP: Calamus (I print some local Atari leaflets - here is HYP (HyperText) version of it: link)
- I even learn HTML on ST with CAB and his demo HTML pages! :)
- I play little bit with assembler link (lotek dig up some of my pathetic stillborn tries of demo effects :D)
- I try to convert "Lula: the Sexy Empire" PC game to Atari back in late 90s. link but lost interest when Milan Computing close it's doors
...


all in all I learn "computing" with Atari :) (today I do php, mysql, js, dtp, photoshop, 3ds max, FinalCut...)


You can check my site: http://milan.kovac.cc
There you will find Atari software archive: http://milan.kovac.cc/atari/software/
Serial numbers of Atari computer and equipment: http://milan.kovac.cc/atari/chipmunk/
Obsession fan page: http://milan.kovac.cc/atari/obsession/


and I have few question regarding Exxos forum:
- is it only me that feel that forum is terrible slow? I wait for 5-10 seconds for every page! I really like forum but I did not come here since it is terrible slow for me. Does anyone else have this issue?
- does every post need to be approved by moderators?
using Atari since 1986.http://wet.atari.orghttp://milan.kovac.cc/atari/software/ ・ Atari Falcon030/CT63/SV ・ Atari STe ・ Atari Mega4/MegaFile30/SM124 ・ Amiga 1200/PPC ・ Amiga 500 ・ C64 ・ ZX Spectrum ・ RPi ・ MagiC! ・ MiNT 1.18 ・ OS X

Petari
Trusted Guru
Trusted Guru
Posts: 550
Joined: Tue Nov 28, 2017 1:32 pm

Re: Hi from Serbia

Post by Petari » Wed Aug 22, 2018 10:58 am

Dobro doshao u forum - welcome to forum :D
Manje zavere, vishe bool algebre :lol:
For me forum is not slow, but in rare cases it really needs little more time to load page. So, I guess that it may be problem on other place.
Only first posts.
There is 2 kind of people: one thinking about moving to Mars after here becomes too bad, the others thinking about how to keep this planet habitable.

Steve
Posts: 265
Joined: Fri Sep 15, 2017 11:49 am

Re: Hi from Serbia

Post by Steve » Wed Aug 22, 2018 4:51 pm

Good to see you calimero, I often use your website and resources, thanks for all your contributions to the community. In regards to your speed, I am in Australia and this website is super fast for me. Perhaps your isp/routing is having trouble.
Falcon ct60e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - Lightning VME - USB LAN - Ati Mach64 2mb // Atari STM 4160 - 4MB ram - 16Mhz exxos 1.5 booster - Ultrasatan

User avatar
exxos
Site Admin
Site Admin
Posts: 7433
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Hi from Serbia

Post by exxos » Wed Aug 22, 2018 10:07 pm

calimero wrote:
Wed Aug 22, 2018 10:29 am
and I have few question regarding Exxos forum:
- is it only me that feel that forum is terrible slow? I wait for 5-10 seconds for every page! I really like forum but I did not come here since it is terrible slow for me. Does anyone else have this issue?
Probably the fastest running forum I know of. Sometimes the server can slow down during backups, but generally doesn't last long. sometimes the host goes under a ddos attack which can take a couple hours to clear.. otherwise pages should take less than a second.. Either that or your isp has really bad connection to netherlands servers.

1.jpg
1.jpg (21.1 KiB) Viewed 626 times
2.jpg
2.jpg (26.95 KiB) Viewed 624 times
3.jpg
3.jpg (27.23 KiB) Viewed 623 times
calimero wrote:
Wed Aug 22, 2018 10:29 am
- does every post need to be approved by moderators?
app.php/rules#rule-1i
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

calimero
Posts: 27
Joined: Sun Nov 05, 2017 11:27 pm

Re: Hi from Serbia

Post by calimero » Wed Aug 22, 2018 11:10 pm

^
I just try another ISP and loading times are far better!! Less then second for response.

Not sure why my main ISP have such problem with your server...
I never experience something like this before... But my ISP is definitly the problem.


Thanks Steve for kind words!
using Atari since 1986.http://wet.atari.orghttp://milan.kovac.cc/atari/software/ ・ Atari Falcon030/CT63/SV ・ Atari STe ・ Atari Mega4/MegaFile30/SM124 ・ Amiga 1200/PPC ・ Amiga 500 ・ C64 ・ ZX Spectrum ・ RPi ・ MagiC! ・ MiNT 1.18 ・ OS X

Post Reply