Page 4 of 12

Re: Hissing and whistling in the STe audio output

Posted: Tue Apr 24, 2018 8:13 pm
by exxos
Paulo P wrote:
Tue Apr 24, 2018 8:04 pm
No, I didn't run memory test software yet... but I have this feeling that the more RAM access, the worse noise is in the audio out. No matter if it is a direct stereo output or monitor audio (pin 1).
So, the question is why and if there is a possibility to defuse this noise and interferences.
And why only in left channel?
Could be anything, some signals routed under or near the left chip.. bad grounding on the left one.. probably just layout of the pcb, either tracks or physical location..

Re: Hissing and whistling in the STe audio output

Posted: Tue Apr 24, 2018 8:27 pm
by Paulo P
exxos wrote:
Tue Apr 24, 2018 8:13 pm
Paulo P wrote:
Tue Apr 24, 2018 8:04 pm
No, I didn't run memory test software yet... but I have this feeling that the more RAM access, the worse noise is in the audio out. No matter if it is a direct stereo output or monitor audio (pin 1).
So, the question is why and if there is a possibility to defuse this noise and interferences.
And why only in left channel?
Could be anything, some signals routed under or near the left chip.. bad grounding on the left one.. probably just layout of the pcb, either tracks or physical location..
I understand. So, if you would have time sometime, please record your machine(s) to find out if all machines are the same and the hissing appears there too.

Re: Hissing and whistling in the STe audio output

Posted: Tue Apr 24, 2018 8:43 pm
by exxos
Paulo P wrote:
Tue Apr 24, 2018 8:27 pm
I understand. So, if you would have time sometime, please record your machine(s) to find out if all machines are the same and the hissing appears there too.
I will try and do that later this week...

Re: Hissing and whistling in the STe audio output

Posted: Tue Apr 24, 2018 9:04 pm
by exxos
OK, I hooked up my STE to my PC.. I hear the sounds I think.. but this is PC noise...

Can't seem to record it in audacity... but when I run graphics test, sound goes mental.. I always disable the line input jacks on my sound card because I always hear loads of noises... makes no odds if the STE is plugged in or not..

think it would need a really good quality sound recording device which has low noise ot start with, I don't think PC's are up to it (at least not mine anyway)

Re: Hissing and whistling in the STe audio output

Posted: Tue Apr 24, 2018 9:30 pm
by exxos
OK finally got it recorded..

This is pure PC noise... after 10 seconds I start graphics tests...


exxos.zip
(1.89 MiB) Downloaded 51 times

fa.jpg
fa.jpg (76.09 KiB) Viewed 1265 times

Re: Hissing and whistling in the STe audio output

Posted: Tue Apr 24, 2018 9:36 pm
by stephen_usher
If it's any help as a reference, the TT's audio output (twin phono) is a great bus monitor. You can hear all the memory accesses as a twerping "hiss" and it's amplified by the internal pre-amp as if you turn the sound volume down in the control panel the "hiss" decreases also.

Re: Hissing and whistling in the STe audio output

Posted: Tue Apr 24, 2018 9:38 pm
by exxos
I have heard noise on my STE's, but I only used headphones direct. Pressing spacebar pretty much deafened me it was that loud. so any noise I should hear it easily. I did hear a tiny bit, more so on RAM access, but my dac fix solved it, but I could barely hear it to start with.

Re: Hissing and whistling in the STe audio output

Posted: Wed Apr 25, 2018 11:44 am
by Paulo P
exxos wrote:
Tue Apr 24, 2018 9:30 pm
OK finally got it recorded..
This is pure PC noise... after 10 seconds I start graphics tests...
The interesting thing is that you don't have the peaks at 2600Hz and 15000Hz. Your hiss sounds a little different than mine. :)

Re: Hissing and whistling in the STe audio output

Posted: Wed Apr 25, 2018 11:46 am
by Paulo P
stephen_usher wrote:
Tue Apr 24, 2018 9:36 pm
If it's any help as a reference, the TT's audio output (twin phono) is a great bus monitor. You can hear all the memory accesses as a twerping "hiss" and it's amplified by the internal pre-amp as if you turn the sound volume down in the control panel the "hiss" decreases also.
So, the same situation on TT too?

Re: Hissing and whistling in the STe audio output

Posted: Wed Apr 25, 2018 9:43 pm
by exxos
Did a new sample..

PC only (STE turned off)
pc.jpg
pc.jpg (73.34 KiB) Viewed 1233 times


STE Turn on.
ste.jpg
ste.jpg (66.43 KiB) Viewed 1233 times

Samples..
exxos2.zip
(2.29 MiB) Downloaded 52 times
On the STE one, I do hear (and you can hear in the audio) when it starts doing memory test, you can hear the "dashes" on the screen as the come up..

I need to find me headphone adapter and try that again...