exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 16041
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos » Wed Oct 13, 2021 8:31 pm

Are they ready for a review from exxos, that is the question...

Capture.JPG
Capture.JPG (21.79 KiB) Viewed 183 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

User avatar
exxos
Site Admin
Site Admin
Posts: 16041
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos » Thu Oct 14, 2021 6:37 pm

Feking magnetic beds :cussing:

IMG_7107.JPG
IMG_7107.JPG (149.3 KiB) Viewed 161 times

Now printing 166mm/sec 800accel.





I have been looking at fast and stop switches for days. Opto devices seem incredibly slow along with hall effect switches :( think in this day and age we would have optocoupler is running at nanosecond levels not in the 10 µs range :roll: You can get integrated optocoupler is which run in the nanosecond range but not actual "slotted" optos. Ironically the hall effect ones are just as slow.

I was really looking for something which would react fast turning on and turning off. I thought a Opto would do the job with it being a light sensor, but they are just incredibly slow.

There is too much play leave the switches for them to be any use at all. So the only solution I can currently see, is using a tactile switch with a long pole on top.

sw.jpg
sw.jpg (14.25 KiB) Viewed 161 times

Idea being that to solder onto a PCB which would vertically bolt into the extrusion frame. Right Angle with the longer pole for obvious reasons.
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

User avatar
exxos
Site Admin
Site Admin
Posts: 16041
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos » Mon Oct 18, 2021 11:30 pm

More printer drama. I now what why those z axis sync belts are used. I think on power down and up the motors don't engage at the same location as they powered down in. They can drop down one side more than the other. Turns out the right side had drifted by 2mm!! :roll:

So yeah, dual z axis is a dumb idea it seems. I unplugged the motor and unbolted the drive wheel so the x axis is only driven from the left now. It seems pretty stable thankfully. Very little drop overall. So I just tweaked the bed again to even it all out.

Printing ABS is nearon impossible on these open frame printers. Got some PTEG stuff to try, but doesn't seem to like sticking to the bed much.. But we shall see... Got some HIPS to try out more as well yet.
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

Post Reply

Return to “MEMBER BLOGS”