PhilCs blog / the latest things hes broken(fixed)

Blogs & guides and tales of woo by forum members.
User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2002
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: PhilCs blog / the latest things hes broken(fixed)

Post by rubber_jonnie » Tue Mar 24, 2020 6:25 pm

Ahh, @exxos beat me to it!
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
Icky
Moderator
Moderator
Posts: 1867
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: PhilCs blog / the latest things hes broken(fixed)

Post by Icky » Tue Mar 24, 2020 6:33 pm

Yep me too @rubber_jonnie . I got called way by the family. I come back to search for the instructions post and @exxos has beaten us all to it.

User avatar
PhilC
Moderator
Moderator
Posts: 2503
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Tue Mar 24, 2020 8:23 pm

Well, I can safely say mine doesn't boot :lol:
If it ain't broke, test it to Destruction.

User avatar
PhilC
Moderator
Moderator
Posts: 2503
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Tue Mar 24, 2020 9:07 pm

Started building my second IDE board which I will finish off tomorrow.

The first one doesnt seem to be reading the rom but will do more diagnostics tomorrow.
If it ain't broke, test it to Destruction.

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2002
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: PhilCs blog / the latest things hes broken(fixed)

Post by rubber_jonnie » Tue Mar 24, 2020 9:40 pm

Good luck, I'm sure you'll get there @PhilC

Installed my 68Rs tonight, just waiting on the PLCC 88 now. Stupid virus delaying stuff.

Shouldn't moan though, the lack of karate classes because of covid means I'm getting more Atari stuff done :)
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
PhilC
Moderator
Moderator
Posts: 2503
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Wed Mar 25, 2020 3:22 pm

Well, thats the second IDE board built and neither work so far, which is odd. I've done the 4 jumper wires on the back of the CPLD to match but I don't get anything. Usually I can tell the H4 is booting by the reset flash but it's not getting that far.

I did notice that it seems to get further in the boot process if I remove the CPLD from the IDE board
If it ain't broke, test it to Destruction.

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2002
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: PhilCs blog / the latest things hes broken(fixed)

Post by rubber_jonnie » Wed Mar 25, 2020 3:29 pm

@PhilC Hmm, better open the 2 packages that arrived today and hope one contains the PLCC 88 sockets so I can get caught up and see what mine are doing.
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
PhilC
Moderator
Moderator
Posts: 2503
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Wed Mar 25, 2020 3:30 pm

yeah that'd be cool if you could @rubber_jonnie
If it ain't broke, test it to Destruction.

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2002
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: PhilCs blog / the latest things hes broken(fixed)

Post by rubber_jonnie » Wed Mar 25, 2020 3:47 pm

@PhilC Well, got a PLCC 88 socket, but I ordered two :(

At least I can have a crack at one of them whilst I hassle the seller.
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
PhilC
Moderator
Moderator
Posts: 2503
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Wed Mar 25, 2020 3:50 pm

At least you'l get one done RJ.

I've noticed that the /Halt is low, with a very brief flick to high, that quick I nearly missed it
If it ain't broke, test it to Destruction.

Post Reply

Return to “MEMBER BLOGS”