PhilCs blog / the latest things hes broken(fixed)

Blogs & guides and tales of woo by forum members.
stephen_usher
Trusted Guru
Trusted Guru
Posts: 1103
Joined: Mon Nov 13, 2017 7:19 pm
Location: Oxford, UK.
Contact:

Re: PhilCs blog / the latest things hes broken(fixed)

Post by stephen_usher » Tue Jun 09, 2020 7:10 pm

:lol:
Intro retro computers since before they were retro...
ZX81->Spectrum->Memotech MTX->Sinclair QL->520STM->BBC Micro->TT030->PCs & Sun Workstations.
Added code to the MiNT kernel (still there the last time I checked) + put together MiNTOS.
Collection now with added Macs, Amigas, Suns and Acorns.

User avatar
PhilC
Moderator
Moderator
Posts: 3775
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Tue Jun 09, 2020 8:20 pm

Plugged in the first couple of fixed TF536 boards and with EmuTOS it boots straight up to desktop and the 4gb CF card I formatted with a 4GB partition is visible and accessible straight away. So well happy with that.

Had to do the obligatory Grmbench test. I think something went wrong at first or this 68030 is running at like 500mhz.
20200609_200853.jpg
20200609_200853.jpg (200.27 KiB) Viewed 1034 times
But then proper scores :lol:
20200609_200959.jpg
20200609_200959.jpg (183.11 KiB) Viewed 1034 times
If it ain't broke, test it to Destruction.

User avatar
PhilC
Moderator
Moderator
Posts: 3775
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Tue Jul 07, 2020 7:16 pm

Havent put a lot in here lately, so thought I'd update my blog with a couple of pics that show that the TF536 and the Phoenix H4 are made to go together.
20200707_191225.jpg
20200707_191225.jpg (184.48 KiB) Viewed 957 times
The TF536 sits on top of one of @exxos 's decoder boards, which leaves the bottom three expansions free for further expansion like the flashy clock.
20200707_191434.jpg
20200707_191434.jpg (220 KiB) Viewed 957 times
If it ain't broke, test it to Destruction.

User avatar
PhilC
Moderator
Moderator
Posts: 3775
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Tue Jul 07, 2020 9:06 pm

So Finally got my first H4 finished. (well nearly) Its in its case anyway.

The case needs some TLC and its likely to be sprayed a nice shade of black at some point.

Its an H4 SMT VGA edition 4mb Ram, EmuTOS and Tos2.06 with a TF536 added for good measure.

Things to finish, adding a photo socket for audio out.

Just wondered though, am I the only one who names their H4s?
20200707_210345.jpg
20200707_210345.jpg (141.09 KiB) Viewed 949 times
If it ain't broke, test it to Destruction.

User avatar
DoG
Posts: 468
Joined: Sat Apr 07, 2018 12:26 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by DoG » Tue Jul 07, 2020 10:18 pm

PhilC wrote:
Tue Jul 07, 2020 9:06 pm
Things to finish, adding a photo socket for audio out.
Yeah? Not just for pics then? Hehe ;)

User avatar
PhilC
Moderator
Moderator
Posts: 3775
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Tue Jul 07, 2020 10:24 pm

@DoG joys of auto correct on phones :roll:
If it ain't broke, test it to Destruction.

User avatar
Icky
Moderator
Moderator
Posts: 2593
Joined: Sun Sep 03, 2017 10:57 am
Location: UK
YouTube: https://tinyurl.com/yals4a3k
Contact:

Re: PhilCs blog / the latest things hes broken(fixed)

Post by Icky » Tue Jul 07, 2020 11:29 pm

@PhilC, you seem to be missing the :logo: Phoenix logo on the badge

User avatar
JezC
Trusted Guru
Trusted Guru
Posts: 839
Joined: Mon Aug 28, 2017 11:44 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by JezC » Wed Jul 08, 2020 8:03 am

:lol:
Icky wrote:
Tue Jul 07, 2020 11:29 pm
@PhilC, you seem to be missing the :logo: Phoenix logo on the badge
Time for version #2 of the label...? Or is it just the broken version so that he can fix it? ;)

User avatar
PhilC
Moderator
Moderator
Posts: 3775
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Wed Jul 08, 2020 9:11 am

Very true guys, I will fix it later on
If it ain't broke, test it to Destruction.

User avatar
PhilC
Moderator
Moderator
Posts: 3775
Joined: Fri Mar 23, 2018 8:22 pm

Re: PhilCs blog / the latest things hes broken(fixed)

Post by PhilC » Fri Jul 31, 2020 10:01 pm

had a bit of a play around tonight with a TF536 and a C103414 motherboard to see how easy it would be to get the board up and running.

Once the cpu was removed, I plugged in one of the R1 1C ide boards to use as the decoder and rom board, plugged the TF536 into that and I am happy to announce that it all booted up straight away.

I dont know if I was more surprised that the TF536 worked right away or that the motherboard was still any good. :lol:
20200731_215307.jpg
20200731_215307.jpg (263.81 KiB) Viewed 731 times
If it ain't broke, test it to Destruction.

Post Reply

Return to “MEMBER BLOGS”