exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 6863
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos » Tue May 21, 2019 4:58 pm

Next to see if my sucky soldering works :)


IMG_4198.JPG
IMG_4198.JPG (483.5 KiB) Viewed 339 times
IMG_4199.JPG
IMG_4199.JPG (482.4 KiB) Viewed 339 times

EDIT:

Works fine, yay!
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Site Admin
Posts: 6863
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos » Tue May 21, 2019 7:01 pm

Starting to test my stash of DRAM :)

IMG_4200.JPG
IMG_4200.JPG (82.68 KiB) Viewed 326 times
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 1225
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie » Wed May 22, 2019 10:43 pm

So, currently printing :)
IMG_20190522_223352.jpg
IMG_20190522_223352.jpg (391.33 KiB) Viewed 297 times
Collector of old Atari things:
800XL + Ape Warp mod, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg) + Gotek, 1040STFM + Vortex ATOnce + Gotek, 1040STF long button floppy, 4160 STE with Gotek and ROM switcher, 4160STE with 32Mhz booster, ROM switcher and CosmosEx, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
exxos
Site Admin
Site Admin
Posts: 6863
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos » Wed May 22, 2019 10:52 pm

rubber_jonnie wrote:
Wed May 22, 2019 10:43 pm
So, currently printing :)
:bravo:
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Site Admin
Posts: 6863
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos » Wed May 22, 2019 11:22 pm

Well my APC1500 UPSU keeps cutting out and going ape-sh*t-crazy :roll: . So will have to take it to bits tomorrow and see WTF is going on.. might need to get me a new one as its years old now :(

Will have to do some professional "hard calibration" tomorrow.. So if anyone sees a huge flash around Staffordshire area tomorrow afternoon....
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

stephen_usher
Posts: 287
Joined: Mon Nov 13, 2017 7:19 pm
Location: Oxford, UK.
Contact:

Re: exxos blog - random goings on

Post by stephen_usher » Thu May 23, 2019 6:51 am

exxos wrote:
Wed May 22, 2019 11:22 pm
Well my APC1500 UPSU keeps cutting out and going ape-sh*t-crazy :roll: . So will have to take it to bits tomorrow and see WTF is going on.. might need to get me a new one as its years old now :(

Will have to do some professional "hard calibration" tomorrow.. So if anyone sees a huge flash around Staffordshire area tomorrow afternoon....
I had something similar with mine, it kept cutting in and cutting out the mains, so I donated it as non-working to a friend. She found on the Internet that over time their main voltage detection sensor drifts or something similar and the firmware needs tweaking to change the threshold, or something. I've forgotten now what she said precisely. Apparently is a very common problem.
Intro retro computers since before they were retro...
ZX81->Spectrum->Memotech MTX->Sinclair QL->520STM->BBC Micro->TT030->PCs & Sun Workstations.
Added code to the MiNT kernel (still there the last time I checked) + put together MiNTOS.
Collection now with added Macs, Amigas, Suns and Acorns.

User avatar
exxos
Site Admin
Site Admin
Posts: 6863
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos » Thu May 23, 2019 8:42 am

stephen_usher wrote:
Thu May 23, 2019 6:51 am
I had something similar with mine, it kept cutting in and cutting out the mains, so I donated it as non-working to a friend. She found on the Internet that over time their main voltage detection sensor drifts or something similar and the firmware needs tweaking to change the threshold, or something. I've forgotten now what she said precisely. Apparently is a very common problem.
Mine has the "all lights flashing" issue. The fans run full pelt and oddly it seems to drain 3 bars from the battery for no reason. But it stops outputting power so have to turn it off and on again to get it to output power again.

Looking on forums people seem to think its a "AVR relay" the problem does seem common. Though I don't know if they literally mean a relay, as that would be a easy thing to change.

I will see if I can do something with the firmware first.
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 1225
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie » Thu May 23, 2019 9:01 am

exxos wrote:
Wed May 22, 2019 10:52 pm
rubber_jonnie wrote:
Wed May 22, 2019 10:43 pm
So, currently printing :)
:bravo:
Not impressed, the print job stopped about 2 hours in for some reason. At first I thought my print server had rebooted, but no. No logs as to why it stopped either. Need to print it again now :(
Collector of old Atari things:
800XL + Ape Warp mod, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg) + Gotek, 1040STFM + Vortex ATOnce + Gotek, 1040STF long button floppy, 4160 STE with Gotek and ROM switcher, 4160STE with 32Mhz booster, ROM switcher and CosmosEx, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

PhilC
Trusted Guru
Trusted Guru
Posts: 1439
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC » Thu May 23, 2019 9:20 am

That sucks. Have had the same, longest print I've done is 6 hours, notvsure I date do anything longer

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 1225
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie » Thu May 23, 2019 10:00 am

exxos wrote:
Tue May 21, 2019 1:16 pm
rubber_jonnie wrote:
Tue May 21, 2019 1:12 pm
Will they be going in your shop or reserved for your own PSUs?
They will be going in my shop shortly. They are intended for my own PSU's (bit shorter than the originals).
Damn me and my weak will, I just fed Harry again, 2 PSU leads and an IDE interface.....

I am so weak and have no will of my own......
Collector of old Atari things:
800XL + Ape Warp mod, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg) + Gotek, 1040STFM + Vortex ATOnce + Gotek, 1040STF long button floppy, 4160 STE with Gotek and ROM switcher, 4160STE with 32Mhz booster, ROM switcher and CosmosEx, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

Post Reply