exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 11679
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Thu Nov 21, 2019 6:27 pm

Version 4 cooking :)

IMG_4719.JPG
IMG_4719.JPG (142.41 KiB) Viewed 891 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PhilC
Moderator
Moderator
Posts: 3395
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC » Thu Nov 21, 2019 6:30 pm

I need to get me one of those heater things at some point
If it ain't broke, test it to Destruction.

User avatar
exxos
Site Admin
Site Admin
Posts: 11679
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Thu Nov 21, 2019 7:06 pm

Built and tested :) Thankfully this one behaves and much more brightness now. Even on my crappy monitor high-res doesn't seem to have any "noise" bars or anything. Low res has some faint noise on the white, but its probably my monitor anyway.

1.jpg
1.jpg (37.87 KiB) Viewed 880 times
2.jpg
2.jpg (54.81 KiB) Viewed 880 times
IMG_4720.JPG
IMG_4720.JPG (341.72 KiB) Viewed 880 times
IMG_4721.JPG
IMG_4721.JPG (261.33 KiB) Viewed 880 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PhilC
Moderator
Moderator
Posts: 3395
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC » Thu Nov 21, 2019 7:14 pm

Now that looks nice, well done.
If it ain't broke, test it to Destruction.

User avatar
exxos
Site Admin
Site Admin
Posts: 11679
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Thu Nov 21, 2019 7:16 pm

PhilC wrote:
Thu Nov 21, 2019 7:14 pm
Now that looks nice, well done.
:) Do you want the one I soldered the VGA connector on backwards :lol: :roll:
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PhilC
Moderator
Moderator
Posts: 3395
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC » Thu Nov 21, 2019 7:25 pm

exxos wrote:
Thu Nov 21, 2019 7:16 pm

:) Do you want the one I soldered the VGA connector on backwards :lol: :roll:
LOL, sure but remember its me that breaks things ok?
If it ain't broke, test it to Destruction.

User avatar
derkom
Trusted Guru
Trusted Guru
Posts: 539
Joined: Sun Jul 29, 2018 6:45 pm

Re: exxos blog - random goings on

Post by derkom » Thu Nov 21, 2019 8:39 pm

exxos wrote:
Thu Nov 21, 2019 7:16 pm
:) Do you want the one I soldered the VGA connector on backwards :lol: :roll:
What is it with you and video connectors? :mrgreen:

User avatar
exxos
Site Admin
Site Admin
Posts: 11679
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Mon Nov 25, 2019 5:06 pm

PCB's for the crappy ST2VGA converter are now in production. Likely be on sale after xmas at a super low price (hopefully).

Today, aside from fighting lack of C: drive space, I have started programming the next batch of PeST chips https://www.exxoshost.co.uk/atari/last/storenew/#0109 . I've got all the bits to hopefully start getting these back into stock soon.

I've also been fixing the holes on the H4 board. Despite the reset switch holes being taken from the datasheet, they of course don't match the actual part. So fixed the lib for that and tweaks to other connectors.

Icky reminded me the DB25's anchor holes are not VIA's, so I have fixed that also.

gpceicmaffbiclkc.jpg
gpceicmaffbiclkc.jpg (149.99 KiB) Viewed 810 times

I've done all the current fixes on the H4F PCB as well.
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Site Admin
Posts: 11679
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Mon Nov 25, 2019 10:05 pm

That's me done in for the day now. 50 pics programmed, soldred, 50 connectors and SMT caps soldered. Need to start stripping cables tomorrow :roll:

IMG_4726.JPG
IMG_4726.JPG (159.24 KiB) Viewed 794 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Site Admin
Posts: 11679
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Tue Nov 26, 2019 3:49 pm

50 cables unbagged and connectors cut off. Bit of a waste of the other end of the cables, but oh well.

IMG_4727.JPG
IMG_4727.JPG (96.76 KiB) Viewed 770 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

Post Reply

Return to “MEMBER BLOGS”