With a Happy New Year comes a new website!

Latest Atari related news.
User avatar
Cosmic Puppet
Posts: 1290
Joined: Fri Aug 02, 2019 1:03 am
Location: West Yorkshire
Contact:

Re: With a Happy New Year comes a new website!

Post by Cosmic Puppet » Sat Jan 08, 2022 12:27 pm

I was thinking @Atari74user Do you know what the button is for on the Catskull synth?
US Atari 520 STFM (C070523-001 REV.D1) 4MB Marpet Upgrade, TOS 1.04, EmuTOS 20211020, Ultrasatan, PP Driver, Original Floppy Disk Drive, NEC Multisync EA193Mi Monitor.

User avatar
Atari74user
Posts: 33
Joined: Sat Jan 13, 2018 9:19 pm

Re: With a Happy New Year comes a new website!

Post by Atari74user » Sat Jan 08, 2022 8:41 pm

Cosmic Puppet wrote:
Sat Jan 08, 2022 12:27 pm
I was thinking @Atari74user Do you know what the button is for on the Catskull synth?
Yeah that's an interesting one, it doesn't appear documented, hence your ask. I have mine hooked up to Ableton, at first I thought it was a reset, but when pushing it I notice it doesn't come back on (at least on Catskull YM2149 Synth v1). In that case, I would guess at a MIDI panic button.
https://sites.google.com/view/ataritosser/home
Atari Falcon 14mb, 68882, 8gb CF, Steinberg FDI, FA8, GigaFile & CT60e
Atari Jaguar, GD, Skunkboard & Cat Box
Atari 520STFM 4mb, Exxos Booster, TOS switcher, OverScan, UltraSatan, PARCP-USB, Unicorn-USB, System Solutions HD, SyQuests, ICD Link 2, ADAP, ADAP II, ADAS-ST, SoundPool MO4, Steinberg MIDEX, SMPII, Emagic Log 3, C-Lab Unitor 2, Combiner & ExPort

User avatar
Cosmic Puppet
Posts: 1290
Joined: Fri Aug 02, 2019 1:03 am
Location: West Yorkshire
Contact:

Re: With a Happy New Year comes a new website!

Post by Cosmic Puppet » Sun Jan 09, 2022 12:12 am

Atari74user wrote:
Sat Jan 08, 2022 8:41 pm
Cosmic Puppet wrote:
Sat Jan 08, 2022 12:27 pm
I was thinking @Atari74user Do you know what the button is for on the Catskull synth?
Yeah that's an interesting one, it doesn't appear documented, hence your ask. I have mine hooked up to Ableton, at first I thought it was a reset, but when pushing it I notice it doesn't come back on (at least on Catskull YM2149 Synth v1). In that case, I would guess at a MIDI panic button.
Mines being used with Notator via C-LAB Export. If I press the button it stops making sound. So yeah, could be. I've got mine waaay out of reach so that wouldn't be helpful. :lol:
US Atari 520 STFM (C070523-001 REV.D1) 4MB Marpet Upgrade, TOS 1.04, EmuTOS 20211020, Ultrasatan, PP Driver, Original Floppy Disk Drive, NEC Multisync EA193Mi Monitor.

Post Reply

Return to “NEWS & ANNOUNCEMENTS”