New dark theme installed

Latest Atari related news.
User avatar
rubber_jonnie
Moderator
Moderator
Posts: 1307
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: New dark theme installed

Post by rubber_jonnie » Thu Jan 03, 2019 12:34 pm

I just noticed a subtle difference with Carbon2, it lacks the 'New Posts' link. Not a major issue, but an extra click when I want to look at new posts.

ProSilver.PNG
ProSilver.PNG (38.29 KiB) Viewed 283 times
Carbon2.PNG
Carbon2.PNG (27.63 KiB) Viewed 283 times
Collector of old Atari things:
800XL + Ape Warp mod, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg) + Gotek, 1040STFM + Vortex ATOnce + Gotek, 1040STF long button floppy, 4160 STE with Gotek and ROM switcher, 4160STE with 32Mhz booster, ROM switcher and CosmosEx, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
exxos
Site Admin
Site Admin
Posts: 7402
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: New dark theme installed

Post by exxos » Thu Jan 03, 2019 12:56 pm

Thanks for the report. Indeed it's a different theme so won't be the same. The default theme I had to make several changes to the css,php etc files to get it how I wanted it all. So any new themes of course are not going to have any changes I made.

I did some patches on the header for carbon (which is why its called carbon2) , but likely some things will be different until they are patched up like before. When I get a moment I will see if its a easy fix for change the menu bars...
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 1307
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: New dark theme installed

Post by rubber_jonnie » Thu Jan 03, 2019 1:03 pm

exxos wrote:
Thu Jan 03, 2019 12:56 pm
Thanks for the report. Indeed it's a different theme so won't be the same. The default theme I had to make several changes to the css,php etc files to get it how I wanted it all. So any new themes of course are not going to have any changes I made.

I did some patches on the header for carbon (which is why its called carbon2) , but likely some things will be different until they are patched up like before. When I get a moment I will see if its a easy fix for change the menu bars...
Cool, thanks.
Collector of old Atari things:
800XL + Ape Warp mod, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg) + Gotek, 1040STFM + Vortex ATOnce + Gotek, 1040STF long button floppy, 4160 STE with Gotek and ROM switcher, 4160STE with 32Mhz booster, ROM switcher and CosmosEx, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

Post Reply